Pregunta sobre interfaz Focusfire Scarlett 2i2

Jose Daniel
#1 por Jose Daniel el 07/05/2019
Un saludo a toda la comunidad espero la estén pasando muy bien.

Hace poco me compre una interfaz de sonido "Focusrite Scarlatte 2i2" tiene dos entradas para grabar, mi duda está en que cuando grabo por la entrada 1 no hay problema, graba muy bien en formato stereo o mono, pero cuando grabo en la entrada 2 simplemente no graba a no ser de que le conecte un instrumento en la entrada 1 y de esa forma si graba pero en formato stereo, mejor dicho por la entrada 2 solo graba en formato stereo. entonces quiero saber si es así la cosa o es un problema. soy nuevo por ello quiero despejar dudas. gracias espero me entiendan y den una buena respuesta.
Subir
Australia mod
#2 por Australia el 07/05/2019
Bienvenido a Hispasonic.
Cada una de esas entradas sólo puede grabar por mono. Otra cosa es que estés grabando por una entrada un canal (L o R) de una señal estéreo y por la otra entrada el otro canal. Entonces estarías grabando dos señales mono correspondientes a los dos canales que conforman una señal estéreo y por tanto tendrías grabada la señal estéreo, en una pista estéreo o en dos pistas mono de tu DAW(dependiendo de cómo lo hayas configurado).
Explica mejor qué instrumentos intentas grabar y de qué forma los tienes conectados a las entradas de la interfaz.
Subir
Q
#3 por Q el 07/05/2019
Jose Daniel escribió:
por la entrada 1 no hay problema, graba muy bien en formato stereo

Jose Daniel escribió:
por la entrada 2 solo graba en formato stereo


Como se enteren de esto los de Focusrite van a flipar...... :shock:
Subir
1
Miguel Martinez
#4 por Miguel Martinez el 07/05/2019
Yo tengo una igual y puedo grabar dos instrumentos o dos mics simultáneamente, me parece extraño, ya revisaste la configuración en le DAW y la del ASIO?
Subir
1
Jose Daniel
#5 por Jose Daniel el 07/05/2019
Miguel Martinez escribió:
Yo tengo una igual y puedo grabar dos instrumentos o dos mics simultáneamente, me parece extraño, ya revisaste la configuración en le DAW y la del ASIO?



Si conecto dos mic simultáneamente si graba con los dos, pero si desconecto la entrada 1 deja de gravar en la entrada 2, me hago entender? si tu tienes una igual quisiera saber si al conectar un instrumento en la entrada dos graba pero sin conectar nada en la entrada 1.
Subir
Dogbert
#6 por Dogbert el 07/05/2019
Suena a que tienes mal configuradas las entradas en el programa que usas para grabar.

Si vas a grabar una entrada tienes que hacerlo en una pista mono. No tiene sentido eso que dices de grabar una entrada en estéreo.

Qué programa usas?
Subir
Jose Daniel
#7 por Jose Daniel el 07/05/2019
Dogbert escribió:
Suena a que tienes mal configuradas las entradas en el programa que usas para grabar.

Si vas a grabar una entrada tienes que hacerlo en una pista mono. No tiene sentido eso que dices de grabar una entrada en estéreo.

Qué programa usas?


en este video me explico mejor gracias espero me entiendan gracias.
Subir
kamikase ♕ ♫
#8 por kamikase ♕ ♫ el 07/05/2019
No te graba nada por que estas por la entrada 2 y Cubase esta asignado en MONO para grabar por la entrada 1.

Si en vez de sacar el conector de la 1 y dejarlo vacio cambias el cable de la entrada 2 a la entrada 1 te va a grabar en una pista MONO.

RTFM.
Subir
Australia mod
#9 por Australia el 07/05/2019
Supongo que has hecho el video como ejemplo no real, porque todas las ganancias están al mínimo, el selector para la entrada de guitarra en LINE, etc.
Me temo que no aporta más información que la que ya nos habías dado y que la clave sigue estando en que nos muestres cómo tienes configuradas las entradas en Cubase y que veamos también las pistas que dices que se te generan.
Subir
kamikase ♕ ♫
#10 por kamikase ♕ ♫ el 07/05/2019
Revisar la entrada de pista
Archivos adjuntos ( para descargar)
Entradas Cubase 1.JPG
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo