Probando Leopard...

O?Segura
#46 por O?Segura el 15/11/2007
OS Leopard 10.5.1 ya disponible.

La actualización 10.5.1, cuya instalación se recomienda a todos los usuarios de Mac OS X Leopard, incorpora una serie de correcciones generales del sistema operativo que mejoran la estabilidad, compatibilidad y seguridad de su Mac.
Subir
Rubensdb
#47 por Rubensdb el 15/11/2007
Funcionando desde ayer sin nigún problema hasta la fecha... :wink:
Subir
Bens
#48 por Bens el 19/11/2007
HOla chicos, el mío ya está ordenado, sólo falta que me lo traigan desde USA. Hay que hacer respaldo antes de instalar???

Los programas que tengo instalados como Microsoft Office (para Mac), VCL, entre otros, se borran al hacer la actualización??

En mi caso soy usuario de Pro tools, pero mientras sacan la versión pienso correrlo desde windows con el bootcamp.

Saludos
Subir
walerandei mod
#49 por walerandei el 23/11/2007
Para aquellos que usen ADOBE CS3 ... Leopard esta dando muchos problemas con el InDesign ... en algunos casos va muy mal, en otros directamente no carga el soft. :|
Subir
XTC
#50 por XTC el 24/11/2007
yo los siento por leopard pero he vuelto a tiger , el leopardo es tan rapido q me perdio archivos y eso no se lo aguanto a nadie.

tener cuidado cunado copieis unos archivos por q no se porque en vez de hacer una copia del original y traspasar la copia traspasa la original primero y despues hace la copia con lo q al desconectar accidentalmente el HD externo donde estaba copiando , me quede en blanco no eran de suma importancia pero y si lo hubiesen sido.

lo dicho sigo con mi tigre q es un campeon y me va muy bien , esperare unos meses a q todo vaya realmente bien.
Subir
autoy
#51 por autoy el 25/11/2007
XTC escribió:
yo los siento por leopard pero he vuelto a tiger , el leopardo es tan rapido q me perdio archivos y eso no se lo aguanto a nadie.

tener cuidado cunado copieis unos archivos por q no se porque en vez de hacer una copia del original y traspasar la copia traspasa la original primero y despues hace la copia con lo q al desconectar accidentalmente el HD externo donde estaba copiando , me quede en blanco no eran de suma importancia pero y si lo hubiesen sido.

lo dicho sigo con mi tigre q es un campeon y me va muy bien , esperare unos meses a q todo vaya realmente bien.


Este fallo tambíen existía en Tiger (y en todas las versiones de OS X anteriores) y ahora se ha corregido en Leopard con la 10.5.1.
Subir
djbuzz
#52 por djbuzz el 26/11/2007
por favor si alguien se entera de que hay alguna actualizacion de leopard para pro tools (o viceversa)para que este corra bien que avise por aqui o abra un post. esperemos que sea pronto pq tengo muchas ganas de ver leopard pero todavia no me atrevo por este tema.en caso de enterarme yo sin duda alguna lo pondre. gracias

un saludo
Subir
XTC
#53 por XTC el 26/11/2007
autoy escribió:

Este fallo tambíen existía en Tiger (y en todas las versiones de OS X anteriores) y ahora se ha corregido en Leopard con la 10.5.1.


Seguro ? porque lo q me paso fue con la 10.5.1 , si lo dicen q lo han corregido lo habran hecho pero no del todo bien , y nunca me paso con ni con Jaguar ni con Tiger en situacion parecida , quizas sea yo el manazas.... pero de momento sigo con Tiger.
Subir
booling87
#54 por booling87 el 28/12/2007
Hola...

a ver, estoy a punto de comprarme un Mac Book... y me han dicho que ahora ya vienen todos con el Leopard ya de fabrica...

por otra parte he visto que Digidesign ha sacado una actualizacion de ProTools que dicen que funciona bien con Windows Vista. Mi pregunta es... alguien ha probado si esta actualizacion de ProTools funciona ya con el Leopard? (es que me compré una MBox2 Mini hace dos meses... y para actualizar al ProTools 7.4 me vale 49€ [el precio de la actualizacion - el precio del programa entero creo que es 73€] y claro... es un gasto que si no se seguro que funciona no voy a hacerlo.


Port otra parte he encontrado este video en el youtube donde parece que consiguen hacer funcionar el Pro Tools HD 7.2 en el Leopard...


Supongo que será cuestion de probar... a ver si alguien puede contestarme.

Gracias
Subir
booling87
#55 por booling87 el 02/01/2008
Hola... bueno me medio contesto a mi mismo...

Resulta que ayer me compré un Mac Book... que ya viene de fabrica con el Leopard instalado.

Instalé el Pro Tools LE de mi MBox2 y resulta que de momento me funciona de maravilla. No sé que errores daba normalmente que dijeran que no era compatible, o si las actualizaciones del leopard permiten que el ProTools funcione bien, o es pura suerte... pero de momento estoy pudiendo trabajar con el Pro Tools LE i mi MBox2 Mini sin problemas.
Subir
emilioStudio
#56 por emilioStudio el 02/01/2008
Hola Booling87 q version usas de Pro tools ,,,
Subir
booling87
#57 por booling87 el 02/01/2008
Hola,

Me compré una MBox2 Mini en octubre... y el Pro Tools que me lleva es:

Pro Tools LE 7.3

A ver, de momento estoy usando el ProTools para la composicion electroacústica que estamos empezando a aprender con mi profe en la ESMuC (asi que de momento lo que hacemos es bastante basico, pero supongo que sificiente para ver si el programa funciona o no).

Con eso me refiero a que de momento por lo que hago no me ha dado ningun error el ProTools en el MacBook... y espero que no dé...
Subir
CarlosCalos
#58 por CarlosCalos el 06/02/2008
Voy a estar muy pendiente :comer: estoy esperando un g5 con el Leopard y le quiero meter Pro tools HD 7.4, por lo que me han dicho de momento no funciona.


Digidesign dice:

Mac OS X 10.5 (Leopard) Currently Not Compatible

Pro Tools software and hardware are currently not compatible with the Mac OS X 10.5 (Leopard) operating system, including all versions of Pro Tools 7.4.

Hablando en cristiano que de momento no hay actualizacion para que funcione con Leopard, en el siguiente link explican que tienes que particionar el disco duro y instalar el Tiger si quieres usar el Pro Tools, mas info:

http://www.digidesign.com/index.cfm?navid=54&langid=71&categoryid=35&itemid=22904

Salu2
Subir
CarlosCalos
#59 por CarlosCalos el 16/02/2008
Hola, tengo actualmente instalado el Mac OS X 10.4.11, sera compatible con pro tools hd?

Salu2!
Subir
O?Segura
#60 por O?Segura el 16/02/2008
Yo diría que sí, más que nada porque pro tools ya es compatible con leopard.

De todos modos deberías mirar en la web de digidesign.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo