Problema ASIO

white_island
#1 por white_island el 02/12/2009
Hola ¿Que tal? Estoy empezando a realizar las lecciones del Ableton y me surge la primera duda a la hora de configurar bien el Audio.
Tengo de dispositivo Realtek HD Audio

Imagen no disponible

Segun las lecciones del Ableton aconsejan poner ASIO para una calidad profesional asi que me gustaria configurarlo todo bien, cuando voy a poner el controlador ASIO me sale este mensaje:

Imagen no disponible


¿Me podeis explicar como hacer bien esta configuracion?
Saludos
Subir
confusion
#2 por confusion el 02/12/2009
Tienes que configurar el driver ASIO en el panel propio y ponerle la frecuencia de muestreo a 44100.
Subir
white_island
#3 por white_island el 02/12/2009
Creo que lo tengo asi, a ver si me puedes ayudar mirandolo:
Imagen no disponible
Subir
white_island
#4 por white_island el 03/12/2009
Algun alma vondadosa que se quiera meter en mi makina con el TeamViewer y me configure el audio por mas vueltas que le doy no lo consigo. Agregarme please
whitee_island@hotmail.com
Subir
kiket
#5 por kiket el 03/12/2009
Según tu última imagen, tienes el asio asociado al dispositivo Logitech Mic, que supongo que será una camara web. Desactívale desde ese mismo panel pinchando en el botón de al lado del triangulito en la linea de Logitech Mic, y haz lo mismo arriba en la línea de Realtek High Definition Audio, de manera que quede ilumiinado el Realtek y oscuro el Logitech.

Fijate que live te dice que no puede usar la frequencia de muestreo 16000, que concuerda con el 1x16Khz que te marca el in del Logitech Mic.
Subir
white_island
#6 por white_island el 03/12/2009
Si eso tambien lo hize, pero me sige sin funcionar, me sale el mismo mensaje.
Subir
evilheat
#7 por evilheat el 03/12/2009
En tipo de controlador no te deja pone los asio for all?.
Subir
white_island
#8 por white_island el 03/12/2009
Ahoraa Ahoraaaaa, me a costado lo suyo…
Tuve que ir a una pestaña que ponía "Frecuencia de actualización de clip” y cambiarla, le puse 1/32 y ya me dejo elegirlo.
Ahora estoy haciendo la prueba del tono y hay algo que tampoco entiendo sobre el tamaño del búfer a ver si me lo podéis confirmar:

No tengo claro si es mejor poner mas tamaño de búfer o menos tamaño del búfer.
En la lección del Ableton me dice que baje el tamaño del búfer a su menor valor pero me dice que probablemente escuche clips o cortes cosa que no escucho ningún corte....Después me dice que vaya subiendo lentamente el tamaño del búfer hasta que vayan desapareciendo los clics y los cortes. Pues bien a mi los cortes me aparecen cuando llego al tamaño 640.

¿Entonces la duda que tengo es si lo dejo en mi menor tamaño que es 64 o si llego hasta 640.
¿No se si me explico?

Perdonar todas estas dudas que supongo que para vosotros serán tonterías pero es que para mi es importante comprender estas chorradas y empezar sabiendo que tengo el Ableton bien configurado para sacarle el mejor provecho al sonido
Saludos
Subir
gheibiK
#9 por gheibiK el 04/12/2009
No estoy muy seguro pero creo que va en funcion a la calidad de tu interface de audio, que siendo la tarjeta integrada en placa no puedes esperar mucho.. que me corrijan si no es asi
Subir
confusion
#10 por confusion el 04/12/2009
Yo opino que la mejor solucion es una tarjeta de sonido nueva, las de la placa para estas cosas no sirven de mucho.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo