Problema audio archivo midi con VSTs

Eduardo
#1 por Eduardo el 01/05/2020
Bueno días

Hola mi nombre es Eduardo y este es mi primer post, disculpas por adelantado si existe algún hilo similar (no lo he encontrado). Llevo poco tiempo usando Reaper.

Intento resumir mi problema. Al importar un archivo midi creado en Guitar Pro, se generan los tracks y les asigno los VSTs sin problemas (guitarra, bajo y batería).

El caso es que sólo consigo escuchar la batería, en los tracks de los otros instrumentos se ve la señal pero no se oye nada. He probado con todas las salidas de audio disponibles y diferentes plug-ins de amplificadores.

Adjunto una foto por si sirve de ayuda

Muchas gracias por adelantado! 😊
Archivos adjuntos ( para descargar)
096B01B8-3EF9-4A46-9DF9-7E55760CFD9A.jpeg
Subir
Melli
#2 por Melli el 01/05/2020
A mí me pasaba a veces con el bajo y era por el tema de las octavas, se importaban los midi en octavas demasiado bajas que no reproducía el VST. Prueba a ver si es eso, abre el midi en Reaper y vete moviendo todo a ver si consigues sonido.
Subir
1
teniente_powell
#3 por teniente_powell el 01/05/2020
No conozco Guitar Pro. Pero por los síntomas podría ser un problema de asignación de canales midi. Guitar pro supongo que genera pistas midi de cada instrumento y cada pista lleva asignado un canal midi. Los vsti que insertes deben estar en el mismo canal.

Esa señal que ves no es señal de audio sino un indicador de actividad midi.

Las baterías habitualmente van por el canal 10, y si ya está por ese canal, que es lo lógico, es la razón por la que sí la oyes.
Subir
1
Eduardo
#4 por Eduardo el 01/05/2020
Gracias por vuestras respuestas 🤗

Mañana probaré lo que le comentáis y os cuento

Saludos
Subir
Eduardo
#5 por Eduardo el 02/05/2020
Hola buenas!

Disculpad mi torpeza pero no consigo adivinar cómo seleccionar el canal al que se asigna cada VST.

Ídem para aumentar una octava

Me podéis indicar cómo hacerlo por probar ambas opciones? 😅

Gracias!
Subir
teniente_powell
#6 por teniente_powell el 02/05/2020
#5 Me temo que eso depende del vst, te tocará leer el manual del mismo, lo cual siempre es sano. Yo sé hacerlo en kontakt, pero no en omnisphere, por ejemplo.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo