Problema de bajada de tono al grabar

  • 1
Amaia Ramos
#1 por Amaia Ramos hace 3 semanas
Hola,
no entiendo mucho de todo esto, así que intentaré explicarlo lo mejor que pueda (me disculpo de antemano).

Soy cantante y realizo grabaciones caseras, grabando por pistas (instrumental y voces por encima). El problema es que cuando grabo, si lo hago intentando mezclarlo con otra pista (a modo de karaoke), la voz se graba distorsionada y baja un tono, aproximadamente. Si grabo en una única pista, se graba bien.

Utilizo el Line 6 UX1 (interfaz de audio usb) donde conecto el micro. Primero utilicé el software de Gearbox, pero al pasarme esto, dejé de usarlo. Ahora tengo el POD Farm 2, y me sigue pasando lo mismo. Para grabar, utilizo el Audacity y también he probado con el MixPad, y pasa lo mismo.

¿Podéis ayudarme?
Subir
channels bronx song
#2 por channels bronx song hace 3 semanas
hola amaia, ¿que microfono utilizas? ¿es un microfono normal o con conexion usb microfono de condensador de alimentacion phantom?
Subir
Amaia Ramos
#3 por Amaia Ramos hace 3 semanas
#2

Hola Libertizer,
gracias por contestar.
Es un SM58 con cable, que enchufo en el Line 6 UX1. He pensado que el problema pudiera ser el cable, pero ocurriendo esto exclusivamente cuando mezclo pistas, he desechado la idea...
Subir
channels bronx song
#4 por channels bronx song hace 3 semanas
puede que sea el POD Farm 2, ¿has intentado grabar sin el POD Farm 2? puede que el el ruteo (configuracion) de algunos pedales virtuales sean la causa.

48254cbe4d335d9dd32bc7f1013e1-4691702.jpg
Subir
channels bronx song
#5 por channels bronx song hace 3 semanas
Amaia Ramos escribió:
Es un SM58 con cable, que enchufo en el Line 6 UX1.


supongo que si el SM58 esta muy fogueado (con muchos años) este algo machacada la membrana, el cable tambien puede ser, es tipico que el cable falle, es raro que sea la interface ya que graba bien de una marena y de otra no.

el software es como ultima opcion, puede que algun driver cree algun conflicto.
Subir
Amaia Ramos
#6 por Amaia Ramos hace 3 semanas
#4

Acabo de probar a grabar sin tener abierto el POD Farm, y pasa lo mismo (además de que yo por los cascos no escucho lo que sale del micro, que no sé si tendrá algo que ver), así que no es eso...
De nuevo, cuando grabo sin pistas, se graba bien. Pero cuando pongo el instrumento en otra pista, la grabación está distorsionada y bajada de tono.
Subir
Amaia Ramos
#7 por Amaia Ramos hace 3 semanas
Libertizer escribió:
supongo que si el SM58 esta muy fogueado (con muchos años) este algo machacada la membrana, el cable tambien puede ser, es tipico que el cable falle, es raro que sea la interface ya que graba bien de una marena y de otra no.


Pero grabando bien sin mezclar pistas, es raro que sean el micro o el cable, ¿no? si no, pasaría siempre también...
Subir
channels bronx song
#8 por channels bronx song hace 3 semanas
#6

vale, mira a probar otro cable usb de la tarjeta, cambiala y mira si es eso, por que esto tambien puede hacerte la puñeta, es un problema muy clasico y comun entre usuarios de interfaces de audio usb. :-k
Subir
Amaia Ramos
#9 por Amaia Ramos hace 3 semanas
#8

Tendré que comprarlo, porque no tengo ninguno más así.
De todas formas, eso sigue sin explicar por qué sólo pasa con varias pistas, ¿no?
Subir
channels bronx song
#10 por channels bronx song hace 3 semanas
#9

con un cable usb estropeado ya te pasa esos problemas en la mezcla, por simples interfecencias que un cable provoca en la informacion de datos, tambien si usas un ordenador de conexiones usb 3.0 con cables ubs 2.0 o 1.0, simplemente solo con eso ya tienes todo tipo de problemas y conflictos posibles.

creo que la tarjeta es del 2014, aunque no estoy seguro, si le faltan drivers para las nuevas actualizaciones dependiendo de si usas mac o pc puede que esos sistemas operativos te exijan que tengas que actualizar los drivers para una correcta ejecucion.

en mac mavericks o catalina muchas cosas dan problemas, sobretodo si son viejas, y en windows 10 despues de los ultimos cambios algunas cosas para audio, ya empiezan a no funcionar como antes.

esta tarjeta tiene fama de funcionar bien en windows 7 y windows 8, pero en 10 ya dio sus problemillas, no descartaria lo del cambio de cable usb, pero el sistema operativo podria ser el ultimo problema a tener en cuenta a la hora de compatibilizar todo el sistema de grabacion. :-k
Subir
1
Q
#11 por Q hace 3 semanas
Amaia Ramos escribió:
realizo grabaciones caseras, grabando por pistas (instrumental y voces por encima). El problema es que cuando grabo, si lo hago intentando mezclarlo con otra pista (a modo de karaoke), la voz se graba distorsionada y baja un tono, aproximadamente. Si grabo en una única pista, se graba bien.


No acabo de entender del todo...
¿Qué significa "grabar mezclando con otra pista"? ¿En qué se diferencia de "grabar en una única pista"?
Normalmente, cuando se graba una voz, se esté escuchando una instrumental de base o no, esa voz se graba en una única pista, en la que no se graba nada más -evidentemente, la instrumental la escuchas con auriculares-. Por eso no entiendo eso que explicas.

Cuando grabas la voz, si ya tienes la instrumental hecha de antes, ¿para qué usas el POD Farm 2?

Quizá podrías subir algunos audios para que se entienda mejor el fallo que comentas, explicando cómo has grabado cada uno de ellos.
Subir
1
Amaia Ramos
#12 por Amaia Ramos hace 3 semanas
#10

¡Muchísimas gracias! Voy a intentar comprar un cable, y mientras voy a probar en otro pc que no tenga Windows10, a ver qué pasa...
Subir
Amaia Ramos
#13 por Amaia Ramos hace 3 semanas
#11

A ver si consigo explicarme mejor con los pocos conocimientos que tengo sobre este tema... Puedo grabar de dos formas:

- Sólo mi voz, una única pista: ahí se graba bien, no hay ningún fallo.

- Una pista con una versión instrumental, que escucho por auriculares, mientras voy grabando mi voz en otra pista. Así, mientras estoy grabando, lo escucho bien; pero en el momento en que reproduzco la mezcla (pista instrumental + pista de voz), la voz está distorsionada y como bajada de tono.

El POD Farm 2 lo uso, porque en teoría tenía que estar abierto para que Audacity detectara el UX1 (donde está conectado el micrófono)... Aunque al probar sin él, como me dijo Libertizer, comprobé que puedo grabar igual con la diferencia de que no me escucho por los auriculares (que también están conectados al UX1).
En este caso, pasa lo mismo que he comentado antes: con una pista, todo bien; con dos pistas, voz distorsionada.

¡Subiré audios si aún así no se me entiende!

¡Gracias por contestar, Q!
Subir
Q
#14 por Q hace 3 semanas
Amaia Ramos escribió:
Una pista con una versión instrumental, que escucho por auriculares, mientras voy grabando mi voz en otra pista. Así, mientras estoy grabando, lo escucho bien; pero en el momento en que reproduzco la mezcla (pista instrumental + pista de voz), la voz está distorsionada y como bajada de tono.

Este es el sistema más habitual de grabar una canción por pistas.
Y si, una vez has grabado la voz así, reproduces solamente la pista de voz, silenciando las otras, ¿cómo escuchas la voz? Lo que pretendo saber es si esos errores ya están grabados en la pista de voz, o aparecen al reproducirla conjuntamente con las otras.

Amaia Ramos escribió:
si lo hago intentando mezclarlo con otra pista (a modo de karaoke)

¿Puedes explicar mejor qué es "la instrumental" que usas?
¿Es una pista única en la que está toda la música sin voz? ¿Te has descargado eso de internet? ¿Has mirado si ese audio ya llega a 0dB? Cuando mezclas pistas, como te puedes imaginar, se van sumando de cierta forma las señales de todas ellas. Si una de las pistas ya estaba llegando al límite de 0dB y le añades otra, lo lógico es que la suma de ambas empiece a saturar en algunos puntos, y eso significa distorsión. Si usas pistas de karaoke que ya llegan a 0dB, tienes que bajarlas de volumen cuando las mezcles con una pista de voz, hasta que veas que la mezcla no satura. Como indicación inicial, quítale a la instrumental -6dB, a ver qué tal.

Esto podría explicar lo de la distorsión. Lo del cambio de tono es mucho más raro. Por eso te digo que subas audios, porque sin escuchar ejemplos es un poco difícil llegar a saber qué está pasando realmente. Piensa que aquí hablamos de música y sonido, y hacerlo solo con palabras a veces no es suficiente. También ayuda mucho en algunas consultas poner capturas de pantalla del ordenador para ver cómo estás usando exactamente los programas. No te imaginas la de veces que encuentras en una foto que el problema estaba en un botoncito mal puesto.

Hay una cosa que me viene a la cabeza con lo del cambio de tono. Cuando hay líos manejando audios con diferentes frecuencias de muestreo puede que alguna suene como bajada o subida de tono. No sé si podría haber algo de esto en tus grabaciones. Lo ideal es tener claro que todo el audio que manejas usa la misma frecuencia de muestreo (es lo de 44,1
kHz, 48 kHz,...).
Subir
1
channels bronx song
#15 por channels bronx song hace 3 semanas
#12

de paso te comparto la noticia de los cambios en windows 10 que fueron noticia en :hispasonic: , no se si estos cambios afectaran a las tarjetas usb del 2014, por logica no deverian de ser un problema, pero uno nunca sabe. :-k

https://www.hispasonic.com/noticias/windows-10-miles-plugins-simultaneos/44164
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo