Problema Behringer Umc 204hd saturacion de entrada

Hernan
#1 por Hernan el 20/10/2020
Hola Gente!

Hace varios años que tengo esta placa de sonido
(https://therockstore.com.ar/wp-content/uploads/2019/07/umc204hd.jpg)

Siempre tuve este problema que no se si es de la placa o algo estoy haciendo mal.
La idea es que el boton de Inst/line es por si vas a conectar algo de linea, es decir microfonos en general por decir, o instrumentos.
Yo conecto la guitarra para usar con programas como el BIAS o Guitar rig, y si pongo el boton de INST la ganancia se va por las nubes. El potenciometro lo tengo en 0 directamente y todavia la señal de clip se enciende. Por lo tanto que siempre lo use en Line porque es donde mejor puedo ajustar la ganancia de entrada sin que clipée.
No se porque es tan exagerada la ganancia de entrada en instrumentos, no se si tiene que ser asi o ya siempre estubo fallada la placa y lo deje asi.
Alguno tiene idea?

Desde ya muchas gracias!

Saludos!
Subir
Dogbert
#2 por Dogbert el 20/10/2020
Usa el botón atenuador (PAD), además de el de INST.
Subir
1
Carmelopec de la Frontera
#3 por Carmelopec de la Frontera el 20/10/2020
Pues sí que resulta extraño que se vaya por las nubes, sí. La entrada de línea es inadecuada para un instrumento por la sensibilidad y la impedancia, está pensada para modular señales de línea. Que al mismo volumen de potenciómetro la entrada de instrumento del instrumento tenga el doble, el triple de ganancia (o un poco más) sería lo normal y lo deseable. Eso que comentas representa que suena como diez veces (o más) más alto, y eso no es normal.
El programa controlador de estos dispositivos Behringuer imagino que llevará algún control de volumen deslizante o así, revisa que no vuelve a su posición original (o que tenga algún ajuste para conservar sesiones) y no esté más alto de lo debido; si no, si es tanta la diferencia, es que hay un fallo.
Subir
1
Hernan
#4 por Hernan el 20/10/2020
#3

Exactamente. En el control del driver de sonido tengo para manejar los volumenes de entrada, pero me maneja ambas entrada como en stereo a la par. Ademas no uso eso porque me comprime la señal y se pierde mucho. Con el selector en Line, el potenciometro puedo usarlo a un 50%, va perfecta sin clipear y tiene buena entrada de sonido, ya al 75% clipea. Pero en Inst en 0% ya clipea.

#2

Ahi lo probe atenuando con el PAD y el potenciometro lo puedo usar en un 25% aprox sin que clipee.

Aun asi, cual es la diferencia que grabe con Line o inst? por si me conviene grabar con el Inst en 25% o con line que me deja regular mejor el volumen
Subir
RaulMX
#5 por RaulMX el 22/10/2020
Que guitarra es?, tiene pastillas activas?.

Por que tal ves sea esto por lo que se dispara la entrada de señal en instrumento y usandola en linea tenga una mejor respuesta.
Subir
Carmelopec de la Frontera
#6 por Carmelopec de la Frontera el 22/10/2020
RaulMX escribió:
y usandola en linea tenga

Sigue sin ser adecuada, aunque sea activa tipo EMG (pastillas activas y circuito activo). .
Subir
lespaul
#7 por lespaul el 22/10/2020
Hernan escribió:
La idea es que el boton de Inst/line es por si vas a conectar algo de linea, es decir microfonos en general por decir, o instrumentos
Hernan escribió:
Aun asi, cual es la diferencia que grabe con Line o inst?

Buenas Hernan, revisa la diferencia entre señal de instrumento, línea o micrófono. Creo que tienes algo de lío, es normal.
https://www.hispasonic.com/tutoriales/entradas-mic-inst-line-son-para-sirven/43068
Ya se te ha comentado: Utiliza la guitarra conectada a la entrada de Instrumento con pad activado, ya con que sin el pad dices que satura, ajusta la ganancia si es necesario. No deberías de tener mayores problemas.
Un saludo
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo