Problema al conectar Subwoofer a los monitores

michelkeyb
#1 por michelkeyb el 14/03/2017
Hola, tengo un subwoofer Prodipe 10s V3 y Focal alpha 65. La tarjeta de sonido Apogee duet 2 (primera generación) y Mac pro 2009.
Creo que conecto todo bien pero me genera un ruido en los monitores. (tipo rosa).
Lo conecto así: del out de la tarjeta al in del sub y del out del sub al in del monitor
Un saludo y gracias.

PRODIPE SUBWOOFER https://www.thomann.de/es/prodipe_pro_8_active_v3_studiomonitor.htm?glp=1&gclid=CjwKEAjwqZ7GBRC1srKSv9TV_iwSJADKTjaDweSK5KoiTzkGvQxC7wb7pRK5un6MyCii-JYvjScTzRoCQRTw_wcB

FOCAL ALPHA http://www.microfusa.com/tienda/es/focal-alpha-65.html?gclid=CjwKEAjwqZ7GBRC1srKSv9TV_iwSJADKTjaDi5OKO3wK-UWIicdUzk82NhITwYcP7iYTSTCiJtKMSRoCAW7w_wcB
Subir
michelkeyb
#2 por michelkeyb el 15/03/2017
Hola he comprobado los cables que son de xlr macho a xlr hembra y de jack macho a xlr macho.
No son nuevos, los tenia por el home estudio y me han funcionado bien.......nose¡¡
Subir
Australia
#3 por Australia el 15/03/2017
No creo que los tiros vayan por ahí, pero explicate mejor, por favor: ¿Dos cables jack TRS - cada uno de los cuales va a una salida jack hembra del cable "breakout" que trae la Duet - a XLR machos - cada uno conectado a una de las entradas Left Input y Right Input del Prodipe? ¿Desde el Prodipe, dos cables XLR hembra - que está conectadas a las salidas Left XOVER Output y Right XOVER Output - con XLR machos en los otros extremos - que van cada uno conectados a cada uno de los Focal Alpha?
Subir
michelkeyb
#4 por michelkeyb el 15/03/2017
#3 Ok, perdona por no especificar mejor. Lo has explicado tu perfectamente. Espero que sirva de ayuda.
Muchas gracias y un saludo
Subir
michelkeyb
#5 por michelkeyb el 15/03/2017
Es como si los monitores focal, sonaran peor al pasar por el subwoofer y aparte genera un "ruido rosa" horrible en los monitores.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo