Problema con Edirol Orchestra en Nuendo

  • 2
teniente_powell
#16 por teniente_powell el 28/04/2009
Perdona la tardanza, pero he estado un par de semanas ausente. Bueno, la cosa parece que va a terminar volviendo a las tradiciones: mete las percusiones en el canal 10. Antaño, los bancos General Midi que se ejecutaban en secuenciadores (y te hablo de hace ya bastantes años) obligaban a que las percusiones entraran por el canal 10. Dicho canal sólo era para percusiones, y exclusivamente para ellas. Desde entonces tengo la costumbre, aunque ahora no sea necesario, de meter las percusiones siempre en el canal 10. Como el Hyper Canvas (y quizás el Purity) cumple el estandar General Midi, se me ocurre que quizás mantienen la costumbre comentada. Yo nunca he tenido problemas porque, como digo, siempre lo meto por el canal 10, pero prueba a hacerlo así a ver qué pasa.

El hecho de que en las canciones que hagas no te haga falta cambios de programa/banco imagino que vendrá porque pones un instrumento en un canal y ya no lo cambias. Pones los violines en el canal 1 y si no cambias seguirán habiendo violines en el canal 1, aunque apagues el ordenador y lo vuelvas a encender. Pero si te bajas un midi de internet y lo importas a tu soft de estudio virtual (Cubase, Cakewalk, Pro Tools, ....) el que la pista de batería entre por el canal 10 es cuestión de casualidad. Se pondrá ahí o no. Va a depender de que quien hizo el midi se preocupara de añadir una línea en cada pista que indique su canal. Prueba a dedicar el canal 10 a las percusiones a ver si se soluciona.

Saludos,
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo