PROBLEMA EQ (MONITOREO) CON FOCUSRITE SAFFIRE

#1 por alexba el 15/09/2008
Hola!
Abro este post porque la verdad ya estoy enloquesido, hace tiempo que estoy tratando de resolver este problema y no doy con la respuesta.
Resulta que tengo una FOCUSRITE SAFFIRE que me miente en el monitoreo.
Yo grabo y mezclo con la saffire y samplitude 10.
Lo llevo al WAVLAB para masterizar y resulta que ahi lo que me pasa es que si configuro al WAVLAB con la SAFFIRE me sigue sonando igual que en la mezcla pero cuando le asigno una AUDIGY que tengo me sube muchisimo los graves (cuando digo muchisimo es mucho).
El problema de esto es que si masterizo monitorizando con la SAFFIRE luego me queda que ese archivo no lo puedo escuchar en ningun lado porque los graves estan alocadamente altos.
No se que hacer, encima la SAFFIRE no tiene EQ como para corregir eso en su programita y ademas nose que frecuencias esta mintiendo... Se que todo lo que va de los 50 a 150hz lo atenua automaticamente, nose porque, y encima las frecuencias altas las amplifica.
Escucho un archivo con la saffire y no tiene graves, pero suena muy agudo, lo escucho con la Audigy y se escucha normal...

Alguno tiene alguna idea de que me esta pasando??
Subir
#2 por alexba el 15/09/2008
Gente, parece que detecte el problema y no es la saffire, es el ampli que uso de monitoreo, El mismo tiene 2 entradas, que pense eran iguales, pero me equivoque. En una entrada suena todo grave y sin agudos y en la otra suena normal, re loco!
Asique ahora tengo que inventarme algo para meter tanto la salida de la SAFFIRE como la AUDIGY (que la uso cotidianamente para entorno windows) en la misma entrada de mi ampli.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo