Problema en fl studio con el audio (interfaz)

Manuel De Bedoya Sayago
#1 por Manuel De Bedoya Sayago el 19/03/2020
Buenas a todos tengo un problemilla resulta que quiero grabar en fl studio 12, lo suelo hacer en reaper pero quiero grabar en fl studio en un instrumental que he hecho, utilizo una interfaz de M-audioo la m-track 2x2, el problema ha venido cuando estaba configurando todo para grabar, cuando produzco suelo usar unos auriculares inalambricos, seteo el device en Asio4all y en el settings panel elijo los cascos inalambricos, y todo correcto, el problema ha sido cuando pongo el device en mi tarjeta de sonido de esta forma (adjunto foto) pues bueno cuando lo pongo y reproduzco el track y lo empiezo a escuchar en mis headset, ( los cuales están conectados por jack to minijack a mi interfaz ) se empieza petardear y auto implosionar, el track, esto no debería pasar ya que en reaper lo tengo igual y no pasa nada (adjunto foto) Entonces yo creo sin duda que tiene que ser un problema de configuración o algo, pero debo solucionarlo porque no puedo escuchar bien el tema para grabarlo y ya no os cuento cuando enchufo los monitores a la interfaz, mismo resultado, entonces es imposible hacer nada con mi interfaz y el fl studio ni escuchar nada ( tanto en auriculares conectados a la interfaz como los monitores ) ni grabar.
Alguien sabe lo que puede suceder.
Archivos adjuntos ( para descargar)
problem.png
Sin título.png
Subir
rt
#2 por rt el 20/03/2020
Tienes una latencia muy baja, que está muy bien para grabar pero no te permite utilizar demasiado muestreo, por eso petardea. En los settings de flstudio (como en la foto que has subido) pulsa el botón que pone - buffer length 64smp (2ms) Show ASIO panel- En lo que se abra intenta incrementar el Bufer length para que los smp, el muestreo, sea más alto. Con esto la latencia aumentará, intenta jugar con ese bufer para que esa latencia se mantenga entre 6 y 12ms que pueden servirte para grabar. Es buscar un equilibrio entre el tamaño del bufer y la latencia para que no te petardee. Si incrementas mucho la latencia grabarás con retrasos y si la disminuyes demasiado pueden venir los petardeos porque el equipo no muestrea bien, busca el equilibrio.
saludos.
Subir
Manuel De Bedoya Sayago
#3 por Manuel De Bedoya Sayago el 20/03/2020
Ha funcionado a la perfección, ahora lo tengo en 6 ms y perfecto, puedo escucharlo sin el molesto petardeo, por fin.
Muchisimas gracias !!
Subir
rt
#4 por rt el 21/03/2020
De nada. Me alegra que te haya servido.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo