Problema al grabar con Audio 2 DJ

#1 por Timox el 14/05/2015
Hola colegas, tengo un problema con lo que creo que es mi placa de native instruments. Al terminar de grabar e ir a la prueba de como salió todo, el set de a ratos como que se adelanta unos segundos y vuelve a la normalidad! No se que demonios es lo que falla! Podrá ser latencia?
Subir
Baneado
#2 por Ramon Layh 2.0 el 14/05/2015
sube audio y marca los fallos para que oigamos
Subir
mod
#3 por Teo Tormo el 15/05/2015
Grabación interna de Traktor?
Subir
#4 por Timox el 15/05/2015
Si, grabación interna! Ahora subo el audio
Subir
#5 por Timox el 15/05/2015
Acá esta el set que hice... ahi se nota a la perfección la falla.

https://soundcloud.com/timox/timox-dj-set
Subir
Baneado
#6 por Ramon Layh 2.0 el 15/05/2015
que setup utilizas
Subir
#7 por Timox el 28/05/2015
Audio 2 de Native Instruments, Ése es el problema para mi, su configuración
Subir
Baneado
#8 por Ramon Layh 2.0 el 28/05/2015
solo audio2?
Subir
#9 por Timox el 03/06/2015
Si! grabando sin, no salen ruidos
Subir
Baneado
#10 por Ramon Layh 2.0 el 04/06/2015
lo que pregunto es si usas solo la audio2 o si la usas con mesa de mezclas, o que estas haciendo, es que no lo dejas claro
Subir
#11 por Timox el 06/07/2015
Ramon Layh 2.0 escribió:
lo que pregunto es si usas solo la audio2 o si la usas con mesa de mezclas, o que estas haciendo, es que no lo dejas claro


Unicamente audio 2. El tema que siempre me causó problemas y creo que es lo que actualmente pasa con estas grabaciones, es la latencia, no sé cual es la ideal para mi pc
Subir
mod
#12 por Teo Tormo el 06/07/2015
Y qué PC tienes y qué latencia usas?
Subir
#13 por Timox el 15/07/2015
Teo Tormo escribió:
Y qué PC tienes y qué latencia usas?


tengo una Toshiba satellite uso latency de 48000
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo