Problema al grabarme con la Guitarra + "Backing Track"

Berto
#1 por Berto el 18/10/2020
Buenas,

Estoy empezando con esto de las grabaciones y la verdad es que estoy bastante desesperado, porque no consigo ni de lejos lo que esperaba.

Básicamente lo que quiero hacer son vídeos caseros tocando yo la guitarra eléctrica sobre un "backing track" (creo que se llama así), y listo, sin mas. Para eso dispongo de una Interfaz Focusrite Scarlett Solo 3rd Gen., y el software que uso para emular amplis es el BIAS FX 2 PRO.

Mi problema es el siguiente:

Conecto la guitarra a la interfaz (conexión en modo "Inst"), y los auriculares también a la interfaz, abro el Bias Fx 2, abro su looper para cargar el Backing Track (es un loop con unos acordes que he grabado yo también), y sobre ese sonido empiezo a hacer el solo de guitarra... hasta ahí todo va de maravilla y suena como quiero...

...y ahora viene el problema:
Si conecto la webcam para grabarme en vídeo, a la vez que al vídeo le meto el sonido... solo se graba el sonido del solo que estoy tocando en ese momento, pero no suena el "backing track", aunque por los auriculares si que oigo ambas cosas.
¿No hay forma de que se grabe exactamente lo mismo que estoy escuchando por los auricualares?

Y además, el sonido que se graba no se parece al que yo escucho por los auriculares, suena bastante diferente.

He probado ha hacer lo mismo pero sin vídeo, grabándome con el Audacity (y otros programas), y con todos me pasa lo mismo: Aunque yo por los auriculares conectados también a la Interfaz oigo perfectamente tanto el backing track como el solo, en la grabación solo se oye el solo, y bastante diferente, como si los efectos que le he puesto en el BIAS no se aplicasen a la grabación...

La verdad es que me estoy volviendo loco y no entiendo nada de lo que está pasando!!!

1) Por qué no se graba el sonido del backing track, si yo si que lo estoy oyendo por los auriculares?
2) Por qué cuando escucho la grabación, el sonido de la guitarra en la grabación no se parece al que escucho por los auriculares mientras lo estoy grabando?

En definitiva: Por qué no se oye, simplemente, tal cual lo escucho yo por los auriculares mientras lo estoy grabando????

Porfa, algún experto en esto que me pueda orientar, pleeeaseeeeeeee!!!!!!!
Subir
RaulMX
#2 por RaulMX el 21/10/2020
Por que lo que estas seleccionando en el programa de video no son las salidas de la interfaz de audio, sino la entrada donde esta conectada la guitarra y el audio que tu escuchas por los audifonos proviene de las salidas de audio...

Este es un problema muy comun al grabar videos y lo que debes hacer es, entrar a propiedades de audio del sistema operativo y seleccionar o activar el driver full duplex de la interfaz de audio, con el activado, entonces debes seleccionar este y no la entrada de audio en el programa de video, así se grabaran las salidas de la interfaz o lo que se escuche en el ordenador en el video.

Ahora por que cambia el sonido del que escuchas en los audifonos al que se graba, por los programas de audio manejan señal pico de menor potencia que la RMS, lo mas sencillo de hacer es cargar tanto el byas con el loop (la pista base) en un track de un DAW y la guitarra en otro, insertar un bus master y a este cargarle un limitador y un medidor RMS, entonces lanzas el loop y tocas encima y con el limitador vas aumentando la potencia de la entrada de señal que la salida estara seleccionado 0 en pico, hasta que en el medidor de RMS veas se alcance una señal de unos -15 a - 8 dbs RMS, tambien cuida que no sature o el corte de frecuencias sea muy evidente, mas vale que se grabe un poco mas bajo de volumen que con mucho volumen pero feo... Y listo con el sistema anterior a ese nivel real en señal RMS se grabara en el video, es como una masterización al vuelo del audio para grabarla en el video.
Subir
1
Berto
#3 por Berto el 25/10/2020
#2 Gracias RaulMX!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo