Problema de latencia en interfaz focusrite scarlet2i2

dariof
#1 por dariof el 28/05/2016
hola. soy nuevo en hispasonic.
abro este hilo para ver si alguien puede ayudarme con este problema.
eh notado problemas de latencia en mi placa scarlet 2i2. claramente se escucha. la utilizo con pro tools 10 en una notebook ienovo i3, procesador con 2,5ghz, memoria ram de 4gb.
lo raro de esto es que he seteado el buffer de la interfaz en protools a lo mas bajo posible (en la 2i2 es 512) y eh probado todas las combinaciones posibles cantidad de procesadores host, también he probado una opción que dice tamaño de cache y probé todas las diferentes combinaciones y no es posible eliminar la latencia.
también aclaro que la placa tiene un interruptor de ¨direct monitor¨ el cual si esta en ¨on¨ genera mucho mas latencia. las combinaciones las realice con el interruptor en ¨off¨ (aunque por las dudas también probé en ¨on¨)
probé descargando otro pro tools, y probé también en una computadora de escritorio y sucede lo mismo.
tambien lo probe con el cool edit y tambien tiene latencia (aunque me parecio que un poco menos)
aclaro también que cuando tengo la placa conectada sin abrir el programa y pongo ¨direct monitor¨, al escuchar por los auriculares, como lo hacia cuando estaba en el protools, no escucho nada de latencia.
los drivers están actualizados y lo volví a descargar y reinstalar pr la dudas, pero tampoco mejoro.
espero alguien pueda ayudarme, tal vez alguna configuración no he probado todavía.
saludos
Subir
dariof
#2 por dariof el 28/05/2016
he probado colocar el direct monitor en ON y colocar en mute el canal que voy a grabar. de esa forma puedo escucharme sin latencia, porque sin mutearlo escuchaba la señal repetida. pero me gustaria otra solucion sin mutear el canal, pero conseguir el mismo resultado.
Subir
Suvur
#3 por Suvur el 28/05/2016
dariof escribió:
y no es posible eliminar la latencia.

Es que no vas a conseguir la latencia cero y menos a 512.
#2 Pero por lo que comentas aquí no parece un tema de latencia, sino de configuración del canal de Protools dónde quieres grabar. Te oyes "repe" porque debes tener la monitorización activada en ese canal y además en la tarjeta, por lo que estás escuchándote "doble".
Subir
1
daniel botero
#4 por daniel botero el 16/02/2018
Hola amigo, solucionaste este problema?
Subir
MakingNoise
#5 por MakingNoise el 16/02/2018
A ver creo que no tienes un concepto claro de la latencia y las interfaces de audio.
La interfaz de audio lo que nos va a realizar es transformar la señal sonora que queremls grabar en una señal digital de ordenador que este pueda almacenar (lo que seria grabar) este proceso por mucho que quieras recortar en tiempo siempre va a producir una ligera latencia por muy bueno que sea el cacharro. Por tanto primer punto: La latencia cero no existe.
Si tu pretendes escucharte al monitorizarte por el programa, la señal sonora tendra que hacerse digital para entrar en el pc, y volver a hacerse sonora para que lo escuches, por lo que te vas a oir con latencia sí o sí,por eso la tarjeta viene con el botón de "direct monitor" para que te escuches a la hora de grabar sin latencia y por eso la forma de grabar es solo monitorizandote desde el boton "direct monitor" de la tarjeta" y desactivando la monitorizacion en tu DAW.
Si grabando así, la grabación queda grabada con una latencia apreciable (siempre va a haber un minimo de latencia que se puede ver en los ajustes del programa en lanparte qur pone "latencia de entrada", una latencia de entrada menor de 13 ms se considera inapreciable para el oido) puedes bajar un poco el buffer pero no demasiado para qur el sonido no suene mal. Si no puedes bajar mas el buffer puedes desplazar manualmente un poco las grabaciones.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo