Problema de latencia

Julian Vallmitjana
#1 por Julian Vallmitjana el 19/11/2016
Buenos dias amigos.
Tengo un problema al grabar con el teclado midi en CUBASE 5.
Cuando grabo suena bien, pero al reproducir no va a tempo. Intente solucionando modificandolatencia e incluso copiando y pegando un archivo como dicen en algunos post, pero no e podido solucionarlo. alguna idea?
saludos.
Subir
kamikase ♕ ♫
#2 por kamikase ♕ ♫ el 19/11/2016
Primero hay que saber si estas grabando con la claqueta a tempo.
Suena la claqueta?
Segundo, esta la cuantización automática activada?
Asegurate de que la auto cuantización sea acorde a lo que estas tocando, si esta configurada a negras, y tocas galopas difícilmente sonara lo que quieres.
Tercero, mediante que esta sonando el MIDI?
Teclado? Modulo? VSTi?
Activa la compensación de retardo.
Revisa el buffer de la interfaz, si esta muy bajo, sube el buffer. Por lo general si tienes poco procesador necesitaras subir el buffer por sobre 500.
Subir
Julian Vallmitjana
#3 por Julian Vallmitjana el 19/11/2016
Muy buenas.
No doy pie con bola.
Estoy utilizando un teclado midi tengo activada la cuantizacion automatica y el bufer esta a 512.
Sigue sinfucnionar , lo que me llama la atencion es que estoy conun proyecto con 4 pistas y al agreagar la 4 la claqueta que esta activada no suena mas.
Subir
Julian Vallmitjana
#4 por Julian Vallmitjana el 19/11/2016
Bueno , solucionado. Era por estar configurado para negras. pero me sigue sinfuncionar la claqueta.
Subir
kamikase ♕ ♫
#5 por kamikase ♕ ♫ el 19/11/2016
La claqueta se activa desde muchas opciones
La primera es presionar la tecla C, y habilitar la ruta desde el mixer del estudio (Control Room).
La otra manera de rutearla es desde Vista del Control Room.

Lee el manual!!

http://es.slideshare.net/cesarquiroga1042/manual-cubase-5
Subir
Julian Vallmitjana
#6 por Julian Vallmitjana el 19/11/2016
Si lo de apretar "c" lo tenia muy visto , pero nada. mirare el manual porque no se que tocar ya.

Muchas gracias. por tu tiempo!!!
Subir
Julian Vallmitjana
#7 por Julian Vallmitjana el 19/11/2016
Estoy viendo que el Control la barra de la claqueta sube y baja como si funcionara.
Subir
kamikase ♕ ♫
#8 por kamikase ♕ ♫ el 19/11/2016
Entonces quien sabe como estas armando la ruta y que estas escuchando.
Presiona F4 y armas (o configuras) la ruta correctamente, estas escuchando quien sabe que cosa.
Subir
samplero ladrón d tracks
#9 por samplero ladrón d tracks el 19/11/2016
Para grabar sin cuantizar, tanto audio como midi, escoge siempre un tamaño de buffer bajo y la mayoría de tarjetas de gama baja dan problemas de latencia, como la mía xd

Luego tienes que ir editando todo a dedo


Cuantizando debería clavar las notas en su sitio siempre, pero entonces no va a sonar natural, a no ser que lo que busques sea eso.

Yo cuando hago ritmos nunca cuantizo y los grabo a audio, pero porque busco que mis baterías suenen reales.
En música dance o house pues supongo que se busca la cuantización.
Subir
Julian Vallmitjana
#10 por Julian Vallmitjana el 01/12/2016
solucionado, era un problema con la tarjeta de sonido. muchas gracias a todos.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo