Problema con mi micrófono

Arath Alvizuri
#1 por Arath Alvizuri el 01/03/2020
Hola, qué tal. He buscado todo tipo de soluciones para este mi problema, pero no he encontrado nada hasta ahora.
Lo que pasa es que por alguna extraña razón mi micrófono (Shure- SV100) produce un ruido extremadamente distorsionado (lo adjunté). Daba este problema hace meses atrás, pero al menos se escuchaba mi voz, pero ahora no se escucha nada y si acerco mi dedo al cuerpo del micrófono el sonido se intensifica. Mi interfaz es una Behringer u-phoria um2, gracias a todos de antemano
Archivos adjuntos ( para descargar)
asd.wav
Subir
Ferb Gonzalez
#2 por Ferb Gonzalez el 05/03/2020
Buenos días,

no se que microfono es pero me suena que es dinamico cierto??

1 - Te suena haberlo conectado alguna vez con los +48V, puede ser que al ser dinamico lo hayas jodido.
2 - Que conexión usas, XLR - XLR / TRS - XLR. Quizás es el propio cable que está roto o que es muy mala calidad y los conectores filtran más ruido e interferencias que nada. Si puedes prueba a cambiarlo por un XLR-XLR que sea decente/bueno
3 - Has probado con un ecualizador a determinar que frecuencia se escucha mal y si haciendo un pasa altos / pasa bajos se rebaja el problema, quizás por ahí puedes ver por donde van los tiros.
4 - ya te digo que la u-phoria um2 es un juguetillo (yo la use al empezar y en menos de un mes ya la quise cambiar) prueba a enchufarle otro micro de algún amigo o algo que sepas que va bien y no sea la interfaz.
5 - Asegurate de tener todos los drivers actualizados
6 - Cambia todo, haz mil pruebas, actualzia,desinstala, no te quedes quieto hasta que no hayas probado las 34935843278 posibilidades que hay de que algo no funciona. En principio ya te digo que si cambias cables, pruebas con otro material y la uphoria va bien, usas un ecualizador y todos los puntos estan igual de jodidos, lo más seguro es que hayas petado el microfono con los +48 (en caso de que sea dinamico)
Subir
1
Arath Alvizuri
#3 por Arath Alvizuri el 06/03/2020
#2 Gracias.
Es un dinámico.
Diría que sí, una vez lo conecté, pero fue hace mucho, y después de eso sí funcionaba.
Creo que es XLR, no tengo certeza. Puede ser eso, trataré de cambiarlo.
Es que directamente no se escucha nada, solo el ruido que adjunté.
Sí, lo sé, pero es lo que puedo tener de momento. Estoy por comprarme el pack scarlett.
Siempre me dicen eso, pero sinceramente no tengo idea alguna de qué es un driver o cómo es que debería actualizarlo.
Sí amigo, eso estaré haciendo, gracias.
Subir
Ferb Gonzalez
#4 por Ferb Gonzalez el 09/03/2020
Arath Alvizuri escribió:
Es un dinámico.
Diría que sí, una vez lo conecté, pero fue hace mucho, y después de eso sí funcionaba.


De aquí posiblemente sea que se escucha mal. Ahora faltaría descubrir el por que ahora se escucha aun peor.

Arath Alvizuri escribió:
Sí, lo sé, pero es lo que puedo tener de momento. Estoy por comprarme el pack scarlett.


Un amigo se cogió el pack scarlett y para empezar e ir sacando un sonido normalito con el que aprenderte te lo recomiendo, te va a ir muchísimo mejor que lo que tienes ahora.

Arath Alvizuri escribió:
Siempre me dicen eso, pero sinceramente no tengo idea alguna de qué es un driver o cómo es que debería actualizarlo.


Nunca has instalado los drivers de la U-Phoria?? Si esto es asi dime si tienes Mac o que versión de Windows y te busco un enlace.
Si tu interfaz no se conecta con los drivers en el PC es posible que te haga cosas pero no estará siendo realmente controlada, esto puede dar muchos problemas. Por ponerte un ejemplo tengo una behringuer X32 que se me fue la olla y conecté sin drivers, el sonido pasaba por ella y a los monitores, pero subia, bajaba, a veces se entendía, otras no..... si no has puesto drivers te aseguro que es eso lo que te falta.
Subir
Australia mod
#5 por Australia el 09/03/2020
Hola
Ferb Gonzalez escribió:
puede ser que al ser dinamico lo hayas jodido
Como bien explica pablofcid, no tiene por qué haber problema en micrófonos dinámicos balanceados https://www.hispasonic.com/tutoriales/microfonos-conexion-balanceada-alimentacion-phantom/43532#section5
Y el SV100 lo es https://service.shure.com/s/article/sv100-and-sv200-microphone-models?language=en_US
Arath Alvizuri escribió:
Creo que es XLR
Sí, tiene salida XLR, aunque lo venden con un cable XLR-jack, no sé si TS o TRS (para saber sobre conectores https://www.hispasonic.com/tutoriales/conexionado-soldadura/1948) Si lo has usado siempre con ese cable, entonces absolutamente seguro que la alimentación fantasma no le ha hecho nada.
¿A qué entrada de la UM2 lo estás conectando? Yo te diría que pruebes con un cable XLR-XLR para conectarlo a la entrada 1 y sin activar el phantom power.
Arath Alvizuri escribió:
no tengo idea alguna de qué es un driver
Es el programa que permite al ordenador entenderse con algún elemento, en este caso con un equipo externo. El "driver" para la UM2 es el ASIO4ALL, según te indica en https://www.behringer.com/Categories/Behringer/Computer-Audio/Interfaces/UM2/p/P0AVV/Downloads#googtrans(en|en)
ASIO4ALL es un driver que, de hecho, no es propio de esa interfaz, pero funciona. Lo tienes en versión en español si te es más fácil así. http://www.asio4all.org/
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo