Problema con midi lanzado desde Roland

  • 1
Xelmorro
#1 por Xelmorro el 04/03/2004
Hola!!!!!!!!!!! Tengo un problema. Vereis, me he comprado hace poco un Roland Mc-15, y tengo conectada la midi-in y la midi-out a la tarjeta de sonido, una sound blaster live 5.1, por el puerto del joystick.

Resulta que me he leido el manual tropecientas veces y estoy convencidisimo de que mi teclado envia señales midi al cubase VST. por lo tanto estoy casi seguro q el problema es soft. mi problema es el siguiente:


Quiero usar Edirol Orchestral en cubase, usando como teclado controlador el roland, pero cuando pulso una tecla del teclado, no suena en el vst!!! y no tengo ni idea de como hacer q suene cuando pulso las teclas :(:(:(

podeis ayudarme?? Tampoco es posible escuchar las soundfonts cuando pulso las teclas de mi roland

Gracias!!
Subir
Xelmorro
#2 por Xelmorro el 04/03/2004
hola?
Subir
PSGirl-Suburbia
#3 por PSGirl-Suburbia el 04/03/2004
Hola Xelmorro. Voy a tratar de ayudarte. ;)
Cuando tocas en el teclado...¿ves que las lucecita del midi-in se encienda en Cubase? Esa es la primera prueba para saber si tu teclado está enviando señal midi al secuenciador.
Subir
Xelmorro
#4 por Xelmorro el 04/03/2004
la lucecita midi-in esta en la barra donde se encuentra el stop, el rec, el play y eso? o en uno de los menu opciones?

gracias Psgirl
Subir
dBFail
#5 por dBFail el 04/03/2004
Alguien escribió:

la lucecita midi-in esta en la barra donde se encuentra el stop, el rec, el play y eso? o en uno de los menu opciones?

en la barra.
Subir
dBFail
#6 por dBFail el 04/03/2004
si estas on line, podemos intentar resolverlo. Mira primero si se enciende el MIDI IN cuando tocas.
Subir
Xelmorro
#7 por Xelmorro el 04/03/2004
no :| no se encienden
Subir
dBFail
#8 por dBFail el 04/03/2004
Pues así es que no recibe la señal MIDI del teclado.
Como suponemos que la parte hard está bien conectada, vamos a ver si es que está mal configurado en CUBASE.
Mira en MIDI SYSTEM SETUP (Options/Midi/System) y comprueba que esté como la imagen que te envio (si no se ve bien te la describo)
Subir
PSGirl-Suburbia
#9 por PSGirl-Suburbia el 05/03/2004
Estoy atenta a la respuesta de Xelmorro, no sea que vaya a tener el mismo problema que yo con el dichoso cable midi.
Subir
Xelmorro
#10 por Xelmorro el 05/03/2004
lo intento poner, pero no hay un boton aceptar y cuando lo cierro y lo vuelvo a abrir me sale esto
Subir
Xelmorro
#11 por Xelmorro el 05/03/2004
se supone q un teclado de estos envia señal midi por defecto no? no hay q toquetearlo nada... yo me he leido el manual y aparentemente no hay mas al respecto... definitivamente Está enviando señales midi. Tambien abro mi configuracion de soundfonts y mi creative keyboard, el programita de configuracion q viene con los drivers de la sb, y... tampoco suena cuando le doy, y eso q he cargado el sf2 y el teclado creative lo pulso y si suena
Subir
dBFail
#12 por dBFail el 05/03/2004
Lo importante es que en MIDI input esté el puerto MIDI de la SoundBlaster ¿Lo tenias así antes?
Si es así revisa en esa misma ventana lo que te explico en la imagen
Subir
dBFail
#13 por dBFail el 05/03/2004
De momento no se me ocurre más (si es problema de CUBASE) y me tengo que ir a dormir.
Mañana reviso el post y, si no lo has solucionado, a ver que se nos ocurre.
Buenas noches
Subir
Xelmorro
#14 por Xelmorro el 05/03/2004
hecho. Tambien habia marcado una tal MROS pero solo he activado el puerto midi de la sb live. sigue sin haber señal....

por cierto, gracias tio, enserio, por la ayuda apesar de la hora. si se te hace complicao... podemos seguir mañana, o sino ahora como quieras.

Gracias!
Subir
dBFail
#15 por dBFail el 05/03/2004
Si todo eso lo tienes bien, no se me ocurre que el problema sea de Cubase.
¿Podrias probar con otro teclado? Así, si funciona, ya sabrás que debes tener algún problema en la configuración de tu teclado. Si sigue sin funcionar, podria ser el cable, la configuración de la tarjeta,... Si sólo tienes instalada una tarjeta deberia estar bien pero, por si acaso, comprueba si los dispositivos MIDI están correctamente configurados en el Panel de Control/Multimedia.
slds
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo