Problema con midi lanzado desde Roland

  • 2
Xelmorro
#16 por Xelmorro el 05/03/2004
hola!! todo esta perfectamente configurado, todos los dispositivos funcionan correctamente, el puerto del joystick funciona a la perfeccion y el teclado manda señales midi.... pero no se porq no funciona!!!

quizas sea el cable, pero es nuevo!! existen cables midi de distintos tipos? es decir, algun cable midi q no sirva para "General midi"?
Subir
dBFail
#17 por dBFail el 05/03/2004
No, el cable es universal.
Aunque sea una tonteria preguntarlo ¿has conectado el cable que pone OUT en la conexión que pone IN del teclado, y el cable que pone IN en la conexión que pone OUT? Asi es como deberia estar.
slds
Subir
Xelmorro
#18 por Xelmorro el 05/03/2004
¬¬ pues lo he probado de todas las formas... pero mi cable tiene etiquetado "in" y "out" y en principio, lo puse "in" con "in" y "out" con "out" no deberia ser asi?????
Subir
Xelmorro
#19 por Xelmorro el 05/03/2004
quizas me lo he cargao por ponerlo asi :(
Subir
kilometro
#20 por kilometro el 05/03/2004
no no te cargas nada, esta aislado opticamnte...pero hay dos tipos de cables, los ue estan bien y los que estan mal, incluso nuevos, prueba con otro.
Subir
Xelmorro
#21 por Xelmorro el 05/03/2004
cada fabricante los hace como le da la gana no?

bueno... probare alreves...
Subir
dBFail
#22 por dBFail el 05/03/2004
Debes poner IN con OUT y OUT con IN
Subir
dBFail
#23 por dBFail el 05/03/2004
Debes poner IN con OUT y OUT con IN

Piensa en el cable del joystick, no como un cable sino como la entrada y salida MIDI de tu tarjeta. Entonces tiene sentido conectar la salida de tu teclado (OUT) a la entrada de tu tarjeta (IN del cable) y viceversa.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo