Problema con monitores activos

Giusepppe
#1 por Giusepppe el 29/09/2020
Buenas, mi equipo consiste en una mesa Xone 92, un Technics Sl 1210 MK7, dos CDJ Pioneer 2000 nexus 2 y dos monitores activos JBL MKII 306P.

El problema que encuentro es que en algunos temas en + 6 db en la mesa hace que los monitores hagan una bajada de tensión, algo así como si apagaran en 2 segundos para volver a encenderse.

Es algo extraño que el servicio técnico de JBL no ha detectado, y me dieron dos monitores nuevos que siguen dando este problema. He probado a conectar los monitores directamente desde el technics y los cdj y no lo hizo tan insistentemente pero seguía ocurriendo a base de repetir la canción varías veces.

No soy un experto pero descartaría que el problema estuviera en los altavoces. El cableado está perfectamente conectado ¿a alguien le es familiar este tipo de problema? Podría ser alguna especie de retorno eléctrico desde los equipos o algo parecido? Es un problema realmente difícil para mi detectar de dónde proviene.

Quizás un técnico de sonido pudiera identificarlo.

Gracias por adelantado.
Subir
Nel-Ectron
#2 por Nel-Ectron el 29/09/2020
Cómo conectas la mesa a los altavoces, via RCA's, XLR o jack?

Te ocurre lo mismo teniendo la ganancia de los bafles casi al mínimo? Qué les pasa, se llegan a apagar o simplemente baja el sonido o se entrecorta por un momento?

Has probado a conectar la mesa a un ampli+bafles diferentes a los bafles para ver si ocurre lo mismo?

Hace algún tipo de chasquido cuando pasa eso?
Subir
1
Giusepppe
#3 por Giusepppe el 29/09/2020
#2

XLR

Los bafles los he tenido siempre con la ganancia al máximo y el input sensitivity en +4 dBu. Sé entrecorta un momento, como una pequeña bajada de tension.

No tengo ampli para hacer esa prueba.

Sí, hace un chasquido.

Aquí hay un video de cuándo ocurre el problema.


Subir
Nel-Ectron
#4 por Nel-Ectron el 29/09/2020
Ostia, qué cosa mas rara...

Esos bafles tienen el led apagado cuando no reciben señal o lo tienen siempre igual, reciban o no señal?

Como bien dices, es como hicieran corto o entrasen en protección... Los has probado con la ganancia en estos a la mitad? Para ver si pasa igual, en las mismas condiciones.
Subir
1
A. MARMOL
#5 por A. MARMOL el 29/09/2020
Creo recordar que esos JBL tienen una funcion de apagado automatico cuando llevan un tiempo sin recibir señal acustica y aunque esten enchufados se les apagaba el led si llevan no recuerdo que tiempo sin recibir audio, ¿ podria ser que algo de eso estubiese fallando y te lo este haciendo incluso reproduciendo?
Subir
1
scarface999
#6 por scarface999 el 29/09/2020
#5

Mis krk6 tambien llevan esa funcion de apagado y encendido automatico,puede ser que sea eso... esos bajones asi,muy normal no es no,es como que salta un "protector" por saturacion.
Subir
1
Giusepppe
#7 por Giusepppe el 29/09/2020
Cuando no recibe señal se atenúa la luz al cabo de un tiempo y cuándo recibe señal se ilumina del todo.

En cuanto pueda hago pruebas con la ganancia de los monitores a la mitad mas o menos.
Subir
Giusepppe
#8 por Giusepppe el 29/09/2020
Ahora que comentabais esa función la he visto en el manual de instrucciones.

Voy a probar a desactivarlo a ver si va por ahi la cosa.
Archivos adjuntos ( para descargar)
IMG_6663.png
Subir
Pyjama
#9 por Pyjama el 29/09/2020
Ya comentas porque tengo los 305 y me hacen lo mismo... creo que es como una protección porque lo hacen cuando están bien de volumen
Subir
1
scarface999
#10 por scarface999 el 29/09/2020
Giusepppe escribió:
Los bafles los he tenido siempre con la ganancia al máximo y el input sensitivity en +4 dBu. Sé entrecorta un momento


Puede ser ese el motivo,yo por lo menos con mis monitores,los pongo a 0 dbs (de serie,planos) y el volumen lo mantengo a un 25% 40% y ya asi... suena demasiado,prefiero regular el volumen con la mesa,ya le tienes que dar muuuuucha cera "y encima en casa..." para tenerlos con el volumen a tope... a poco que subas el master de la mesa de mezclas eso tiene que tronar!
Subir
1
Giusepppe
#11 por Giusepppe el 29/09/2020
scarface999 escribió:
Puede ser ese el motivo,yo por lo menos con mis monitores,los pongo a 0 dbs (de serie,planos) y el volumen lo mantengo a un 25% 40% y ya asi... suena demasiado,prefiero regular el volumen con la mesa,ya le tienes que dar muuuuucha cera "y encima en casa..." para tenerlos con el volumen a tope... a poco que subas el master de la mesa de mezclas eso tiene que tronar!



Te refieres a la ganancia del master en la mesa de mezclas?

Si le pongo 0 al volumen de los altavoces no se escucha nada, el de la foto que añado aquí.

He probado a desactivar la función de espera automática tal como dice el manual pero creo que no la estoy desactivando pues no parpadea el led 5 segundos tal como dice aquí.

FUNCIÓN DE ESPERA AUTOMÁTICA
Los modelos MkII serie 3 con la marca CE incluyen una función de espera automática de baja potencia que reduce el consumo de energía cuando no se detecta señal durante un período de veinte minutos. Cuando se utiliza en aplicaciones profesionales en las que no se desea el modo de espera automática de baja potencia, la función se puede desactivar. La función está activa de manera predeterminada.
Utilice el siguiente procedimiento para desactivar el modo de espera automática de baja potencia:
1. APAGUE la bocina.
2. Establezca BOUNDARY EQ (LÍMITE DEL ECUALIZADOR) en la configuración "0 dB".
3. Establezca el ajuste de AF en la configuración “+2 dB”.
4. Establezca el control VOLUME (VOLUMEN) en “-1” (configuración completamente hacia la izquierda).
5. ENCIENDA la bocina.
6. En un período de 5 segundos después de ENCENDER:
• Establezca el BOUNDARY EQ (LÍMITE DEL ECUALIZADOR) en la configuración “-3 dB” y también...
• Establezca el interruptor HF TRIM (AJUSTE DE AF) en la configuración “-2 dB”.
7. El LED del panel frontal parpadeará durante 5 segundos, lo que indica que el modo de espera automática de baja potencia se desactivó y permanecerá desactivado en los siguientes ciclos de encendido.
Utilice el siguiente procedimiento para activar el modo de espera automática:
1. APAGUE la bocina.
2. Establezca el BOUNDARY EQ (LÍMITE DEL ECUALIZADOR) en la configuración “-3 dB”.
3. Establezca el HF TRIM (AJUSTE DE AF) en la configuración “-2 dB”.
4. Establezca el control VOLUME (VOLUMEN) en “-1” (configuración completamente hacia la izquierda).
5. ENCIENDA la bocina.
6. En un período de 5 segundos después del ENCENDIDO:
• Establezca el interruptor BOUNDARY EQ (LÍMITE DEL ECUALIZADOR) en la configuración “0 dB” y también...
• Establezca el interruptor HF TRIM (AJUSTE DE AF) en la configuración “+2 dB”.
7. El LED del panel frontal parpadeará durante 5 segundos, lo que indica que el modo de espera automática de baja potencia se activó y permanecerá activado en los siguientes ciclos de encendido.
Archivos adjuntos ( para descargar)
Captura de pantalla 2020-09-29 a las 23.18.36.png
Subir
scarface999
#12 por scarface999 el 29/09/2020
#11

si,el control del volumen,una vez encendidos los altavoces,los dejo como en la foto siempre,no los suelo tocar,y si quiero mas o menos volumen toco el master de la mesa,no los altavoces.
Archivos adjuntos ( para descargar)
Krk-ROKIT-6-G3-Generation-3-Powered-Studio-Monitor-6.jpg
Subir
1
Giusepppe
#13 por Giusepppe el 29/09/2020
#12

Pues no sé cual seria la equivalencia en los JBL, en el manual solo dice de encenderlos completamente apagados y luego subirlos hasta alcanzar su nivel operativo nominal.
Subir
Giusepppe
#14 por Giusepppe el 30/09/2020
He encontrado un video de como desactivar la función de espera automática pero no consigo hacerlo funcionar.

Alguna idea?

Subir
Manelfunk
#15 por Manelfunk el 30/09/2020
#13 Lo cierto es que el manual es ambiguo en cuanto al uso del control de volumen, pero aplica el sentido común: baja el volumen de los monitores, ponlos por ejemplo a mitad de recorrido y prueba.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo