Problema pitch Technics

Marcos
#1 por Marcos el 17/05/2019
Hola a todos!

Recientemente compré unos Technics SL1200Mk2, me asegure de que no estuvieran trucados fijandome en el estrobo y el pitch.

Bien, después de un tiempo con ellos veo que en el 0 el estrobo lo clava (que he visto varios temas con este problema pero no es mi caso) pero cuando subo al 3,3% no para del todo en el estrobo correspondiente. Lo tengo que poner a 4%
Lo mismo pasa en negativo, el estrobo que para en -3,3% para en -4% aproximadamente y el de 6% para en 7% aproximadamente. Lo que entiendo que el pitch no es el correcto y da por debajo de lo que debería dar.

Hay alguna manera de solucionar esto? Cambiar el pitch o ajustar algo?
Esto a que se debe? ¿Uso? ¿Mal uso? ¿Es normal?

Gracias por la ayuda de antemano
Subir
Teo Tormo
#2 por Teo Tormo el 17/05/2019
Ese problema que describes yo lo tuve igual y no era de calibración, hubo que cambiar un integrado de la placa.
Subir
1
scarface999
#3 por scarface999 el 18/05/2019
No es un problema,todos los technics no clavan el pitch con el estrobo...unos ajustan mas otros menos,no cambies ni toques nada,es mi consejo,la cosa es que no varie y mantenga bien las velocidades cuando cuadras dos temas iguales "asi se hacen las pruebas del pitch" y jamas toques el potenciometro del pitch de la placa o te quedaras sin la precision con la que salen de fabrica estos platos "hoy dia no se ven muchos que no esten manipulados por la gente por trucar,destrucar y experimentar" da igual que uses multimetro para dejarlo de fabrica,si,lo dejaras a modo visual y coincidira el pitch con la regleta... pero el plato jamas te ira igual de preciso,repito.
Subir
1
Frank-F
#4 por Frank-F el 18/05/2019
Lo mismo digo, no lo toques si no tiene cambios de velocidad.
Con el tiempo si que se puede desajustar tanto del potenciometro famoso con el que se “trucan” como del potenciometro que hay en la placa pcb del pitch.
Los componentes con el paso del tiempo pueden generar algo más de tolerancia y desajustarse un poco, todo se puede corregir, incluso si se han trucado si que se pueden dejar 100% de origen, pero no se hace con un simple multimetro, es necesario ajustar a una frecuencia a un valor en concreto porque dejar el potenciometro al valor de resistencia de origen no es garantía de que esté bien.

Por otro lado, también entra en juego uno de los circuitos integrados, pero dudo que sea tu problema.

En resumen, si el cero está en s sitio, no tienen cambios de velocidad bruscos y las mezclas se clavan, no te preocupes.
Subir
1
Marcos
#5 por Marcos el 20/05/2019
Gracias a todos por las prontas respuestas. Me quedo mas tranquilo.
El cero va perfecto y tengo hechas mezclas clavadas y no tienen cambios de velocidad.
Se que no estuvieron trucados anteriormente así que sera cosa del uso y del tiempo esa perdida de pitch.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo