Problema plugins de sony (reaper)

#1 por jga_paranoid el 11/09/2013
Hola a todos! necesito que me ayuden a solucionar un problema con respecto a los plugins de sony, (los que se integran a reaper una vez instalado sony vegas). la cuestion es que al agregar FX provenientes de sony hace pitidos por asi decirlo, cada 3 segundos, y se me hace imposible trabajar.. estos pitidos son molestos tipo 8-bits

(les adjunto un link con los pitidos http://www.goear.com/listen/2c7c320/pitidos- )

solo sucede con estos plugins (DX y DXi) ej. "DX: Sony ExpressFX Chorus"

si alguien sabe que puede estar causando este problema se lo agradezco profundamente, ya que no puedo continuar trabajando sobre los proyectos..
Subir
#2 por Mike-V el 12/09/2013
Sin conocer el Sony Vegas me atreveria a decirte que puede que sean esos plugins una demo no?
Subir
#3 por jga_paranoid el 12/09/2013
si, son demo.. será por eso? se podra hacer algo al respecto?
Subir
#4 por kamikase ♕ ♫ el 12/09/2013
Comprarlos.

Ya despues de eso y activados desaparece el pitido.
Subir
#5 por distante el 12/09/2013
kamikase ♕ ♫ escribió:
Comprarlos.

Ya despues de eso y activados desaparece el pitido.
tan obvia la respuesta :desdentado:

Ni idea como es que se llego a esto antes :P
Subir
#6 por tricky2k el 12/09/2013
kamikase ♕ ♫ escribió:
Comprarlos.

Ya despues de eso y activados desaparece el pitido.


Hosssstia, ¿es por eso? Y yo que había aprendido a ser creativo con el pitido pensando que era algo normal, todas mis canciones lo tienen.
Subir
#7 por Suvur el 12/09/2013
#6 ¡ Las mías también (aunque exprofeso :mrgreen: )

Algunos hilos son de lo más divertidos :D
Subir
#8 por Francisco Fanon el 12/09/2013
pues a lo mejor va y hasta creas un nuevo estilo musical...
Subir
#9 por distante el 12/09/2013
:teclado: :teclado:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo