X

Hoy a las 19:00 No te pierdas el estreno de Conectados con el ingeniero de mastering Xergio Córdoba

Problema con presets en Izotope Ozone

xperiment
#1 por xperiment el 23/04/2020
Veréis, llevo usando Izotope Ozone 5 desde hace unos años y trabajo habitualmente con un preset que me hice y su sonido me encanta, pero el caso es que he conseguido una licencia de Izotope 9 y aunque a nivel visual es una delicia, tengo un problema que me tiene ya desesperado:

1-. Si exporto mi preset de Izotope 5 en un XML y lo dejo en la carpeta de presets de Izotope 9, en el listado del nuevo programa aparece pero al pinchar en él, me pone que no es compatible con la versión actual.

2-. Si abro Izotope 5 e Izotope 9 y me tiro la tarde entera pasando manualmente los valores de la versión antigua a la nueva, no sólo no me suena igual, sino que en la 9 me suena peor.

3-. Por otro lado, en Izotope 5, justo al aplicar un preset aparecía un cuadro para modificar los valores Maximizer Amount, Exciter Amount, Dinamycs Amount e Imager Amount. En estos apartados tengo ciertos valores aplicados pero no puedo ponerlos en el Izotope 9 porque no encuentro dónde ponerlos

¿Algún alma caritativa que me eche una mano o tenga alguna idea de cómo puedo cargar un preset personalizado de una versión antigua en la nueva?
Subir
Dogbert
#2 por Dogbert el 23/04/2020
Las diferencias son tantas que prácticamente son dos programas distintos.

Si tanto te gusta el 5 por qué no lo sigues usando?
Subir
xperiment
#3 por xperiment el 23/04/2020
Porque la interfaz me resulta más simplificada y cómoda; además, entiendo que siendo un programa mucho más actual, sería posible sacarle más partido al sonido. Estoy a punto de terminar un nuevo disco y al poder conseguir una licencia para esta nueva versión, no podía dejar pasar la oportunidad.

Mi intención era cargar mi preset de la versión 5 en la 9 y probar algunas opciones nuevas, pero claro, partiendo del mismo sonido. ¿No hay ninguna forma de cargar entonces los presets de versiones anteriores o de hacerlos compatibles?
Subir
robinette
#4 por robinette el 23/04/2020
#1
La solución pasa por volverte a construir un preset similar al que tienes de la versión 5 pero con la versión 9.
Creo que no cabe otra. Además, seguro que tardas menos en hacerlo que en pensar cómo cargar tu antiguo preset.

Un saludo.
Subir
Oscar Aullon
#5 por Oscar Aullon el 23/04/2020
Yo estoy usándolo ahora mismo y no acabo de verlo...Uso el master asistant con los parámetros que deja por defecto y no me suena muy bien y si uso los presets me suenan más o menos igual.
¿A cuantos db dejáis la mezcla original?
Subir
xperiment
#6 por xperiment el 23/04/2020
Antes de nada, os subo unos segundos masterizados de 3 formas:

1-. Con mi preset personalizado creado en Izotope 5 (Es el que más me gusta porque tiene pegada, buena contundencia y el sonido brilla)
2-. Creando un preset en Izotope 9 y copiando manualmente los parámetros usados en Izotope 5 (Sonido abombado y pierde mucho brillo)
3-. Dejando el master por defecto y usando el Master Assistant de Izotope 9 (El sonido se abomba todavía más y se escucha bastante neutro)

Quizás con mi preset el sonido puede que brille un pelín más de lo que debe y tengo que darle una pequeña vuelta a algunos parámetros de EQ en los agudos, pero bueno, pensé que sería ya todo más fácil de corregir en Izotope 9 y la verdad que mi gozo en un pozo. ¿A vosotros qué tal os suenan?, que lo mismo estoy tan acostumbrado a mi preset que estoy cerrando mi mente.

robinette escribió:
La solución pasa por volverte a construir un preset similar al que tienes de la versión 5 pero con la versión 9

La cosa es que me he tirado una tarde entera copiando los parámetros exactos de la versión 5 a la 9 y no me suenan iguales ni por asomo. Si los parámetros son exactos, lo suyo es que suenen igual, o al menos, si hay algo de diferencia, que vaya a favor de la versión más actual.

Oscar Aullon escribió:
Yo estoy usándolo ahora mismo y no acabo de verlo...Uso el master asistant con los parámetros que deja por defecto y no me suena muy bien y si uso los presets me suenan más o menos igual.

He probado el master assistant en varios temas y no se ajusta para nada al sonido que busco. La única opción para mí era partir de mi preset de Izotope 5, copiarlo manualmente en el Izotope 9 y a partir de ahí proseguir, pero visto lo visto...

Oscar Aullon escribió:
¿A cuantos db dejáis la mezcla original?

El tema sin masterizar lo hago a -2db y al meter el Izotope Ozone 5 aplico compresores en dinámica de +2db para que me potencie el track sin que se pase de 0,0db. Por otro lado, en los medios tengo metido +3db y un limitador a 0,0db porque por extraño e incomprensible que parezca, me suena mejor que poniendo +2db y quitando el limitador. Imagino que será porque la cuenta de -2db y sumarle +2db en los compresores de dinámica no es exacta y al limitar, me quitará algún pequeño pico que sobrepase esos 0,0db.
Archivos adjuntos ( para descargar)
Izotope 5 (Mi Preset Personalizado).mp3
Izotope 9 (Parametros Copiados Manualmente Desde Izotope 5).mp3
Izotope 9 (Master Assistant).mp3
Subir
robinette
#7 por robinette el 23/04/2020
xperiment escribió:
robinette escribió:
La solución pasa por volverte a construir un preset similar al que tienes de la versión 5 pero con la versión 9.
La cosa es que me he tirado una tarde entera copiando los parámetros exactos de la versión 5 a la 9 y no me suenan iguales ni por asomo.
Cuando hablo de "construir un preset similar", no me refiero a copiar parámetros, sino a dejarlo similar "a oreja". Lo sé... putada!!... toca usarla. Pero es la gracia que tiene el mundo del audio. :D

Un saludo.
Subir
xperiment
#8 por xperiment el 23/04/2020
robinette escribió:
Cuando hablo de "construir un preset similar", no me refiero a copiar parámetros, sino a dejarlo similar "a oreja". Lo sé... putada!!

No, si la cosa es hacerme currar jajajaja. Un abrazo máquina, no sé yo cómo voy a solucionar esto porque no tengo mucho más tiempo para dedicarle al sonido del disco, ya que tengo que terminarlo de aquí a poco y empezar a grabar voces. Construir el preset que hice para Izotope 5 me llevó más de 2 semanas haciendo pausas para no "acomodar la oreja" y no dispongo de mucho más tiempo para dedicarle al mastering, y menos aún para empezar desde 0, como veo que va a ser el caso con Izotope 9.

Por otro lado, ¿sabéis cuál es la última versión compatible con los presets de la versión 5?, no sea que la pueda encontrar por internet, aplicarle mi licencia y que funcione... de esa forma por lo menos, si el sonido queda igual, puedo aprovechar mi preset y partir de ahí para mejorarlo con las opciones que tenga esa nueva (pero antigua) versión. Y si mi licencia no chuta, pues hablaré con la gente de Izotope para ver si encontramos alguna solución
Subir
robinette
#9 por robinette el 24/04/2020
xperiment escribió:
no sé yo cómo voy a solucionar esto porque no tengo mucho más tiempo para dedicarle al sonido del disco, ya que tengo que terminarlo de aquí a poco y empezar a grabar voces.
En ese caso, si es por tiempo, usa el Ozone 5 con tu preset y no le des más vueltas. Total, para usar un preset da lo mismo que la versión se llame 5 ó 9. Es el preset lo que vas a usar.
Después, cuando pasen las prisas, te curras tu sonido (preset) con el 9 y arreando.


xperiment escribió:
Por otro lado, ¿sabéis cuál es la última versión compatible con los presets de la versión 5?, no sea que la pueda encontrar por internet, aplicarle mi licencia y que funcione... de esa forma por lo menos, si el sonido queda igual, puedo aprovechar mi preset y partir de ahí para mejorarlo con las opciones que tenga esa nueva (pero antigua) versión. Y si mi licencia no chuta, pues hablaré con la gente de Izotope para ver si encontramos alguna solución
Habla directamente con iZotope. Ellos sabrán probablemente más sobre esto.

Un saludo.
Subir
xperiment
#10 por xperiment el 25/04/2020
Muchas gracias tron, al final he vuelto al 5 y voy a seguir tu consejo porque paso de desesperarme en la recta final del disco
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo