Problema con salida directa

Chuwychan
#1 por Chuwychan el 13/11/2008
Hola, tengo un cabezal hartke 3500a hibrido, el cual tiene una salida directa que segun las instrucciones y en teoria es para llevarla a una mesa de mezcla,grabar etc, estoy intentando llevar la señal por esa salida a la entrada de linea de mi interfaz toneport ux2 (el gearbox tiene seleccionada la entrada de linea) y apenas recibe señal, muy muy debil y cuando grabo despues al normalizar hay muuuucho ruido de fondo, tanto k apenas se distingue la señal del bajo.

La cuestion es que no se de donde es el problema, xq las entradas de linea funcionan ya que uso una pedalera por esas entradas y funciona bien, y por otro lado a mi siempre que me han intentado enchufar el cabezal por linea en algun concierto al aire libre con sus tecnicos asi en plan pro pues metia tambien mucho zumbido y siempre acababan microfoneando el ampli, asi que eso me hace pensar en que algo le pasa a la salida directa.

El cable que uso lleva conectores neutrik y tiene un cannon hembra y un jack para la entrada de linea del ux2, lo que no se es si es balanceado aunque mide solo un metro no creo k recoja ruido externo.

Alguien que pueda ayudarme pliis gracias y un saludo!
Subir
pueblo
#2 por pueblo el 13/11/2008
Pues igual tienes el line out estropeado, a mí me pasó metiendo una línea del ampli a mesa y llegaba supersaturado, no había forma de que sonase....Es un Rocktron Rampage R80, por si a alguien le interesa.

Pero vamos tampoco es que sepa mucho de eso, pero está claro, si no suena bien pues no suena bien :wink: .
Subir
Chuwychan
#3 por Chuwychan el 13/11/2008
tambien me he dao cuenta de cuando pongo la direct out en post (segun las instrucciones pasa la señal por elcompresor y el ecualizador) no llega la señal a la interfaz como si estuviera roto el circuito o algo.
Subir
Chuwychan
#4 por Chuwychan el 13/11/2008
Ahora que me acuerdo, cuando uso el send para los efectos y uso la valvula, me mete unos zumbidos muy raros, pero con los transistores no me pasa, estara mala la valvula?? he intentado averiguar que tipo de valvula es pero no viene en las instrucciones, como podria averiguarlo xq he leido que no se le puede poner cualquier valvula, tiene que ser una compatible no??
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo