Problema con un sonido raro en el ordenador al reproducir...

  • 2
galeria
#16 por galeria el 08/03/2007
Hola a todos. A mi me ha traido de cabeza algo similar. Me compré un portatil y al conectarlo al mismo amplificador en el que tengo conectado el equipo de sobremesa los ruidos extraños eran insufribles y también me los hacía moviendo el ratón, cambiando de pantalla,.... incluso poniendo al mínimo la salida de audio del pc y muteando todas las entradas y salidas menos el master estos ruidos eran muy desagradables.

Probé de todo, reinstalé drivers y nada. Estuve a punto de devolverlo a la tienda pero justo antes de llevarlo me dió por conectarlo a otro reproductor, en este caso el amplificador que tengo en el salón con el TV, y ahí no me hace esos ruidos extraños. Sólo encuentro una explicación: el pc de sobremesa está rodeado de varios aparatos (amplificador, teclado, pedalera, router wifi, switch,... y mil cables) que pueden crear campos magnéticos e interferencias y posiblemente eso provoque los ruidos.
Subir
jolubemo
#17 por jolubemo el 09/03/2007
Por mi parte, he comprobado que no me lo hace con muestreos de 44.1 ó 48 kHz, sino con 88.2 ó 96 kHz. Siempre en el portátil y no en el de sobremesa. Uso el mismo interface USB para los dos. Se que los portátile dan más problemas. El mio es un Fujitsu Siemens Amilo Pi 1505 Core 2 Duo 7200.
Subir
deejayjoy
#18 por deejayjoy el 10/03/2007
reUP
Subir
jorgeabades
#19 por jorgeabades el 10/03/2007
sabeis pinchar??????????
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo