X
¿Estás siguiendo nuestro Especial Black Friday?

Problema con tarjeta de sonido

jotoroma
#1 por jotoroma el 28/12/2003
Tengo una tarjeta de sonido Audiomedia III de digidesign, la tarjeta va muy bien, incluso, a pesar de ser un poco antigüa, he encontrado los drivers ASIO para poder trabajar en XP con el CUBASE SX o el REASON. El problema es que a la hora de grabar, ya sea por la entrada digital o la analógica, me graba cada pocos segundos un pequeño ruido similar al ruido que hace un vinilo, dura décimas de segundo. A la hora de reproducir los temas, ese ruido continua y de forma, incluso, más frecuente, cada dos o tres segundo mete un pico y resulta desagradable. ¿El problema es de la tarjeta o puede ser algún parámetro de configuración? ¿sabeis de algún servicio técnico donde pueda consultar el problema?
Subir
--8559--
#2 por --8559-- el 28/12/2003
Es probable que sea de los drivers, pienso.

TONi
Subir
jotoroma
#3 por jotoroma el 28/12/2003
No creo que sea de drivers, ya que el ruido tan desagradable me lo hace también en windows 95 con sus drivers originales.
Subir
::db::
#4 por ::db:: el 28/12/2003
Prueba a grabar en protools (aunque sea en el free) y si ahi no te hace ningun tipo de ruido es, como bien dice toni, cosa de los drivers. S@lu2...
Subir
jotoroma
#5 por jotoroma el 28/12/2003
Probaré a grabarlo, tengo la versión para XP, pero creo que seguirá igual, ya que con los drivers originales bajo windows 95 y el programa llamado Session que me venía con la tarjeta también hacía ese ruido
Subir
Ziryab
#6 por Ziryab el 28/12/2003
¿Has trasteao ya los parámetros de latencia (o buffer, como prefieras) de los drivers?. Quizás vayan por ahí los tiros, eso que cuentas es un efecto típico de configuraciones en con latencia demasiado baja.

Saludos.
Subir
jotoroma
#7 por jotoroma el 28/12/2003
probaré a ver si van por ahí los tiros
Subir
jotoroma
#8 por jotoroma el 29/12/2003
He probado con el pro tools y aumentando el tamaño del buffer y nada sigue haciendo ese ruido tan desagradable
Subir
merlonegro
#9 por merlonegro el 29/12/2003
Seguro que la tarjeta es original, ¿no sera una demo? algunas demos traen ese ruidillo.
Subir
merlonegro
#10 por merlonegro el 29/12/2003
graba a muy bajo nivel en la entrada a ver si lo hace.
Subir
merlonegro
#11 por merlonegro el 29/12/2003
tiene toda la pinta de ser un problema con las irq, cambia la tarjeta de slot en la placa base, ponla en uno lo mas distante a la tarjeta grafica.
si sigue haciendo los clicks, queda un ultimo recurso.
Subir
jotoroma
#12 por jotoroma el 30/12/2003
He cambiado parámetros que afectan a la entrada y salidad en el cubase, no sí si se podrá configurar algún parámetro directamente sobre el driver, me he ido al panel del control del sistema operativo y en los drivers no he visto nada para poder configurar, ¿sabeis si puede existir por ahí alguna opción de ese tipo?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo