Problema traktor scratch duo

yomismo
#1 por yomismo el 04/08/2009
hola. me toy volviendo loco, tengo todo conectado bien peor no me sale en la pantalla para ponerlos vinilos de control y poder hacer la calibracion,me sale la señal pero en la pantalla del traktor scratch duo no me sale los dibujitos del modo absoluto y modo relativo,solo me sale el de modo interno.me meto en output routing y solo me sale internal y external tengo windows vista q puedo hacer por favor gracias
Subir
yomismo
#2 por yomismo el 05/08/2009
puede ser pq tengo vista en el ordenador pero es q no puedo kitarlo. gracias
Subir
AdriC
#3 por AdriC el 05/08/2009
Pincha en cada una de las flechitas debajo de cada letra del deck, te saldrá un desplegable, y tienes que seleccionar external mode.
Subir
marc_bcn
#4 por marc_bcn el 06/08/2009
esto es porque no has configurado bien el traktor con todos sus pasos, seleccionar correctamente el modo en que funciona el audio4j, etc... yo me tiré un rato haciéndolo todo bien porque sinó después te falla algo y no sabes de donde viene.
Aprovecho para decir que es una pasada el programa, soy bastante nuevo en este mundo y tengo bastantes vinilos, pero por el precio de unos 30-35 de ellos tienes este, y a malas si ves que te quedas corto siempre tienes la actualización del pro por 80 €, con la única diferencia de que solo tienes 2 canales en vez de 4 (cosa que poca gente utiliza) y te has ahorrado mas de 150€.

Salu2!
Subir
alexvalen
#5 por alexvalen el 06/08/2009
Yo tardé tiempo hasta que funcionó perfect....
El problema era la bateria del portátil que estaba a 0.
Por lo demas, la opción más barata es pillarte la audio 4 dj + 2 vinilos de control.... y ya está ;-)
Subir
jddj3
#6 por jddj3 el 06/08/2009
Hola buenas tardes ¡ una cosilla ya que acabo de ver este post abierto aprovecho para preguntar , el porque de los chasquidos con el traktor scracht duo , lo tengo original claro , cambie el cache de ambos desks y la latencia , pero siempre acabo escuchando algun que otro chasquido ,( la tengo a 8 megas ) , mi pc es un core duo ( no dual core)a 1,8 g y 2 g de ram , portatil , me gustaria saber si me podeis hechar una mano , que seguro que al muxaxo que ha abierto el post tambien le vendra bien , muchas gracias de ante mano¡ :wink:
Subir
yomismo
#7 por yomismo el 07/08/2009
jeej soy un poco novato y torpe q es el deck. gracias
Subir
AdriC
#8 por AdriC el 07/08/2009
http://futuremusic.com/news/images/traktor_pro.jpg

El deck es donde cargas la cancion, como ves en la imagen tienes el deck A y el deck B. Pues debajo de cada letra (A y B) hay unas flechitas, ahi es donde tienes que ponerlo como external mode, o vinyl mode (no recuerdo bien lo que ponía). Y ya podrás tener el control de vinilos, y te saldran los botoncitos que mencionas (absoluto y relativo).

Saludos
Subir
yomismo
#9 por yomismo el 07/08/2009
AdriC escribió:
http://futuremusic.com/news/images/traktor_pro.jpg

El deck es donde cargas la cancion, como ves en la imagen tienes el deck A y el deck B. Pues debajo de cada letra (A y B) hay unas flechitas, ahi es donde tienes que ponerlo como external mode, o vinyl mode (no recuerdo bien lo que ponía). Y ya podrás tener el control de vinilos, y te saldran los botoncitos que mencionas (absoluto y relativo).

Saludos



MIL GRACIAS CABALLERO. un abrazo
Subir
ChrisJim
#10 por ChrisJim el 18/08/2009
jddj3 escribió:
Hola buenas tardes ¡ una cosilla ya que acabo de ver este post abierto aprovecho para preguntar , el porque de los chasquidos con el traktor scracht duo , lo tengo original claro , cambie el cache de ambos desks y la latencia , pero siempre acabo escuchando algun que otro chasquido ,( la tengo a 8 megas ) , mi pc es un core duo ( no dual core)a 1,8 g y 2 g de ram , portatil , me gustaria saber si me podeis hechar una mano , que seguro que al muxaxo que ha abierto el post tambien le vendra bien , muchas gracias de ante mano¡ :wink:


Hola q tal! Pues yo tengo el mismo problema y creo que ya estoy encontrando la solucion. Primero, desconecta el wifi cuando utilices traktor. Despues solo conecta el cargador del portatil, no tengas nada mas, como discos duros externos, ni demasiados puertos usb enganchados al portatil que puedan crearte conflictos. Mirate el manual de la audio 4, habla ahi de este tema y aclara algunas cosillas. Ademas, intenta conectar el portatil en un multiplicador que no tenga mucha sobrecarga, y si puede estar directamente a la pared, mejor. Otra cosa que he hecho es comprar unos cilindros para el cable del cargador, que venden en tiendas de electronica que absorben este tipo de interferencias y masa que hace el cargador del portatil. Y por ultimo, un adaptador sin toma de tierra para el enchufe del cargador de tu portatil. Yo llevo con esto liado desde abril que estoy con el Duo, y ya he probado de todo para quitar los chasquidos e interferencias. El domingo consegui pegarme 5 horitas de sesion sin ningun chasquido, pero la semana anterior en otro local, me pego varias veces el dichoso chasquido, pero tb me di cuenta q era un problema de acople de la mesa y de los enchufes.
A ver si en este post, todos los que utilicen audio 4 con vista, pueden poner la latencia y el cache con el q trabajan, a ver si entre todos aunamos criterios. Yo tengo puesto 8 mb cache y 8.5 latencia, utilizo core duo a 4 gb. El tema del cache es algo que no entiendo aun muy bien, la verdad que no noto mucho la diferencia cuando cambio cache y latencia, pero si que es verdad que no tengo la misma calidad de sonido que pinchando con cds.
Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo