Problemas con actualizacion a pro tools 7.3

  • 1
Jubego
#1 por Jubego el 18/12/2006
hola a todos,pues la cuestion es que me enviaron de digidesign un correo para actualizar mi version le 7.1 a la 7.3.En fin,que me la descargué,todo correcto y el problema es que cuando la he instalado y empieza a arrancar el programa me sale un mensaje de error el cual me dice que se ha escrito un exeptional log file xxxxxxxxxxx.ptx y que se tiene que cerrar el programa,lo que me obliga a cerrarlo y nada más.¿Le ha pasado a alguien más ésto?¿como puedo solucionarlo?gracias,he perdido toda la mañana en esto sin poder trabajar
Subir
VF
#2 por VF el 19/12/2006
Vaya....es bastante extraño :-k
Yo todavia no tengo la actualizacion, pero la pillare en breve.
Lo mejor es que te pongas en contacto con digidesgin y le des todos los datos posibles: error que te da, maquina que usas, etc....
Subir
Carlos R mod
#3 por Carlos R el 19/12/2006
Yo tambien actualice, y me paso algo asi. Mira a ver si se te cuelga cuando escanea los plug-ins.

Por cierto, cuando instalaste la nueva version ¿te pidio el serial?. A mi no, me extraña.
Subir
AAS
#4 por AAS el 19/12/2006
Yo compre ayer la actualizacion pero aun no la he metido, el caso es que como toda actualizacion hay primero que desinstalar todo, me refiero a programa y drivers, es conveniente pues creo que hay drivers nuevos en esta version. Si desinstalas, reinicias, instalas la 7.3, reinicias y te vuelve a pasar, desinstala todo absolutamente, es decir plugins incluidos para que se borre la carpeta DAE, esque los plugins para la 7.3 tambien se han actualizado, debe dejarte bajar dos ficheros de 60 megas, un poco mas, cada uno, uno es de los plugins de Digidesign y Bomfactory y otro de plugins de terceras partes, ya digo que han actualizado absolutamente todo....¡ ;)
Subir
LMS
#5 por LMS el 20/12/2006
Yo lo he actualizado y lo que recomiendan es con la utilidad de discos de Apple, reparar los permisos de la unidad Macintosh HD.
Luego reinicias... y listo
No obstante yo en particular he tenido que actualizar el Sampletank, y los Sony Oxford porque no tiene soporte para plug-ins en modo HTDM.
Subir
ManneSixx
#6 por ManneSixx el 22/12/2006
Alguien escribió:
Yo tambien actualice, y me paso algo asi. Mira a ver si se te cuelga cuando escanea los plug-ins.


Me pasa exactamente igual... apenas Anoche lo descarge. Le di Formato a mi Disco Duro, e Instale de nuevo Windows XP por aquello de que no tuviera algun conflicto con la version anterior de Pro Tools. Pero cuando detecta algun plug-in me sale el mentado error. Alguien sabe que sucede? o Tendre que regresar a mi version 7.1

Gracias y Saludos desde Mexico
Manne Sixx
Subir
Carlos R mod
#7 por Carlos R el 22/12/2006
¿Tienes instalado algun otro plugin que no sea los que viene de fabrica?
Subir
ManneSixx
#8 por ManneSixx el 22/12/2006
Con los de fabrica no hay ningun problema.... Pero cuando Instalo algun otro. Por ejemplo Auto Tune 4 me marca el Error, sera que aun no hay muchos plugins compatibles con esta nueva version?
Subir
Carlos R mod
#9 por Carlos R el 22/12/2006
En la pagina de digidesign tienes todos los plugins compatibles con la version 7.
Subir
ManneSixx
#10 por ManneSixx el 22/12/2006
Tendras el link para ver que plugins son compatibles con la version 7.3?

Gracias
Manne Sixx
Subir
Carlos R mod
#11 por Carlos R el 22/12/2006
Subir
ManneSixx
#12 por ManneSixx el 22/12/2006
Gracias!!! Ya los he visto, aunque ahi aparecen muchos de los cuales no son reconocidos por la version 7.3 es posible que esta lista se refiera a los que son para la version 7.1 Ya estoy desesperado. Creo que esta nueva version no estaba lista para salir pero se han precipitado con tal de vender.... Sigo teniendo muchos errores con mis plugins...

Gracias y a ver que solucion o nuevo parche aparecera
Manne Sixx
Subir
Jubego
#13 por Jubego el 23/12/2006
vamos a ver,estais diciendo que puede ser conflictos con los antiguos pluggins etc,pero yo tambien lo he intentado instalar en otro pc que está totalmente en blanco,es decir,no tenía ni pluggins ni nada de dae o digidesign y cuando lo he instalao y reiniciado después me ha vuelto a salir el mismo error,es decir,el mismo problema que en el otro pc.¿lo habeis resuelto? porque yo estoyya un poco aburrido y harto de que me tomen el pelo.gracias
Subir
Cedu
#14 por Cedu el 23/12/2006
Joer, pues va a ser que no me voy a pillar la actualización todavia, habrá que esperar a que se solucionen estos problemas.

Suerte amigos.
Subir
luisdavi
#15 por luisdavi el 24/12/2006
Hola amigos ..yo tenia la vercion 7.1 y trabajaba bien y ahora que istale el 7.3 me sale un cuadrito que dice asi (could not complete your request because insertion in /code/azuki_clikaalturaports/newfilelis/sys_socket.wline144)
pero le doy ok y se va pero por lo demas todo esta bien el protools 7.3 es mucho mejor que las las anteriores versiones ..... alguen sabe por que me sale ese cuadrito ..de todos modos consultare con la misma digidesign .......
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo