Problemas Baby Face Pro + Windows 7

federico
#1 por federico el 03/08/2018
Hola a todos, tengo una Rme Babyface pro y windows 7. He instalado todos los drivers y demas requeridos y luego de utilizarla por unos minutos comienzo a tener ruidos de placa, Frituras. POr ejemplo con Prottols, estoy grabando y al rato se queda mudo. Ya no se que hacer
Subir
AGK
#2 por AGK el 03/08/2018
Pruébala, si puedes, en otro PC (el de un amigo o quien sea). Reproduce audio desde cualquier programa, web o lo que sea y si te sigue pasando supongo que será cosa de la tarjeta misma...

Saludos
Subir
federico
#3 por federico el 04/08/2018
HOla, gracias por responder. Ya la probé en una notebook y funciona okey. Ahora, la configuré solo para grabar y en Protools despues de Un tiempo mete ruido y deja de funcionar. Descubrí que variando Configuracion - motor de reproduccion- Reproduccion desde disco Tamaño de caché (este último elemento), lo modifico y no necesito cerrrar el prootools y vuelve a funcionar. pero al rato sucede lo de siempre queda muda.
Subir
AGK
#4 por AGK el 04/08/2018
#3 Yo tengo una y no me ha dado un solo problema. Debe ser cosa del cacharro. Te recomiendo que la lleves al servicio técnico o la devuelvas.

Un saludo
Subir
federico
#5 por federico el 04/08/2018
apenas la comre la instalé y anduvo perfecto. Hace unas semanas se me rompió la fuente y el disco del Cpu, solucioné todo eso y cuando volví a instalar y utilizar la babyface me surgen estos inconvenientes.
Subir
AGK
#6 por AGK el 04/08/2018
#5 La prueba es más o menos sencilla. Si la instalas en otro ordenador y, al reproducir o grabar, te funciona sin problemas el fallo está en el ordenador de origen. Si, por el contrario, solo te falla en el PC al que cambiaste la fuente de alimentación, el causante del error será alguno de los nuevos componentes del PC que se te rompió, supongo.

No me ha quedado claro si en otro ordenador la babyface funciona o no...

Saludos
Subir
Jorge
#7 por Jorge el 04/08/2018
Mejor desinstala todos derivers limpia los archivos del programa de la carpeta del babyface reinicia y vuelva a instalar
Subir
Jorge
#8 por Jorge el 04/08/2018
Y prueba a grabar con algo que no sea Protools
Subir
robinette
#9 por robinette el 05/08/2018
federico escribió:
tengo una Rme Babyface pro

Lo primero... Ponte en contacto con RME.
Luego ya vienes y nos cuentas. :loco:

Un saludo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo