Problemas de calidad grabación sintetizador analógico DM12

Frans AF
#1 por Frans AF el 26/04/2018
Buenos días,
Hace tres días recibí de Thomann el sintetizador analógico Deepmind 12, lo adquiría porque quería utilizar su sonido en mis canciones. He observado inmediatamente lo siguiente. Cuando toco con cascos el sonido es realmente tan bueno como se oye decir, y estoy encantado en ese sentido. Mi gran problema viene a la hora de grabar su sonido en mi MacBooc Pro… Si lo escucho en lugar de a través de la salida de cascos, a través del garaje band (sacándolo por las salidas Jack L y R, directamente a las entradas de mi tarjeta de audio, pues creo que pasarlo antes por la mesa, solo lo hace perder más calidad, pero solo es una suposición).
Lo que sucede cuando grabo y lo oigo de esta manera, a través del ordenador la señal que escucho con los cascos, conectados a mi interfaz de audio USB no es ni parecida a la que arroja el sintetizador a través de la salida de cascos, se nota muchísimo mas pobre, menos envolvente, menos armónica y sobretodo, los efectos del sintetizador se oyen en una calidad baja.
Les escribo para que me ayuden con este producto recién adquirido, y me informen si es así el sintetizador o existe una manera de grabarlo, fiel al sonido de la salida de cascos. El equipo del que dispongo, se supone que está la altura de poder conseguir una buena calidad, y es el siguiente:
- Sintetizador Deepmind 12
- Dos cables Jack de 3,5 metros de Cordial nuevos.
- Una interface 2nd gen Focusrite Scarlet 6i6 USB
- Mac book Pro con High Sierra y Garage band (con efectos muteados siempre).
- Cascos de estudio AKG
Ruego me sugieran una solución (si la tiene) y me indiquen que estoy haciendo mal, o si es un defecto del sintetizador. Si hubiera algún producto necesario (no se si con una caja DI, aunque creo que no tiene problemas de ganancia….).
Ruego además me indiquen en que entradas, con que ajustes en el garaje band, con que paneo, con que cables y a través de que salidas y con que ajustes de volumen debo grabar el sintetizador y ver que es lo que no va bien.

Gracias de antemano por su ayuda y tiempo.
Subir
Frans AF
#2 por Frans AF el 26/04/2018
He abierto el hilo en un lugar no indicado o nadie tiene experiencia en este tipo de incidente?
Subir
Australia mod
#3 por Australia el 26/04/2018
Hola,
Frans AF escribió:
He abierto el hilo en un lugar no indicado o nadie tiene experiencia en este tipo de incidente?

Norma 11 para los foros de Hispasonic 11.- No insistas repetidamente en un hilo para recibir respuestas. Sé paciente. Escribiste hace 8 horas, se entiende tu angustia, pero no es tanto tiempo. Bueno, vamos de nuevo, ahora para empezar con mejor pie.
Hola,
El programa Focusrite Control debe tener una opcion de "Direct monitoring" o "Zero latency monitoring" o un nombre similar. El manual de la 6i6 lo dice en su p. 12: La Scarlett 6i6, junto con Focusrite Control, le permite "monitorizar baja latencia", lo cual soluciona este problema. Puede enrutar sus señales de entrada directamente a las salidas de línea y auriculares de Scarlett 6i6. Y en la p.13 "Al usar la monitorización directa, asegúrese de que el software de la DAW no esté configurado para enrutar ninguna entrada (lo que está grabando actualmente) a ninguna salida. Si lo está, los músicos se oirán dos veces, con una señal audible retardada a modo de eco". Siguiendo las instrucciones que sean en el Focusrite Control para lograr lo de monitorización directa (lo llame ahí como lo llame) y recordando estas indicaciones que vienen en el manual de la Scarlett 6i6, si activas esa opción ¿cómo lo oyes?
Subir
1
Frans AF
#4 por Frans AF el 26/04/2018
Hola Australia,

Lamento haber podido crear confusión, es mi primera vez en un foro, procuraré en adelante ser más cuidadoso con esto. Gracias.
Esta noche probaré la solución que me explicas, tan amablemente, solución que no se me habría ocurrido ni de lejos, ya que nunca he usado el software que trae esta interface...

Un saludo!
Subir
Frans AF
#5 por Frans AF el 26/04/2018
Aún así, mi problema no radica en la latencia, el problema está en que el audio que escucho a través de la salido Phones out con mis cascos es de buena calidad, pero desde la tarjeta en cambio, hay una acusada pérdida de calidad, sobretodo en los efectos del sintetizador. Podría ser además que no conecto bien las salidas L y R a la tarjeta? Será que no paneo correctamente la pista (las dos L y R) en Garage band? Saludos y probaré antes de nada con el software!
Subir
Australia mod
#6 por Australia el 26/04/2018
No te comentaba lo de la monitorización directa por la latencia, sino por ir definiendo en qué elemento de la cadena puede estar el problema. Si lo sigues oyendo mal con monitorización directa significa que el problema lo tienes en la interfaz, no en su interacción con el ordenador, ni en el programa, ni en el ordenador.
Frans AF escribió:
Podría ser además que no conecto bien las salidas L y R a la tarjeta?
Para no liarnos: cuando hables de la 6i6, llámala interfaz. Mejor dejar el nombre "tarjeta" para las que tienen incorporadas los ordenadores. Conectas la salida L del DM12 a la entrada 1 de tu 6i6 y la salida 2 a la entrada 2, y en el Garage band seleccionas crear una pista estéreo que tenga como fuente de entrada la combinación de entradas 1 y 2 como estéreo. Supongo que en Garage Band (no lo conozco) podrías también crear dos pistas mono, una que tenga como fuente de entrada la 1 y la otra la 2. Pero, para probar, más sencillo la pista estéreo.
Subir
1
--8246--
#7 por --8246-- el 27/04/2018
Es muy sencillo. Por cascos escuchas la salida directa del sinte. Cuando metes el sinte a tu ordenador a traves de la tarjeta de sonido estas transformando la señal analogica en digital y para volver a escucharla se vuelve a convertir de digital a analogico. Si notas mucha diferencia de sonido es por que los conversores analogico digitales no son de alta calidad. Ni mas ni menos.

Solucion: o sigues como estas o te pillas una tarjeta con conversores de gama alta.
Subir
1
Frans AF
#8 por Frans AF el 27/04/2018
Finalmente lo he solucionado, lo que he hecho mal era crear dos pistas, una para la salida L y otra para la R, lo correcto era hacer una pista de stereo con las 2 salidas a la vez, de este modo recuperé la sensación de sonido 3D. En cuando a la interfaz, si bien no es de gama alta, la calidad de la misma estaba en teoría muy muy por encima del resultado que estaba logrando. Agradezco toda la ayuda, en especial, el aporte de Australia sobre el software controlador de la tarjeta, que empezaré a utilizar desde ya! Un saludo!
Subir
Australia mod
#9 por Australia el 27/04/2018
Me alegro. Si no estabas usando Focusrite Control, deduzco que no estabas realmente usando el controlador ("driver") nativo de esa interfaz. Eso puede también influir en que logras un sonido peor. Mira el manual, descarga e instala la última versión para Mac (Focusrite Control 2.3.4) y a ver si así la mejora es aún más clara.
Subir
1
Frans AF
#10 por Frans AF el 27/04/2018
Así lo haré, muchas gracias! Ahora ya suena brutal!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo