Problemas con cambio de programa

Bartos
#1 por Bartos el 05/12/2005
a ver. de nuevo aqui exponiendo los problemas con cubase.

Resulta que como ya dije en una ocasión (y sigo con el problemón, aunque solventado de la forma que luego expondré) me he actualizado a la ultima versión de sx3.1, (creo que es la 3.1.944 o algo así), - ni que decir tiene que hablamos de cubase original - lo digo para no achacar el problema a posibles versiones "raras".

Bueno como ya dije en su momento lo que me va tarde es el MIDI con respecto al AUDIO. (si si, me he explicado bien. no el audio tarde, sino el midi, asi que activo metronomo midi y click audio y veo que el MIDI está retrasado con respecto al audio , lo mismo me pasa con todos los sonidos de los sintes que salen via midi , claro así no hay quien sincronice arpegiadores, delays, ni LFO´s ). en fin . un asco. pero... eso lo solventé de la forma siguiente (en plan chapucero), cada canal de audio en el inspector lo pongo con un retardo de +20 (este parametro se encuentra debajo del parametro pan y vol. ). de esta forma he conseguido que vayan sincronicos. es decir... que me retrasa en su salida el audio para que yo lo oiga bien (en fin ya di por perdida la solución asi que ahora uso esto).

El tema es el siguiente. ahora con la nueva versión (pero no se si es por la nueva versión u otra paranoia del cubase). abro un proyecto y aunque en el inspector tenga en un sinte asignado el sonido del banco A 12, pues como que suena el sonido que quiere. y tengo que cambiarlo y ponerlo de nuevo en el inspector para que suene el que tenia).

Que está ocurriendo ahora?

me he pasado a la versión anterior 933

un saludo.
Subir
Jorge Ruiz
#2 por Jorge Ruiz el 05/12/2005
Ten en cuenta que el sonido que eliges en el inspector puede afectar a todo el canal o sólo a los eventos que tengas seleccionados, es decir: si no tienes ningún evento seleccionado y eliges el sonido en una pista, en principio modifica a todos los eventos de la misma. Por contra, si tienes seleccionado un evento y haces el cambio de programa en el inspector, únicamente afectará a ese evento en concreto. Igual de ahí viene tu problema.
Subir
Bartos
#3 por Bartos el 05/12/2005
Sahul escribió:
Ten en cuenta que el sonido que eliges en el inspector puede afectar a todo el canal o sólo a los eventos que tengas seleccionados, es decir: si no tienes ningún evento seleccionado y eliges el sonido en una pista, en principio modifica a todos los eventos de la misma. Por contra, si tienes seleccionado un evento y haces el cambio de programa en el inspector, únicamente afectará a ese evento en concreto. Igual de ahí viene tu problema.
muchas gracias Sahul por tu respuesta.

Mira. te cuento. yo no suelo hacer ningun cambio de programa en ninguna pista. solo uso el sonido seleccionado en el inspector. Con lo cual el problema de que haya un evento por ahi suelto.... no va a ser.

que mas se te ocurre?

Estoy realmente desesperado . Estos de Steinberg me desesperan.

un abrazo Sahul y gracias por tu atención.
Subir
Jorge Ruiz
#4 por Jorge Ruiz el 05/12/2005
Bartos escribió:
yo no suelo hacer ningun cambio de programa en ninguna pista. solo uso el sonido seleccionado en el inspector. Con lo cual el problema de que haya un evento por ahi suelto.... no va a ser.

Ya, pero a lo que me refería era que podías haberlo hecho accidentalmente, es decir, haber realizado la selección en el inspector con un evento seleccionado por error, y entonces cada vez que la canción pase por ese evento se produce el cambio de programa accidental. Otra cosa no se me ocurre ahora mismo.

Respecto a tus problemas de sincronía, como ya te he dicho otras veces, 99% de posibilidades que sea un problema de la interfaz midi USB en tu ordenador, que no transfiere los datos a la velocidad que toca y va con retraso. Si estuvieras en Valencia te lo podría mirar pero como no es el caso... pues nada, ánimo, seguro que cuando actualices la placa base del PC o la interfaz midi desaparecen todos los problemas.
Subir
Bartos
#5 por Bartos el 05/12/2005
Sahul escribió:
Bartos escribió:
yo no suelo hacer ningun cambio de programa en ninguna pista. solo uso el sonido seleccionado en el inspector. Con lo cual el problema de que haya un evento por ahi suelto.... no va a ser.

Ya, pero a lo que me refería era que podías haberlo hecho accidentalmente, es decir, haber realizado la selección en el inspector con un evento seleccionado por error, y entonces cada vez que la canción pase por ese evento se produce el cambio de programa accidental. Otra cosa no se me ocurre ahora mismo.

Respecto a tus problemas de sincronía, como ya te he dicho otras veces, 99% de posibilidades que sea un problema de la interfaz midi USB en tu ordenador, que no transfiere los datos a la velocidad que toca y va con retraso. Si estuvieras en Valencia te lo podría mirar pero como no es el caso... pues nada, ánimo, seguro que cuando actualices la placa base del PC o la interfaz midi desaparecen todos los problemas.
muchas gracias de nuevo sahul.

no sé. no tengo ni idea. pero ya cambié de interface midi y ordenadores. llevo unos cuantos . en fin que desastre.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo