Problemas de Configuracion Pro tools 10.2 con asio4all

  • 2
Sebastian Crudeli
#16 por Sebastian Crudeli el 18/05/2013
si seguro,he intentando de varias maneras y no consigo que aparezcan,lo maximo que aparecne son las 3 que estan habilitadas pero no me permiten de todas formas grabar x q ninguna de ellas es Entrada de linea(entrantes)
ya empiezo a volverme loco jeje x q no se q hacer,he intenta activar y desactivar las 2 tarjetas q aparecen en la imagen x separado y luego juntas,x q lei x internet q a lo mejor si se utiliza x otro programa ya no permite utilizarse,
asi que no se..a ver si alguien se le ocurre algo x eso lo posteo
Archivos adjuntos ( para descargar)
Diapositiva2.JPG
Subir
Kamikase ??
#17 por Kamikase ?? el 18/05/2013
Yo deshabilitaria la salida SPDIF.

Yo si hago eso en mi interface (habilitar la salida digital) obviamente se me deshabilitan todas las salidas analógicas y se pasa todo a digital.

Prueba a ver que pasa.
Subir
Sebastian Crudeli
#18 por Sebastian Crudeli el 18/05/2013
sigue igual,todo igual
Subir
Harpocrates666
#19 por Harpocrates666 el 21/05/2013
Ni idea, acabo de responder otro hilo, donde cuelgo unas capturas de lo fácil que es habilitar las entradas y salidas con Asio4all, de hecho utilizando 2 interfaces, yo no se como hacen los usuarios para lograr meterse en este tipo de líos, a mi me va todo correctamente.
Archivos adjuntos ( para descargar)
Asio4all reaper 1.JPG
Asio4all reaper 2.JPG
Subir
Harpocrates666
#20 por Harpocrates666 el 21/05/2013
Bueno, debe ser que con el SPDIF activado te bloquea los otros canales, prueba desactivando la salida digital.
Subir
Sebastian Crudeli
#21 por Sebastian Crudeli el 21/05/2013
nada..la he desactivando y sigue sin aparecer,esas capturas son de Nuendo o Cubase?
Subir
Sebastian Crudeli
#22 por Sebastian Crudeli el 21/05/2013
esa opcion para modificar no me sale..solo las capturas que he colgado mas arriba
Subir
RaulMX
#23 por RaulMX el 22/05/2013
Y si aun no te funciona tal vez puedas probar esto, que es hasta ahora lo mas revolucionario que e visto en audio en la ultima decada, una digi 001 funcionando en windows 7 y lo mas asombroso con PT 10.



Como ven esta forma de reciclar interfaces de audio harpocrates y Kamikase para ir contra la obsolecencia programada?.
Subir
Harpocrates666
#24 por Harpocrates666 el 22/05/2013
Sebastian Crudeli escribió:
esas capturas son de Nuendo o Cubase?


Reaper.
Subir
negroflow
#25 por negroflow el 30/06/2013
hola, he entrado a este hilo, buscando problemas con el pro tools, y me eh dado cuenta que hablaban sobre asio4alls, ps este problema si aun no lo as solucionado aqui tienes la solucion,, el problema es que quisas tenga otro programa abierto que este configurado al asio4alls,, para ello asegurate de que solo tengas el pro tools abierto o abril el pro tols antes que nada,, a mi me paasaba eso tambien y esa es la solucion ,, ya que el ordenador esta trabajando con asio4alls,,,

pruevalo si quieres a mi me funciona de esa manera.....
Subir
Sergio Alberto Cantautor
#26 por Sergio Alberto Cantautor el 02/02/2014
a mi me marcaba que protools no encontraba el hardwere y con ese me permitió abrirlo,ahora el problema que tengo es que al grabar se cuela el microfono de la pc ,y si lo quito desde asio4all el micro de la pc y dejo solo la mbox ya no me mete ruido pero se bota diciendo que cheque cables y cosas de bufer,,ojala me puedan ayudar
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo