Problemas con una mesa de faders automatizada

#1 por jackraven666 el 01/06/2009
Hola amigos,tengo una mesa automatizada behringer bcf 2000 y yo trabajo con cubase.
Pero la mesa no me responde y los driver los descargue de la pagina oficcial...solo me da de que recibe señal midi pero no se mueven ni la mesa ni la del cubase.
Si alguien puede ayudarme con alguna configuracion que me falte o falle....
Subir
#2 por jordovic el 01/06/2009
Hola,
dentro de Cubase, ¿has configurado el dispositivo?
dispositivos ----> configuracion de dispositivos ¿?

Un saludo
Subir
#3 por jackraven666 el 01/06/2009
Si

De echo me lo reconoce y dice que funciona perfectamente
Subir
#4 por jordovic el 01/06/2009
jackraven666 escribió:
Si

De echo me lo reconoce y dice que funciona perfectamente

¿dentro de cubase o en windows?
Subir
#5 por jackraven666 el 01/06/2009
En los dos
Subir
#6 por jordovic el 01/06/2009
mirate esto a ver si soluciona algo tu problema
alguien-con-bcf2000-por-midi-cubase-sx3-t222155.html

Un saludo
Subir
#7 por jackraven666 el 01/06/2009
Ahi una cosa que tienes puesta que es la siguiente....



EJEMPLO, quiero controlar el volumen del canal 1
en el cuadro de arriba, creo un controlador que se llama "vol 1", le asigno el tipo Ctrl-NRPN, le asigno el canal Midi 1, el nº de NRPN "950", el valor maximo 127 y que reciba y transmita RT.
en el controlador BCF asigno al fader nº 1, los mismos valores anteriores.
en el cuadro de abajo, le digo a "vol1" que el dispositivo es el mezclador, que es el canal 1 y que me tiene que controlar el volumen.

no creo que me haya explicado bien, pero por lo menos lo he intentado

me la podria explicar un poco mas detallado?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo