Problemas Midi

J.S.Lop
#1 por J.S.Lop el 17/06/2007
Hola a todos.
Tengo un problema de conectividad Midi y no se si es porque estoy haciendo algo mal o porque algún aparato no funciona correctamente.
Mi problema es el siguiente:
Tengo un teclado Evolution MK-125 con una salida Midi que antes conectaba al puerto del Joystick de mi pc y funcionaba correctamente.
Ahora me he comprado un Tigger Finger de M-Audio que tiene conexión USB y me funciona correctamente.
Como quería trabajar con los dos controladores a la vez me compre un interface Midi, el ESI ROMI/O II que tiene 2 In/2 Out USB 2.0 MIDI.
Pues bien, no logro de ningún modo hacer funcionar al teclado. Antes cogía la alimentación del propio puerto del joystick pero ahora ni eso y para que se encienda lo tengo que enchufar con un adaptador a la red eléctrica, pero ni aún así consigo que funcione.
Tengo una tarjeta de sonido M-AUDIO FIREWIRE AUDIOPHILE e intento conectar el teclado directamente a la tarjeta y tampoco consigo nada.
Pues eso es todo. Haber si alguien me puede echar una manita que me estoy volviendo loco con el dichoso teclado.
Un saludo y gracias por todo.
Subir
Jordimatik
#2 por Jordimatik el 17/06/2007
Supongo que será un problema de conexión o configuración.
Debes conectar la salida MIDI del teclado a un IN del interface y después debes elegir la entrada MIDI correspondiente en el secuenciador o el software que uses.

De todas formas, si el teclado funcionaba correctamente por el conector de juegos, y el otro por USB, ¿Porqué no los conectas así y pasas del interface?

Aún así, con el interface debería ir todo bien. Debes tener algo mal configurado.
Subir
J.S.Lop
#3 por J.S.Lop el 18/06/2007
Jordimatik @ 17 Jun 2007 - 03:15 PM escribió:
Supongo que será un problema de conexión o configuración.
Debes conectar la salida MIDI del teclado a un IN del interface y después debes elegir la entrada MIDI correspondiente en el secuenciador o el software que uses.

De todas formas, si el teclado funcionaba correctamente por el conector de juegos, y el otro por USB, ¿Porqué no los conectas así y pasas del interface?

Aún así, con el interface debería ir todo bien. Debes tener algo mal configurado.


Gracias por contestarme.
Conecto el teclado a un IN del interface pero no consigo nada. Sobre lo que comentas de elegir la entrada MIDI correspondiente en el secuenciador, antes no tenia que hacer nada de eso y tiraba perfectamente y con el Tigger pasa lo mismo, y es más, no podría seleccionar el teclado porque no aparece por ningún lado para seleccionarlo, pero antes tampoco y funcionaba.
No puedo conectarlo como antes lo hacia porque estos problemas los estoy teniendo con el portátil y este no lleva puerto de joystick.
Subir
mqoum
#4 por mqoum el 24/06/2007
deverias mirar en puerto de de configuracion midi del progra y del win
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo