Problemas de Sincrinizacion entre base musical y voces

javato
#1 por javato el 01/06/2005
Hola, hace poco me compre una audigy 2nx, tengo un pentiun 4 con 512 a 1.800. Mi problema es k cuando grabo las voces, estas s van retrasando y va perdiendo la sincronizacion poco apoco tengo un micro Behringer B 2 pro con su alimentacion. Puede ser k la tarjeta tenga mucha latencia? o ke mi pc no sea bastant potente?. Agradecería la ayuda d cualkiera k me pueda solucionar el problema o al menos decirme la causa.!!!!!!! Garcias
Subir
texvo
#2 por texvo el 01/06/2005
hola:

es probable que este gabando a otra frecuencia de muestreo, diferente a lo que ya tienes en las pistas... mira a ver si todo esta a 44, o a 48k...

es lo que s me ocurre.

salud.
Subir
javato
#3 por javato el 01/06/2005
si Tengo todas a 44.1oo !!!!!!! y continua el problema!!!!!!! gracias de todas formas!!!!!!!!!!! si alguien mas tiene otra idea xfavor!! comunikenmelo gracias
Subir
texvo
#4 por texvo el 01/06/2005
¿que secuenciador utilizas?
Subir
javato
#5 por javato el 01/06/2005
magix audio estudio delux 2005! es como una version reducida d logic!!!!!! gracias x el interes!!!!!!!
Subir
Q
#6 por Q el 02/06/2005
Cuando grabas intrumentos reales o voces es normal que se retrasen un poco respecto a lo que ya has grabado antes (y que me imagino que suena por unos auriculares mientras grabas voces). No solo tiene latencia el ordenador, sino el sistema completo, incluidos tus reflejos. Despues de grabar cada pista con el micro, selecciónala y dale un retardo negativo (=adelanto) de algunos milisegundos (20, 30, 50, depende). Hazlo antes de grabar la siguiente pista, para no ir arrastrando el error. Al principio tienes que aplicar ese retardo negativo de oido, pero con el tiempo verás que casi siempre necesitas el mismo valor (esa es la latencia de tu estudio) y lo harás en un momento. Como experimento, puedes hacer una pista con una percusión sencilla con instrumentos virtuales (que no se retrasan respecto al tempo del ordenador). Despues hazla sonar por los auriculares mientras grabas con un micro la misma percusión con la voz o dando palmas. Luego escucha el retraso que hay entre ambas pistas (incluso lo puedes ver al muestrear la onda) y arreglaló adelantando la pista de audio real.
Espero que esto te sirva.
Subir
javato
#7 por javato el 02/06/2005
Primero mil gracias x la respuesta, xq la verdad me parece bastate probable k s arregle asi!!!!! solo un pekeño punto (jejejejj) Donde ago lo del retardo es (Timestreching), perdo na siento mi ignorancia!!!! pero no habia tenido nunca este problema incluso con ekipos d calidad baja!!! en fin gracias y si me puedes solucionar esa cosilla t lo agradeceria
Subir
Q
#8 por Q el 03/06/2005
Me imagino que cada software tendrá los comandos en lugares diferentes.
Dijiste que usabas una versión reducida del Logic. Yo uso Logic 5, así que a lo mejor hay suerte. En mi caso en la pantalla de arrange (la de las pistas una encima de otra, en horizontal) hay una ventanita vertical arriba a la izquierda. Dentro podrás leer MIDI THRU, Cua Off, Loop, Trasponer, Velocidad,... y por último ¡retardo!. Primero se "toca" la/s pista/s a tratar y luego se le/s aplica el retardo. Recuerda que para adelantar de be ser un número negativo. Si quieres verlo en milisegundos, ves a visualizar y verás allí la opción.
Si resulta que por ser una versión reducida no tienes lo del retardo, puedes probar otra cosa. Haces doble click sobre la pista a tratar y aparece la onda dibujada. Al principio de todo hay una especie de flecha abajo a la izquierda con una S dentro (de Start, supongo). Si la mueves hacia adelante o hacia atrás, modificas el punto de inicio de la pista, que es lo mismo que adelantar o retrasar.
Suerte
Subir
javato
#9 por javato el 03/06/2005
arreglado!!!!!!!!!!!!!!!!!!!!!!!!!!!! jejjejejej mucjisimas gracias por tu ayuda, segui tus paoso y hecho.......
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo