Se puede insertar efecto tipo reverb,echo,etc. a pista midi?

noise1
#1 por noise1 el 24/02/2008
Hola:

Soy un poco nuevo en la informatica musical, y tengo una pequeña duda que a lo mejor es una tonteria, pero si alguien me pudiera ayudar se lo agradeceria,¿es posible insertar efectos como reverb, echo, etc.,a una pista midi? me refiero sin tener que pasarla a audio, me explico, tengo una tarjeta de audio E-MU 1616M, con un aparato microdock en donde va todo el cableado de midi, auriculares, dat, etc., y este a su vez va conectado a la tarjeta del pc, uso cubase sx3, yun teclado korg x3 pero solo lo uso para disparar los sonidos del sinte virtual Hypersonic 2, entonces la duda que tengo es de que forma puedo insertar estos efectos, ¿debo crear pistas midi? ¿pistas audio? ¿rewire?, cuando creo una pista midi puedo reproducir y grabar los datos midi, pero no puedo insertar este tipo de efectos, pero cuando creo una pista audio no puedo reproducir ni grabar el hypersonic, ¿es un problema de salidas, entradas, bus, configuracion de dispositivos???, ¿no existe otra forma de insertarlos como no sea exportando las pistas midi a audio?, si meto el teclado korg con los sonidos del korg, puedo editarlo como audio y puedo reproducir y grabar con el cubase, pero, ¿como puedo hacer lo mismo con el sinte virtual?

Saludos.
Subir
--38357--
#2 por --38357-- el 25/02/2008
El efecto tienes que agregarlo al plugin, no a la pista MIDI, cuando agregas un instrumento virtual se crea una pista para este instrumento independiente de la pista MIDI, la pista MIDI solo envia la informacion necesaria para que el instrumento reprodusca las notas, pero todos los parametros propios del instrumento se encuentran en un pista independiente, es en esta en la cual deberas agregar los efectos como inserto o envio.
Subir
pepbeck
#3 por pepbeck el 25/02/2008
Como dice harpocrates, tienes que crear una pista MIDI y asignarla al sinte virtual, entonces metes los efectos en esa pista VSTi.

Otra cosa sería si el MIDI lo rediriges al teclado o un módulo real, no virtual, entonces sí podrías usar los controladores de efectos MIDI para activar los efectos del instrumento.
Subir
noise1
#4 por noise1 el 02/03/2008
hola, y gracias por contestar, creo que lo tengo claro, entonces una opcion es redirigir el midi al teclado,
mediante ¿REWIRE?, ya he probado rewire y parece que de esta forma puedo tratar la pista midi mas o menos como si de una pista de audio se tratara, pudiendo abrir de esta forma los plugins tales como: emupower fx, e-wire, reverb, sfx machine, etc, pero no se porque tengo un pequeño problema de latencia que solo me ocurre con rewire, porque grabando pistas midi y audio graba y reproduce todo sincronizadamente, sin embargo cuando ejecuto rewire con hypersonic me atrasa un pelin, es posible que esto sea otro problema a tratar que no tiene que ver con el tema, pero si sabeis de alguna solucion os lo agradeceria, y otra cosa es que he visto en los foros que existe una aplicacion llamada "senderella", si me podeis decir si este programa es otra opcion.

Saludos y gracias de antemano
Subir
chushumbucker
#5 por chushumbucker el 05/03/2008
hola, he abierto un topic preguntando por un problema similar,,pero ya que posees mi misma tarjeta lo dejo caer aqui,a ver si encontramos ambos la solucion.

yo grabo sin problemas,pero al usar los efectos emu dsp "emulpower fx"como vst,me peta la pista,no me deja usarlos.

en el panel de efectos vst de cubase,me salen los de emu junto con los vst software,pero el que te da problemas a ti y el emupower fx con una latencia altisima comparada con los vst "software!

tu los emupower fx los puedes usar bien?

como lo tienes configurado?

un saludo
Subir
noise1
#6 por noise1 el 16/03/2008
hola, chushumbuker me temo que tengo el mismo problema que tu, consigo meter los efectos(siempre en una pista audio, porque aun no he conseguido una solucion para insertar un efecto en una pista midi, sin tener que acudir a exportar, ni a senderella, etc)pero en el momento que inserto un efecto con la emupower fx, se oyen pero tengo problemas de latencia, chasquidos y ruidos, no se de donde vienen dichos problemas, pero estoy en ello, en cuanto a latencia he probado algo que a lo mejor ya lo conoces pero por si acaso te lo explico:

Dentro del directorio donde se ha instalado cubase sx3 busca una carpeta llamada "midi port enabler" copias el archivo "enableemulated" y lo subes un nivel, o seas si tienes C:\Steinberg\cubase sx 3\midi port enabler\
copias el archivo en c:\Steinberg\cubase sx 3\, yo he conseguido solucionar problemas de latencia con este metodo, por si te sirve de algo ahi te lo dejo

Si sabes de alguna solucion para mi problema, aunque he oido que ya cel cubase 4, trae un tipo de ruteo muy simple y facil con el que puedes insertar facilmente efectos a pistas midi,

Saludos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo