¿Puede un sistema in ear no ser compatible con una mesa de mezclas?

Solucionado
Biel
#1 por Biel el 29/03/2023
Hola compañeros, sé que el título suena a chiste de hecho doy por hecho que la respuesta es “NO” pero me ha sucedido el siguiente problema que nos ha vuelto locos a mis dos compañeros (técnicos de sonido y a mi).
La cosa es que me he comprado un sistema inalámbrico in ear de segunda mano a un compañero de este foro/web, concretamente un Senheiser xsw y me mostró x vídeo como le funcionaba a la perfección.
Pues al llegar al local y conectarlo me hacía un ruido blanco muy muy fuerte y obviamente cuanto más subía el volumen de la petaca más fuerte sonaba ese ruido.

Llegados a este punto decir q vía Thomann ya me compré hace un mes otro IEM LD y me hizo ese mismo ruido, dimos x hecho q venía defectuoso y lo devolvimos, x lo que no es la primera vez q me pasa.

Pues bien, la mesa que tenemos en el local es una Roland M-400 un pepinazo, y tenemos todos los instrumentos (2 guitarras microfoneadas, bajo x caja de inyección, y 4 micros en la batería más 3 micros xa las voces) todos pasados x la mesa y todo monitoreado. Tenemos un cajetín con 16(creo) salidas xlr y hemos probado todas las salidas, una a una y desenchufando las otras, todas las salidas directas de la mesa, distintos cables nuevos y viejos, y el p… ruido blanco está ahí sonando a chorro. Evidentemente hemos probado un sinfín de frecuencias y todas daban el mismo resultado… ruido, los instrumentos y voces se oyen definidos y bien, xo ese ruido esta ahí (y no es el típico ruidito de masa que hace la petaca cuando la pones al 100%) es ruido blanco fuerte y muy molesto aunq este todo muteado. Si subía el master de mi canal auxiliar oía más fuerte los instrumentos y voces y el ruido blanco no subía, se mantenía igual aunq xa q se sobrepongan al ruido tenía que subir tanto el volumen de la mesa que acabaría x dejarme los oídos y no es plan.

Después hemos ido a otro local y lo hemos probado con otra mesa (Behringer x32) y magia!!!! No había nada de ruido, sonaba perfecto, después hemos vuelto al local y he conectado un micro a una mini mesa de un solo canal Behringer de las más baratas con un micro en la entrada y un jack que iba de la salida de phones a la entrada del emisor inalambrico y cero ruido y se oía el micro bien, después hemos puesto un micro con un cable xlr directo al emisor y cero ruido (se oía lógicamente flojito xo bien… hemos vuelto a probar todas las combinaciones posibles en la mesa Roland del local y en todas ellas ruido a chorro, una locura. (Con la LD fue igual) de hecho he llegado a casa y lo he probado vía jack con la interface de audio q tengo y el IEM suena limpio, de lujo.

Lo más heavy del asunto es q mi compañero usa un equipo in ear Ant Mim de 200€ x otra salida de monitor de la mesa Roland y si bien la calidad sonora no es muy buena, no hace nada de ruido, en el senheiser se aprecia una buena calidad xo con ese ruidazo insoportable y evidentemente hemos probado mi equipo en su canal y con sus cables.

hemos probado a enchufar todo el equipo a varias tomas electricas, apagar las luces (algunas fluorescente)… y nada el ruido sigue ahí siempre que esta conectada a la mesa Roland, de ahí que hayamos llegado a la conclusión de que parece como si “no fueran compatibles” sabiendo q eso no tiene sentido.

A alguien le ha pasado algo así, o sabe que podría ser, aportar algo q se nos pueda escapar…

Muchas gracias ya sólo por haber llegado hasta aquí ya que parece un culebrón o un expediente x y muchísimas gracias si me podéis ayudar!!!

Un saludo!!!!
Subir
Solución elegida por el creador del hilo (Biel)
CLP
#3 por CLP el 02/04/2023
El white Paper que lo explica
Resistencias entre 3-1y entre 2-1
Archivos adjuntos ( para descargar)
Roland VMixers Ruidos IEMS Sennheiser como quitarlo.pdf
2
OFERTASVer todas
  • beyerdynamic DT-770 Pro
    138 €
    Ver oferta
  • -26%
    AKAI MPC Key 61
    1.290 €
    Ver oferta
  • -40%
    ¡Precio mínimo histórico! AKAI MPK 261
    298 €
    Ver oferta
CLP
#2 por CLP el 02/04/2023
Hay un "White Paper" de Roland q habla q con los sistemas IEM G3 (creo) de seenheiser si no le pones un conector terminador (resistencia entre pin2 y 3,conectado en la salida del S1608),se escucha ese ruido q comentas (intercalando) en la Salida el terminador y luego conectandole el cable del IEM
Digamos q las salidas no estan bien terminadas de fabrica y no poseen el filtro q corte en lo mas arriba de la frecuencia de fabricacion de la salida,y por eso escuchas esto.

Si encuentro el white paper te lo cuelgo por aquí...por q parece el mismo problema.

Solución, hacerte 8 conectores terminadores y llevarlos siempre en la caja del S-1608, si usas/usan/vienen los IEMs,lo pones y ya.



Me pasó en una noche en un bolo,y no entendia q le pasaba a mi sistema con esos IEM...me fui a casa muy rayado..y preguntando en Roland obtuve respuesta.
Subir
2
CLP
#3 por CLP el 02/04/2023
El white Paper que lo explica
Resistencias entre 3-1y entre 2-1
Archivos adjuntos ( para descargar)
Roland VMixers Ruidos IEMS Sennheiser como quitarlo.pdf
Subir
2
Biel
#4 por Biel el 02/04/2023
#2 Tío!!! Si algún día te llegara a conocer te debo una noche de birras!!! Muchísimas gracias!!! Entiendo lo de irte a casa rayadísimo xq así llevaba yo una semana!!! De veras muchísimas gracias!!! Un fuerte abrazo!!!🙌🙌🙌
Subir
1
Biel
#5 por Biel el 02/04/2023
#3 viendo esta gráfica, (soy muy paleto en este tipo de cosas) entiendo que en cable xlr que va de la roland a emisor iem, tendría que hacer una modificación en el cable y soldarle 2 capacitadores 0.022uf/50v a los machos del cable entre “punta y punta” en el orden que indica el gráfico???
Disculpa mi ignorancia.
Subir
CLP
#6 por CLP el 02/04/2023
Un placer ayudar, jeje se te aceptan esas birras jajjaaj :birras: si vienes por Extremadura avisa.
Las resistencias valen centimos, es bastante fácil de hacer el mod.
Lo mejor es hacerte un latiguillo-conector directamente para cada salida Output del S-1608, que son 8 exactamente=8 latiguillos cortos, que sean más pequeños que un palmo de largo como mucho: conector hembra XLR con las resistencias+ con cacho cable + conector macho XLR.
Y luego le conectas el cable que va al IEM al extremo donde te quedo el conector modificado....y ya no tendrá ruidos ese IEM
Archivos adjuntos ( para descargar)
Cable Roland.jpeg
Subir
1
Biel
#7 por Biel el 02/04/2023
#6 geniaaal!!!! Todo clarísimo, de veras que no sé como agradecértelo!!! Si voy Extremadura esas birras caen fijas y si algún día te vienes a Mallorca más de lo mismo!!!
Un abrazo!!!
Subir
1
Biel
#8 por Biel el 04/04/2023
SOLUCIONADO!!! #6 efectivamente hoy me han llegado los condensadores los he soldado como en la captura que me pasaste indica y el ruido blanco ha desaparecido. Aún hace un pelín como de ruido de masa que va en aumento a medida que subo el volumen de la petaca, lo cual imagino que es normal, xo naaaaaada que ver con ese ruidazo blanco q me metía la roland!!!

Una vez más muchas muchísimas gracias por tu aporte, no te imaginas la alegría y sobre todo el alivio que siento de no haber “malgastado” tanta pasta en un sistema que no podía disfrutar en su totalidad.

Un fuerte abrazo y ya sabes en Mallorca tienes una fiesta/comilona pagada!!!
Subir
CLP
#9 por CLP el 05/04/2023
perfect,solucionado entonces.👍
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo