Reinicio de interface de sonido al encender phantom power

Albert
#1 por Albert el 09/05/2017
Buenas, creo que el titulo lo dice todo; acabo de conseguir una interface de audio focusrite scarlett studio y funciona bien con instrumentos en linea pero al intentar usar el micrófono condensador y encender el phantom power empieza a desconectarse y conectarse del ordenador ( como si se reiniciara ), lo he probado con micrófono y sin micrófono ( el encender el PP ) y de ambas formas me ocurre esto, sin embargo al encenderlo sin ningún cable de instrumentos conectado, al rato (15 segundos) se estabiliza hasta conectar el micrófono u otro instrumento y vuelve a "reiniciarse".

Haber si me pueden hechar una mano y si tiene solución, la interface studio la compre a buen precio ( 100€ ) mas un mixer y quiero saber si vale la pena arreglarlo ( en caso de que se pueda ) o devolverselo. Gracias
Subir
--38357--
#2 por --38357-- el 10/05/2017
No conectes cables con el phantom habilitado, puedes dañar algo.

Para comenzar te recomendaría probar con otro cable USB y otro puerto. Puede ser un tema de voltaje, que no esté recibiendo el voltaje suficiente y eso puede tener que ver con el puerto USB. Pruebala en otro PC también.
Subir
Albert
#3 por Albert el 10/05/2017
Sir Harpo de Molabien escribió:
Para comenzar te recomendaría probar con otro cable USB y otro puerto. Puede ser un tema de voltaje, que no esté recibiendo el voltaje suficiente y eso puede tener que ver con el puerto USB. Pruebala en otro PC también.



Gracias por la respuesta, creo que si era la entrada de usb, he probado con los de atrás del pc y funciona normal, pero lo he hecho rápido por falta de tiempo, cuando tenga un poco mas de tiempo ya lo mirare con cautela pero creo que es esa la solución, gracias.
Subir
Optimuff Prime
#4 por Optimuff Prime el 11/05/2017
Albert escribió:
creo que es esa la solución

No creas: Es la solución. ;)
Los USB delanteros, al pasar por más longitud de cables y conectores internos muchas veces pierden algo de intensidad y llega menos corriente a los aparatos que enchufes en ellos.

Con los traseros (que van directos a la placa madre) no ocurre esto.
Suerte! :birras:
Subir
--38357--
#5 por --38357-- el 11/05/2017
Optimuff Prime escribió:
Los USB delanteros, al pasar por más longitud de cables y conectores internos muchas veces pierden algo de intensidad y llega menos corriente a los aparatos que enchufes en ellos.


No solo eso, derechamente en algunos casos están diseñados para dar menos alimentación, pasa también con los puertos de algunos portátiles.
Subir
Albert
#6 por Albert el 28/05/2017
Muchas gracias, si era ese el problema, ahora si me funciona correctamente. :)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo