Reparación de amplificador con zumbido...

Elios
#1 por Elios el 14/05/2005
Hola!
Tengo un amigo que me vende un amplificador bastante sobrado para bajo. He estado con él bastante tiempo en plan prueba, hasta hemos dado conciertos y demás... va bastante bien, pero tiene un problema muy cojonero: Haya señal o no, siempre hay un leve zumbido de fondo. Esto a alta potencia es inapreciable totalmente, pero para grabar y demás no vale. Por eso me estoy pensando lo de comprárselo o no.

Para los manitas que hayan reparado estos trastos alguna vez... ¿Los zumbidos en amplificadores son fácilmente reparables? ¿Cuales son las distintas causas de un zumbido?
Algunos datos sobre el zumbido:
-Es un zumbido grave
-Es independiente de cualquier control, e incluso independiente de que haya o no entrada
-Por la salida de línea también se capta (me hace pensar que el problema no está en la etapa final).

Estoy casi seguro de que se debe a la fuente de alimentación, pero, qué puede ser?? Perforación de condensadores? Inducción magnética del transformador en el circuito?

Yo tengo un poco de idea de electrónica y del uso del osciloscopio y eso (puedo disponer de uno si digo de trastearle)... pero no se por donde empezar. Tenía pensado desarmarlo e intentar localizar en el circuito la fuente y demás, y comprobar el rizado de la señal de salida de la fuente, pero en el caso de que hubiese rizado no sabría cómo actuar...

Una vez me pasó algo similar con los altavoces del ordenador, y le sustituí el condensador de la fuente por uno un poco más grande, pero aunque el ruido se redujo, no desaparació... No me gustaría toquetearle para nada a este bicho si no voy a resolver lo del zumbido totalmente (o hasta que se haga inapreciable para grabar).

A ver esa experiencia manitas... ;) Gracias!
Subir
Elios
#2 por Elios el 14/05/2005
Otro dato: El amplificador es un peavy de aproximadamente 1 metro de altura (no recuerdo el modelo). Es a transistores no a válvulas...
Subir
texvo
#3 por texvo el 14/05/2005
http://www.lynx.net/~jc/hum.html

sobre el tema, es en un ampli a valvulas, pero puede darte alguna pista.
Subir
ganzua
#4 por ganzua el 14/05/2005
Alguien escribió:
va bastante bien, pero tiene un problema muy cojonero: Haya señal o no, siempre hay un leve zumbido de fondo


Tipico de los amplis de bajo. El mio que es un ashdown tambien tiene. Alguna vez he pensado en llevarlo a un tecnico, pero como se que es algo habitual excepto en los amplis de bajo caros, a lo mejor no tiene solucion.
Subir
ms_synth
#5 por ms_synth el 15/05/2005
Ningun ampli tiene porque zumbar o meter ruido alguno por su cuenta.
Una de las causas mas comunes son los condensadores de la fuente que al ir perdiendo capacidad (sobre todo en amplis muy viejos o muy maltratados) dejan pasar los 50-100 hz de la salida del rectificador)
La etapa de entrada es la que mas ganancia tiene y cualquier ruido aqui sera amplificado hasta que resulte muy molesto, hay que revisar jacks (se joden que es un gusto,sobre todo lo que muchas marcas colocan d serie)ver componentes mecanicos a los que les pueda afectar el desgaste (potenciometros,interruptores-conmutadores...)
Otra causa muy comun de ruidos es que haya componentes practicamente desoldados, me explico: la mala disipacion de calor en el interior de un ampli es algo muy normal, al fabricante no lo suele tener en cuenta y en condiciones normales de trabajo hay amplis que sufren mucho ,tanto de valvulas como de transistores, pero es mas problema de los transistores -las valvulas como todo el mundo sabe se calientan muchisimo y se tiende a tener mas cuidado con ellas-
El caso es que por el excesivo calor hay componentes que acaban desoldados o con una ineficaz y/o problematica soldadura fria (por lo general,el estaño se ha refundido en este punto docenas de veces y presenta un aspecto grisaceo y poco lustroso y claro esta o bien no hace contacto o este es malo)
Esto sucede sobre todo en resistencias de potencias grandes y transistores de salida ,aunque tambien lo he visto en diodos e incluso en condensadores de la fuente de alimentacion.
En muchas ocasiones el problema no es la mala ventilacion sino lo apurado de los componenetes,por ejemplo ,en determinados amplis (no voy a decir la marca) hay una resistencia que tarde o temprano acaba quemandose: la citada resistencia es de unas decenas de ohmios y 2w, si el fabricante la hubiese colocado del mismo valor y 5w pues jamas se quemaria (el ahorro es de unos centimos solo) por lo general, al quemarse acaba provocando otras averias a veces serias.Otro problema suele ser la escasa cantidad de estaño utilizada en soldar los componentes a la placa: esto lo hace una maquina -por lo general suele ser una maquina que suelda con un procedimiento que se llama "ola de estaño" y se ocupan de que gaste la menor cantidad de este posible, esto es sobre todo muy comun en marcas que ofrecen duros a peseta,
Y tambien,claro esta, los ruidos los pueden producir averias de origen electronico: componentes averiados,con fugas, tolerancias extremas...
Muchas cosas pueden producir ruidos y lo se porque todos los dias me peleo con unas cuantas.
Hasta ahora gano yo :mrgreen:
saludos
Subir
ms_synth
#6 por ms_synth el 15/05/2005
Ningun ampli tiene porque zumbar o meter ruido alguno por su cuenta.
Una de las causas mas comunes son los condensadores de la fuente que al ir perdiendo capacidad (sobre todo en amplis muy viejos o muy maltratados) dejan pasar los 50-100 hz de la salida del rectificador)
La etapa de entrada es la que mas ganancia tiene y cualquier ruido aqui sera amplificado hasta que resulte muy molesto, hay que revisar jacks (se joden que es un gusto,sobre todo lo que muchas marcas colocan d serie)ver componentes mecanicos a los que les pueda afectar el desgaste (potenciometros,interruptores-conmutadores...)
Otra causa muy comun de ruidos es que haya componentes practicamente desoldados, me explico: la mala disipacion de calor en el interior de un ampli es algo muy normal, al fabricante no lo suele tener en cuenta y en condiciones normales de trabajo hay amplis que sufren mucho ,tanto de valvulas como de transistores, pero es mas problema de los transistores -las valvulas como todo el mundo sabe se calientan muchisimo y se tiende a tener mas cuidado con ellas-
El caso es que por el excesivo calor hay componentes que acaban desoldados o con una ineficaz y/o problematica soldadura fria (por lo general,el estaño se ha refundido en este punto docenas de veces y presenta un aspecto grisaceo y poco lustroso y claro esta o bien no hace contacto o este es malo)
Esto sucede sobre todo en resistencias de potencias grandes y transistores de salida ,aunque tambien lo he visto en diodos e incluso en condensadores de la fuente de alimentacion.
En muchas ocasiones el problema no es la mala ventilacion sino lo apurado de los componenetes,por ejemplo ,en determinados amplis (no voy a decir la marca) hay una resistencia que tarde o temprano acaba quemandose: la citada resistencia es de unas decenas de ohmios y 2w, si el fabricante la hubiese colocado del mismo valor y 5w pues jamas se quemaria (el ahorro es de unos centimos solo) por lo general, al quemarse acaba provocando otras averias a veces serias.Otro problema suele ser la escasa cantidad de estaño utilizada en soldar los componentes a la placa: esto lo hace una maquina -por lo general suele ser una maquina que suelda con un procedimiento que se llama "ola de estaño" y se ocupan de que gaste la menor cantidad de este posible, esto es sobre todo muy comun en marcas que ofrecen duros a peseta,
Y tambien,claro esta, los ruidos los pueden producir averias de origen electronico: componentes averiados,con fugas, tolerancias extremas...
Muchas cosas pueden producir ruidos y lo se porque todos los dias me peleo con unas cuantas.
Hasta ahora gano yo :mrgreen:
saludos
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo