Reparar input mixer ayuda

deivaa
#1 por deivaa el 08/01/2014
Buenas mi behringer vmx 200 usb falla el input del canal izquierdo el que es blanco (altavoz izquierdo) alguien sabria decirme alguna forma de solucionarlo.

Cuando la musica suena por el canal izquierdo el altavoz izquierdo suena hueco y flojo en cambio el derecho perfecto. y el canal derecho los dos alraboces perfectos

gracias de antemano
Subir
Zitro mod
#2 por Zitro el 08/01/2014
Lo mismo es el fader de canal; ¿tiene mucho tiempo la mesa?
Subir
deivaa
#3 por deivaa el 08/01/2014
Zitro escribió:
Lo mismo es el fader de canal; ¿tiene mucho tiempo la mesa?


Zitro,
estube haciendo pruebas y no es el fader ya que cuando ponia cambie los cables para que salieran los decks al reves, seguia saliendo el sonido del canal izquierdo del altavoz izquierdo seguia sonando mal.

La tabla cumple dos años ahora el 16 de enero, y seguramente sea problema interno de la tabla del input, pero lo raro es que falla tanto en el phono como en el line, he enviado un mail al servicio tecnico de behringer pero no contestan..

Sabrias decirme algun servicio tecnico aqui en barcelona, ya que tendria que mirar si me sale a cuenta repararlo ya que la tabla me costo 90€ igual no vale la pena gastarme el dinero para repararla y si supiera como arreglar por mi mismo, a ver si alguien me da una solución factible!
Subir
Zitro mod
#4 por Zitro el 08/01/2014
Mmmmmh... mala pinta entonces, porque requiere que le echen un ojete. Lo mismo es el potenciómetro de bajos de ese canal, o el integrado que lleve asociado. ¿Puedes abrir la mesa tú mismo, para ver si algo huele a chamusquina...?
Subir
deivaa
#5 por deivaa el 08/01/2014
Zitro escribió:
¿Puedes abrir la mesa tú mismo, para ver si algo huele a chamusquina...?


Esperare a que me contesten del servicio tecnico, que todavia esta en garantia, si tengo que pagar algo me la jugare jajajaja
Subir
Zitro mod
#6 por Zitro el 08/01/2014
Ah, bueno... entonces tranquilo, porque no parece ser un tema de desgaste (aunque posiblemente te intentarán decir que sí). Pero si no afecta al usar los potenciómetros de ese canal, ni el fader, no tendría por qué ser por desgaste.

Un abrazitro, y mucha suerte; ya nos contarás :)
Subir
1
deivaa
#7 por deivaa el 08/01/2014
A ver si se dignan a contestar ya e enviado 3 mails desde ayer y no contestan, ya contare a ver cuando le de solucion.

Un saludo y gracias!
Subir
djposeido
#8 por djposeido el 10/01/2014
yodiria que es de la teclaclavija palanca de phono-line prueba a limpiarla con un buen limpia contactos secala y lubricala se desgastan mucho sisolo fuera el phono te diria que es de los contactos del plato en el brazo del mismo donde se enrosca la capsula con aguja del platoun saludo
Subir
Marcelo Castro
#9 por Marcelo Castro el 21/03/2018
Amigo tengo el mismo problema compre una Behringer VMX200 USB, y al configurarlo suenan los dos canales internamente en el monitoreo, pero al subir los fader el izquierdo no suena, según lo que he leído puedo usar el USB como audio externo y la tarjeta del laptop como integrada y funciona ya que puedo escucharlos por los audifonos en forma independiente, pero no suena al subirle el fader de linea-usb, izquierdo probé conectando la salida de audio ( audifonos)del laptop al canal izquierdo y funciona es decir funcionan las dos señales análogas pero la digital no sale, luego lo probe con las tornamesas y el izquierdo no suena debo entender que es un problema de fabrica ya que tengo el mismo modelo vmx200 SIN usb y suenan mis dos tornas sin problemas, este mixer con usb es nuevo lo compre el 19 de marzo de este año 2018 si alguien conoce otra solución que no sea comprar una tarjeta externa se lo agradeceré por mi parte lo llevo para cambiar....o devolver.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo