Reproducción de Score Completo

Jacob82
#1 por Jacob82 el 02/08/2019
Hola saludos a todos espero me puedan ayudar.

Se me ha presentado un problema cuando quiero reproducir el Score completo solo al darle reproducir no se escucha nada pero si avanza la linea de reproducción y si selecciono todos los pentagramas si me reproduce, saben que puede ser?

Dejo imagen de referencia donde están seleccionados de tal manera que así si lo reproduce.

gracias de antemano.
Archivos adjuntos ( para descargar)
sibelius.png
Subir
{] ∞Ω∞ [}™
#2 por {] ∞Ω∞ [}™ el 02/08/2019
Así a distancia, sin tener el archivo abierto, dificil saber qué puede pasar. Lo más probable es que haya algún tipo de texto o controlador oculto que pueda desactivar el sonido o podría ser que el archivo provenga de una importación. Ver la partitura no es suficiente pues puede haber información oculta que sea la causante de este comportamiento.

Puedes probar a cambiar el aspecto personal que a veces incluye elementos de configuración que podrían solucionar problemas así. Aspecto>Importar

En general este tipo de cuestiones tan específicas son más adecuadas para una consulta al servicio técnico de Sibelius. Con una licencia Ultimate activa abres un caso, describes el problema, envías el archivo y en unas horas te dan una solución.

https://avid.secure.force.com/ASC/ASCWebToCaseHomePage

Alternativamente puedes usar la base de conocimientos para intentar encontrar el problema

https://www.avid.com/search#t=All&sort=relevancy

En este caso es importante dar con las palabras clave que describen el problema: Sibelius (versión), no sound, bad playback y cosas así. Siguiendo los artículos relacionados puede que des con algún caso similar.
Subir
Jacob82
#3 por Jacob82 el 05/08/2019
#2
Muchas gracias por tu respuesta, voy a revisar lo que dices. Yo he pensado que es cosa de mi Memoria RAM por que solo tengo 8gb y cuando estoy dentro de Sibelius ando usando en total al rededor de 6.5Gb.
Subir
{] ∞Ω∞ [}™
#4 por {] ∞Ω∞ [}™ el 12/08/2019
Puedes probar una solución a problemas de reproducción en Sibelius causados por un extraño asunto con el Clarinete Bajo (no es necesario utilizar este sonido en la partitura para tener estos problemas)

http://avid.force.com/pkb/articles/en_US/Troubleshooting/Unable-to-play-back-some-scores-in-Sibelius-problem-with-Bass-Clarinet-patch
Subir
Jacob82
#5 por Jacob82 el 02/09/2019
#4

Gracias por tu ayuda, realmente era un detalle muy sencillo y no podía resolverlo por mi poca experiencia con el software. El caso es que estaban todos los canales “muteados” entonces solo se reproducían los instrumentos que seleccionara por medio del pentagrama.
Que pena me da pero hay que aceptar que a veces se nos “van las cabras”. Jajajaja

Saludos y gracias por todo!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo