Retraso en la grabación de Logic Pro X

PiliB
#1 por PiliB el 09/04/2020
Hola buenas, uso el programa Logic Pro X y últimamente me pasa que graba con retraso, por tanto cuando quiero grabar la voz, encima de la instrumental que creé, esta no se graba al tiempo, no sé si habré tocado algo pero el otro día se me grababa al tiempo perfectamente, muchas gracias de antemano!!
Subir
Emilio Sanchez Morales
#2 por Emilio Sanchez Morales el 10/04/2020
Prueba a irte a las preferencias de audio, cambia el tamaño del bufer (da igual a cuánto) y dale a aplicar cambios, eso reinicia el bufer y soluciona algún problema que pudiera haber.

Otra cosa que me pasaba es que el retardo de grabación que aplica el programa para corregir el retardo que el interface pudiera provocar no está bien por alguna razón. Para corregirlo te vas también a las preferencias de audio y en retardo de grabación ajusta los samples para que el retardo coincida. Para saber cuánto tienes que ajustarlo, yo lo que hice fue simplemente poner a grabar por un micro los toques del metrónomo. En la grabación resultante ves donde te ha puesto el programa te ha puesto la señal con respecto al compás. Lo ajusté hasta que vi que caía justo en el compás y listo. En mi caso utilizo una Roland Quad-capture y tengo el retardo en -72.

Suerte!
Subir
PiliB
#3 por PiliB el 19/04/2020
Muy útil, muchas gracias por la respuesta!! Al final me valió con darle a una opción escondida por ahí de grabar con baja latencia y se solucionó, pero gracias por el consejo ya que me puede servir para futuros problemas en la grabación, buen día!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo