RME Fireface 400: banco de pruebas.

#676 por Mercydaniel el 24/04/2011
Una pregunta, adonde es mas recomendable o adonde soléis conectar la salida de la mesa de mezclas con los platos, a la entrada 3 y 4 en mono o detras por ejemplo en la 5 y 6 en mono.

Gracias y un saludo
Subir
#677 por Iu Gob (Angel Cubero) el 24/04/2011
#676 Mejor conecta la salida de la mesa a los que no tienen previos como la 5(L) y 6(R). Por cierto todas entradas y salidas son en mono( las salidas 7/8 de monitores son especiales y comparten trs). El tema de que admitan trs (jaks estereos) es para las señales balanceadas. Simplemente comprueba el nivel de operación de su salida para que coincide con el de las entradas de la fireface para obtener una óptima señal relación/ruido. Osea si tu mesa tiene salida balanceada (+4) comprueba de poner las entradas del interface también a +4. Este caso sería el mejor. O bien todo a -10 (sin balancear).
Salu2
Subir
#678 por Mercydaniel el 24/04/2011
#677

Perfecto,Muchas gracias.
Subir
#679 por Iu Gob (Angel Cubero) el 24/04/2011
Por cierto yo he volcado discos desde mi plato conectándolo directamente a las entradas 3 y 4 en modo alta impedancia (470K) y el resultado ha sido muy satisfactorio ya que estos previos son cristalinos y no tiñen practicamente el sonido respetando la lectura de la aguja y su cápsula. :wink:
Subir
#680 por Mercydaniel el 24/04/2011
y la impedancia adonde la puedes cambiar?
Subir
#681 por Iu Gob (Angel Cubero) el 24/04/2011
#680 Ve al settings y marca "inst"(de instrumento) en las entradas 3 y 4.
Archivos adjuntos:
settigs_inst.jpg
BBCode:
Subir
#682 por Mercydaniel el 24/04/2011
#681

si si eso siempre lo he tenido puesto y sonaba mas fuerte, jajajajja

Un saludo y gracias
Subir
#683 por asg2 el 11/05/2011
Disculpad mi ignorancia: Tengo la RME fireface 400, me va genial (En mi portatil con windows xp: forte + Kontakt 3)

Tengo una duda, quiero comprarme el Macbook pro 13" i5 (para usar logic)

1) que cable tengo que comprar para que funcione en mi mac?
2) es una buena inversion ese mac? da fallos con la RME?
3) produce ruidos? chasquidos?

un saludo y gracuas
Subir
#684 por SinControL el 13/05/2011
llamame raro.. pero yo lo uso con cubase y PC.. y creeme ke va de perlas.. lo digo porke por loq vale un mac.. te compras un SUPERPEDAZO DE MEGA PC
Subir
#685 por Iu Gob (Angel Cubero) el 13/05/2011
#683 Si realmente conoces Logic y quieres trabajar con él entiendo el cambio. Pero funcionando bien como estás ¿para qué complicarte la vida e invertir más dinero y tiempo de adaptación y aprendizaje para llegar a una situación parecida?
El único requisito que necesitas es que tu ordenador tenga un puerto firewire.
Saludos
Subir
#686 por Lisboetas el 13/05/2011
Hola

Felicitaciones por el hilo a Lu, Zoo y demas colaboradores. Es raro encontrar info tan seria (al menos las 15 primeras paginas que es lo que me he podido leer :) )

Dos preguntillas:

No encuentro la info etre la compatiblidad de la FF400 y los chipsets FW....La estoy barajando com posible compra pero me aconoja un poco el asunto del FW

Otra cosa...experiencias con Windows 7- 64 bits??


Saludos
Subir
#687 por tonibena el 13/05/2011
#686 bienvenido, yo me decidí por la RME entre otras cosas por no tener que preocuparme por el chip FW, lo contrario que por ejemplo Motu que parece ser que necesitas un Texas si o si. Mi chip es el que viene en la placa bases (una ASUS) y no es Texas, cero problemas en W7 32.
Subir
#688 por Andasuro el 13/05/2011
Yo la tengo funcionado con chipets Texas Instrument bajo Widows-7 64 bits y nunca he tenido ningún problema. Lo único que se puede destacar es su buen funcionamiento.

La FF400 es impresionante. Yo te la recomiendo.
Subir
#689 por Iu Gob (Angel Cubero) el 13/05/2011
DeLisboaCapital escribió:
Felicitaciones por el hilo a Lu, Zoo y demas colaboradores. Es raro encontrar info tan seria (al menos las 15 primeras paginas que es lo que me he podido leer :) )

Se agradece. En las siguientes páginas también lo intentamos... :wink:
DeLisboaCapital escribió:
No encuentro la info etre la compatiblidad de la FF400 y los chipsets FW....La estoy barajando com posible compra pero me aconoja un poco el asunto del FW

No tengas miedo ya que funcona tanto con chipsets VIA como TI. He visto algún problema con tarjetas pcmcia pero no es lo normal...
DeLisboaCapital escribió:
Otra cosa...experiencias con Windows 7- 64 bits??

Aquí los problemas se han resuelto o instalando bien o cambiando a los drivers "heredados".
Y si tienes algún problema aquí estaremos...
Un saludo
Subir
#690 por Lisboetas el 13/05/2011
gracias a todos!

seguire con el resto del hilo ;)

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo