Ruido en amplis de guitarra

#1 por BuenaventuraDurruti el 17/03/2008
Buenas. Tengo un problema con mis amplis de guitarra. Concretamente un Marshall JCM800 un cabezal Fender Super reverb y un cabezal Fender Vibroverb.
Cuando los toco limpios, sin saturar, suenan perfecto. Pero cuando los empiezo a apretar aparece una especie de zumbido agudo, como una especie de distorsión aguda, bastante feo.
Cuando le doy caña total la misma saturación enmascara este ruido.
La primera impresión es que un cono está rajado, pero no lo está. El mismo ruidito ocurre con la pantalla Marshall y en un 2x12 con Celestions Vintage 30s nuevecitos que tengo. Ademas solo hace este ruido cuando saturo. En limpio, ya puedo tocar a volumenes altos que suena perfecto.
Al escuchar directamente no es tan grave, pero cuando le pones un micro delante es cuando este ruido es mas evidente y molesto.
Toqueteando me he dado cuenta de que esto ocurre especialmente cuando toco guitarras graves o subo los graves en el ampli.
He adjuntado un mp3 donde se puede escuchar. Es una Gibson ES-135 enchufada directamente al Super reverb. Con la pastilla grave. Con una ligera saturación (volumen al 5-6).
No sé qué hostias puede ser. Estoy casi seguro de que este ruido sale del ampli pero el Super revrb, por ejempo, lo llevé hace un par de meses a revisar a Amptek y todo estaba OK.
Solo se me ocurre que pueda ser algún problema de toma de tierra (la comparte con lavadora, nevera, etc...estoy pendiente de solucionarlo), un desajuste repentino de bias de la valvulas en todos los amplis,... no sé, a ver si alguien, ecuchando el mp3, puede echarme una mano.
En el mp3 que adjunto, fijaos, sobretodo, en la cola del último acorde. El ruidito agudo que desaparece hacia el segundo 5-6.

Gracias
Archivos adjuntos:
Subir
#2 por ganzua el 18/03/2008
Hombre, los tres amplis no van a estar estropeados todos justo de la misma forma y los de Amptek entienden bastante de valvulas.

Supongo que ya habras hecho pruebas con otras guitarras y otros cables, ese tipo de ruido también puede venir de la guitarra.

Es posible que pueda ser la instalación eléctrica de tu casa pero eso se comprueba muy facil; probando los amplis en otros enchufes o en otro edificio. Si es este el problema existen acondicionadores que se usan en los estudios. Behringuer tiene y de más calidad me suena que Furman.
Subir
#3 por Guille_San el 22/03/2008
Yo tengo un fender con reverb y me pasa lo mismo.

Las causas que aumentan ese zumbido son: reverb, agudos, cable a tierra (si no hay conección a tierra donde lo enchufas), acople (aunque no se sienta el chillido del acople, si te pones los micros de frente al ampli aumenta el zumbido), interferencias de artefactos eléctricos como monitores, computadoras, etc y por ultimo aunque no creo que sea tu problema, la calidad de los cables, en cuanto al aislante que tenga el cable y el plug.


Espero que te sirva de algo eso.
Subir
#4 por eglez el 28/03/2008
Hola :D
No es microfonía porque también se manifestaría en limpio, la verdad es que si no llegas a marcar el segundo de su desaparición, ni me entero. :?
Subir
#5 por Arnold Salgado el 31/03/2008
Samurai escribió:
Las causas que aumentan ese zumbido son: reverb, agudos, cable a .


Sabes estoy muy en acuerdo con lo q dice "Samurai" acerca del reverb y el agudo por otra parte puede q sea el uso q estas haciendo del reverb de los dos cabezales, yo pienso q pueden saturarse los dos al mismo tiempo por eso es q cuando tocas en limpio no hay tal............en resumen quiza sean los dos reverbs el problema prueba con usar solo uno a la vez.............o quiza tenga algo q ver con las cuerdas de la viola quiza tbn esten chocando con las pastillas o el puente este demasiado bajo.....a ver como te va !!!Suert¡¡¡
Subir
#6 por Ethenmar el 01/04/2008
Prueba a meterle por loop de efectos una puerta de ruido. Yo uso una Rocktron Hush super C y va de maravilla.

Un saludo!
Subir
#7 por anibal666guitar el 08/05/2008
eso tiene pinta de toma de tierra... porque.. supongo que habras provado con varias guitarras como dice ganzua, porque sino sería mas que evidente que es de la guitarra; tambien podria dar la casualidad de que sea el cable, o eso mismo de conectar varios cabezales, ¿por donde lo conectas?, y no se si mezclar 2 reverb es buena idea ... en mi caso cuando pongo 2 distorsiones a la vez.. olvidate Xd es un "pii" que no lo aguanta nadie, alomejor te pasa lo mismo pero con el reverb, nosé, pero segun comentas la toma de tierra yo creo que podría ser lo que haga el zumbido.
Subir
#8 por BuenaventuraDurruti el 12/05/2008
No toco con varios amplis a la vez. Toco de uno en uno. Evidentemente he probado con distintos cables de guitarra, distintos cables de carga y distintas guitarras (tengo unas cuantas).
Ya tengo en mente hacerme una toma de tierra solo para el estudio, a ver si se soluciona.

Gracias a todos
Subir
#9 por kriben el 13/05/2008
Hola,

Por lo que comentas parece que es similar a un problema que tuve en mi ampli, Marshal jcm900, aunque a mi el zumbido me lo hacia a veces no siempre, era un poco aleatorio. Por lo que me dijeron en Amptek el problema era de una válvula que hacía microfonia, las cambiaron y se soluciono.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo