Ruido de fondo al grabar con Guitar Rig 2

vaihalen
#31 por vaihalen el 10/09/2006
Vamos a ver, lo que quiero decir a Javi_Metal es que se pille una tarjeta de sonido mínimamente decente y como usa un portátil qué mejor que un interfaz de audio externo pensado para guitarristas y que además trae una entrada para guitarras pasivas, otra para activas, pream para micro y para micro con condensador etc etc etc. Eso de que la gracia del toneport está en el Gearbox, es decir el software de emulación lo dirás tú. El GR2 le da 1000 vueltas según mi opinión. Para mi lo importante es la unidad hardware, luego sí, es posible que yo utilice algún sonido de sus simulaciones, pero el GR2 suena absolutamente increíble para mi y ahora he descubierto que metiendo un pream en el Gearbox ha mejorado lo que parecía inmejorable. Ayer saqué un sonido tipo Richie Kotzen que simplemente no hay palabras para describirlo.
Joder, es que me daban hasta ganas de llorar de la alegría coño jajaj. Increíble como suena. Y así presets y presets.
Es decir según tu gusto te suena mejor el Gearbox y según el mío no. Algunos sonidos limpios y crunch sí me han gustado mucho pero vamos el Soldano y otros amplis en plan caña me parecen de risa sinceramente. Pero esto es sólo cuestión de gustos. Si a alguien que se pilla el toneport que de por si es un hardware fenomenal,encima le gustan sus emulaciones pues ya es el no va más, una compra muy muy recomendable para cualquier guitarrista (o bajista o cantante). Javi_metal está grabando con una tarjeta de audio integrada en el portátil y creo que no haría nada mal en cambiar de rollo con algo como el toneport que además tiene entradas adecuadas para la impedancia de una guitarra. Yo usaba una DI Box antes del toneport y con éste, al usar su entrada para guitarra, el sonido mejoró también. Por eso digo, sólo por el hardware, por la unidad en sí ya merece la pena muchísimo si encima encuentras sonidos de sus simulaciones que puedes usar, mejor que mejor.
Subir
DRMIDI
#32 por DRMIDI el 10/09/2006
A ver yo creo que el problema es primero la tarjeta de sonido, javi_metal te recomiendo que te busques algo decente aunque sea de segunda mano, alguna m-audio no estaria mal, segundo, adapta las impedancias con una DI ó algun previo, el previo mic100 te hace por ejemplo de DI y ademas te sirve de previo aunque no sea una maravilla, con esto obtendras un sonido bastante limpio y bueno y una baja latencia para poder usar pluggins en tiempo real.
Desgraciadamente creo que tendras que tirar del bolsillo.

salu2
Subir
Javi_Metal
#33 por Javi_Metal el 10/09/2006
Vaya, muchas gracias por vuestros consejos. Esos ya los tenía en mente, pero lo preguntaba mas que nada porque ahora mismo mi bolsillo está vacio, y para mientras tanto a ver qué podía hacer para solucionar minimamente este problema que tengo... :)
Subir
Pedal
#34 por Pedal el 10/09/2006
No es mi intención echarle abajo la teoría a nadie jaja, pero como tengo el mismo problema (al menos con el metrónomo) tengo que decir que no creo que sea problema de la tarjeta, yo tengo una interfaz lexicon omega (que sinceramente no que que tal es) y me sigue sucediendo... le estoy echando la culpa a la guitarra ahora, porque no me lo explico de otra forma.
Saludos!
Subir
Javi_Metal
#35 por Javi_Metal el 10/09/2006
dios, menudo dilema.

Entonces, ¿qué puede ser?
Subir
DRMIDI
#36 por DRMIDI el 11/09/2006
A ver mi guitarra es una Harley Benton, o sea que de buena no tiene nada, bueno para mi si que estoy empezando con ella, pero seguro que teneis una al menos un poco mejor que la mia, mi tarjeta es una delta 44 y antes tenia una 2496 y grabo la señal perfecta, la unica vez que se me coló algo fue una vez que tenia los monitores un poco alto de volumen y al tocar frente a ellos se me coló el metronomo levemente por las pastillas, jamas crei que llegaran a captar tanto.
javi-metal, te recomiendo que si puedes hagas la prueba en casa de cualquier colega que tenga una tarjeta decente y pruebes, incluso llevate tu guitarra. Ya nos diras.
Salu2
Subir
elooo
#37 por elooo el 24/09/2006
Necesito ayuda , tengo un problema con el guitar rig 2 y no se solucionarlo.
Cuando toco la guitarra se oye muy muy mal , y encima se oye retardado , no creo que sea por
la tarjeta de sonido ya que un amigo mio tiene la misma que yo y a el no le ocurre.Supongo que
habrá una configuración o algun driver que me arregle el problema , o si alguien sabe y puede alludarme se lo agradeceria , porfavor. Aquí les dejo mi msn por si queres comentarme algo , si no , me contestais a este post y lo leo mas tarde. -elo_y_tiffa_forever@hotmail.com-

Muchas Gracias.
Subir
aliblandonc
#38 por aliblandonc el 06/12/2006
bueno yo lo he solucionado asi cuando uso guitar rig te aparece por defecto un deck en la parte superior y en la parte inferior otro deck a la hora de grabar ellos tienen un switch emn la parte izquierda creo que es que dice o hace que los dos esten sincronizados los dos para que al querer grabar cuanod actives el deck de arriba se teactiva el de abajo lo unico malo es que pasara igual cuando pongas play te sonaran los dos decks y sabaras que confucion causara por que es el mismo sonido no mas que en distinito espacio de tiempo suerte ojala te sirva d eayuda lo que te dije
Subir
I.S.T.I.K.I.S.
#39 por I.S.T.I.K.I.S. el 25/06/2008
como editar una cancion para que terminando vaya disminuyendo el volumen con el samplitude?

alguien me ayuda???

gracias
Subir
raycillo
#40 por raycillo el 26/06/2008
hola tal vez estas muy cerca de tu monitor a mi me pasa o si no grabala por entrada de linea. a veces cuando grabas por el micro o tienes la entrada de linea muy alta suenan zumbidos.
si te alejas del monitor y no te da problemas es el monitor.tambien trata de que las demas entradas de tu consola esten en cero a veces un canal con ganancia puede traer ruido.
Subir
raycillo
#41 por raycillo el 26/06/2008
para la latencia bajate el assio for all y asunto arreglado guitar rig es una maravilla.las grabaciones que he realizado suenan excelentes y mis amigos no creen que una squier humilde las hizo.
Subir
Blasbas
#42 por Blasbas el 21/07/2008
Hola como estan? trabajo mucho con el guitar rig 3 y noto continuamente una diferencia abismal en cuanto a si uso el soft como programa y si lo uso como plug in del pro tools y el nuendo... alguien sabe porque pasa esto y si hay alguna forma de solucionarlo?
Si alguien sabe, y tiene ganas de contarnos gracias adelantadas!
Subir
Blaster
#43 por Blaster el 29/08/2008
Los ruidos sólo se evitan con un equipo optimizado y silenciado. Las latencias sólo se evitan con equipo y tarjeta profesionales.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo