Ruido microfono Audio-Technica AT2020

pablo
#1 por pablo el 04/03/2017
Hola, hace tiempo me compré un Audio Technica AT2020, es un buen micro pero al grabar ( con audacity o cualquier programa ) se oye un ruido de fondo muy molesto, alguien sabe como quitarlo o configurar el micro ? Graciaaas
Subir
kamikase ♕ ♫
#2 por kamikase ♕ ♫ el 04/03/2017
Con que interfaz trabajas?
(Es buena idea dar mas información ya que los micrófonos no se "configuran", lo que se configura es lo que va después del micrófono).
Subir
--38357--
#3 por --38357-- el 04/03/2017
Lo mismo también hay que saber como es el ruido. Es todo un mundo esto de los ruidos, y si me preguntas así sin mucho detalle yo te diría que el ruido es nada más que ambiente producto de grabar en un lugar sin acondicionar.
Subir
pablo
#4 por pablo el 04/03/2017
#2 Únicamente tengo el micro conectado a un adaptador de alimentación de 12V y de ahi al PC, no se si eso responde a tu pregunta jajaj
Subir
kamikase ♕ ♫
#5 por kamikase ♕ ♫ el 04/03/2017
Y mas aún con un condensador de membranota que capta hasta la casa de los vecinos y 100 metros a la redonda cuando todo esta en silencio.
Y cual adaptador sería ese?
Subir
pablo
#6 por pablo el 04/03/2017
#3 Pues al grabar con Audacity, como sale en mono, por un altavoz sale la grabación y por el otro el ruido, como si hubiese viento jaja. Yo ya cuento con ruido del ambiente pero me parece que este es excesivo y creo que hay que cambiar algo, se os ocurre algo?
Subir
kamikase ♕ ♫
#7 por kamikase ♕ ♫ el 04/03/2017
Debes mutear el canal que no estas utilizando.

Error común cuando grabas desde una fuente estéreo y con una sola entrada a micrófono.
El soplido de un canal que no esta activo pero esta con la ganancia al máximo (y que no debería grabarse) pero se graba por que quien configura selecciona estéreo en vez seleccionar solo la entrada que debería registrarse.
Subir
pablo
#8 por pablo el 04/03/2017
#7 El adaptador es el Behringer PS400
Si grabo en mono el altavoz por el que se oía el soplido ya no suena, (mucho mejor), pero por el otro que se oye el audio se oye tambien de fondo, que más hago?
Subir
kamikase ♕ ♫
#9 por kamikase ♕ ♫ el 04/03/2017
Supongo que estas usando los 12 volts porque con eso te basta (según tu) para alimentar el 2020.
Pero leíste las especificaciones del micro?
Se supone que precisa 48 volts...
Si un micro no alcanza el voltaje para funcionar en forma optima, solo tendrá un zumbido electrónico tipo estática .

Aparte de eso, los micros de condensador son ruidosos por naturleza (captan hasta lo que no hay), y debido a eso hay que trabajarlos en un ambiente seco y totalmente acondicionado acústicamente.
Subir
2
Urbanboy A.K.A. Potter Baneado
#10 por Urbanboy A.K.A. Potter el 04/03/2017
Obviamente si no hay acustica,una buena alimentacion e interfaz el problema de rudio se agrava.Yo nunca quise disctuir porque realmente por el precio y las utilidades que tiene el micro es bueno,pero lo que es innegable que por mas que uno a ese mic lo ponga en una cabinna profesional con buena interfaz con un buen preamp el ruido disminuye pero sigue,porque tiene mucho Nivel de ruido interno de fabrica,eso es lo que ami me decepciona de ese mic,se oye como si uno grabara a cinta ,pero respeto a quien le guste y para gustos los colores (nunca deseo discutir solo dar mi puto de vista)

Para comparar (no en funciones,brillo,etc sino en nivel de ruido) aca un Rode que vale apenas mas tiene 4db de ruido interno,el at 2020 trae ¨20 db¨ de ruido interno.Lo pueden chequear buscando lo noise level o parando el oído ante una grabacion hecha con distintos mics y no quito lo dicho (Kami y Harpo palabra mayor de conocimiento),solo agrego,saludos :birras: (escribo con cuidado para que Harpo no se ponga en modo ciritco y empiece en modo Yayo,el ya sabe :juas: )

seguramente lo que oyes es como un ffffff de atras
Subir
Cristian Andres Armijo Perez
#11 por Cristian Andres Armijo Perez hace 1 semana
Amigos tengo un problema similar... Hace poco cambie mi micrófono por un at2020 en perfectas condiciones y lo probamos en un mixer aparentemente sonaba bien y todo pero al llegar a probarlo a mi casa me topé con la sorpresa que tiene un ruido muy raro como un zumbido de electeicidad que se caoata con el mínimo volumen hasta el volumen más alto.
Tengo una interfaz tascam 200 que pienso que puede tener un problema pero hasta ahace dos día mi antiguo micrófono sonaba bien en esta interfaz. La interfaz la tengo conectada a mi notebook y no tiene ningún otro cable que pueda hacer interferencia de igual manera la entrada que no está en uso esta apagada y con el volumen en cero.queria saber si alguien a tenido un problema similar por que estoy oensando que el mic está dañado. A la tarde probare otro micrófono en mi interfaz y de igual manera mi micrófono en otra interfaz. Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo