Ruido molesto a la hora de grabar

BlackRiot
#1 por BlackRiot el 04/08/2019
Buenas hispasonicos! Que tal? Les venía consultar el día de hoy a ver si me podía ayudr en este pequeño problem (que se ha vuelto un error fatal para mí a la hora de grabar)
Tengo una interfaz Behringer UMC22 (Si,no es una de esas Focusrite caras de última generación) pero por lo menos me sirve para lo que necesito (Por ahora)
Entonces,a la hora que voy grabar pistas de guitarra con la laptop y la interfaz al tener conectado el cargador de la laptop se escucha una estática molesta,que al yo usar programas como Bias Fx,Amplitube,ToneLib se escucha horrible y pues,no es favorable a la hora de grabar porque tengo que grabar la guitarra ecualizandola quitandole todos los agudos y parte de los medios,y aparte de eso tengo que usar un filtro :/ y pues,pierdo obviamente más de un 60% de sonido de la guitarra,y se escucha del orto :/
Lo curioso es que cuando retiro el cargador del portátil la estática se va :D (Pero no es lo ideal) la gente de me dice que es un problema de tierra de las instalaciones de electricidad,pero yo de electricidad se apenas que es - y + xddd
El problema no fuera tanto de la estática,es que la laptop tiene la batería dañada al 100%... y pues,antes retiraba el cargador y ya,grababa mis cosas y no se escuchaba el ruido ,pero la batería se daño gracias a los bajones y problemas de electricidad de mi país,la cual solo tenemos 12 horas de luz diaria (imaginense,a veces venden la luz selectivamente e incumplen y violan el horario),madurocoñuetumadre
en fin,era ese problema,me gustaría que me dieran una respuesta concreta y útil para posteriormente aplicarle una solución a esto,y grabar sin que mi guitarra suene como un pato :v
Lo curioso x2 es que cuando voy a agarrar la interfaz y la aprieto un poco (un poco,ni que fuera una de estas pelotitas antiestrés) el ruido se va,por completo
Bueno,espero que me ayuden,muchas gracias y disculpen las molestias...
Subir
Australia mod
#2 por Australia el 04/08/2019
Hola. Por lo que describes parece que sí puede ser un problema de ruido de tierra / masa. El ruido no se graba ¿no? ¿Lo oyes si usas los auriculares? Prueba conectando la interfaz a distintos puertos USB del portátil. Prueba conectando el cargador en distintas tomas de tu casa.
Subir
BlackRiot
#3 por BlackRiot el 04/08/2019
#2 Ya la he enchufado a diferentes puertos y a diferentes enchufes,si,cuando grabo se escucha e igual,cuando tengo o no tengo los audífonos puestos se escucha igual.
Subir
Iernesto
#4 por Iernesto el 05/08/2019
Esas molestas interferencias las solucionas con una caja de inyección que tenga un conmutador para eliminar el ruido. No subestimes su utlidad, además las hay realmente baratas y tienes el problema solucionado al ciento por ciento.
Me refiero a esto:
http://www.adagiodistribucion.es/general/samson-cajas-de-inyeccion-d-i-que-son-y-para-que-sirven
Saludos
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo