Ruido en monitores al apagar regleta

FunkMaster
#1 por FunkMaster el 06/08/2018
Buenas! Resulta que me he comprado una regleta de rack para conectar mis monitores autoamplificados y así no tener que acceder a la parte trasera de cada altavoz cada vez quiera encender o apagar, lo cual me resultaba bastante incómodo. La cuestión es que ahora mete un ruido bastante fuerte cada vez que apago desde la regleta, como un click pero bastante fuerte. Es normal? Me refiero hay alguna opción para solucionarlo o tendré que volver a encender y apagar directamente en el interruptor de cada altavoz?
Las conexiones tienen toma de tierra. También me resulta raro que en uno de los altavoces el ruido es bastante mas fuerte que en el otro.
Subir
Alexmx03
#2 por Alexmx03 el 06/08/2018
FunkMaster escribió:
Es normal?

Completamente, de hecho harán lo mismo si los desenchufas sin apagarlos. Lo suyo es o darle al interruptor del altavoz o bajarle el volumen al máximo del altavoz antes de desconectar. Cualquiera de las dos opciones te hace ir detrás de cada altavoz para desconectarlos. Un saludo
Subir
Australia mod
#3 por Australia el 06/08/2018
Lo mejor siempre es:
1) Poner al mínimo el volumen de lo que tengas conectado a los monitores
2) Poner el volumen de los monitores al mínimo
3) Apagar los monitores (ahí sí podrías hacerlo directamente con la regleta, como dice Alexmx03)
4) Apagar lo que tengas conectado a los monitores
Subir
FunkMaster
#4 por FunkMaster el 06/08/2018
Antes bajaba el volumen en la interface y luego apagaba en el interruptor de cada monitor y sin problema, pero la idea de usar esa regleta era para no tener que ir a la parte de atrás de los monitores de cada vez...

La cuestión es que esa regleta va enchufada a su vez a otra regleta donde tengo más cosas y acabo de comprobar que mete ruidos de interferencias con otro aparatos. Por ejemplo tengo un ventilador y al encenderlo y apagarlo suena ruido en los altavoces. Voy a probar a sacar la regleta de los altavoces a otro enchufe independiente a ver si eso ayuda.
Subir
FunkMaster
#5 por FunkMaster el 10/08/2018
Nada, sigue metiendo ruido.

Alguna idea para poder encender/apagar los altavoces sin necesidad de acceder a la parte trasera cada vez?
Subir
Alexmx03
#6 por Alexmx03 el 11/08/2018
Ya te hemos explicado que lo que pretendes no es lo correcto, tendrás que ir a la parte trasera de tu monitor y apagarlo de ahí. Tampoco cuesta tanto
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo