Ruido de portátil

herbie
#1 por herbie el 11/11/2004
Buenas..
Pues mi problema viene siendo el ruido que hace mi portátil. Desde hace año y pico lo uso sin problemas en mi home-studio, con la interfaz edirol fa-101 y con los monitores alesis m1 activos. Sin problema ninguno, el portátil funcionando con alimentación y la tarjeta también.
Hoy he empezado en un grupo nuevo y me he llevado parte de mis apartitos al estudio y cual es mi sorpresa que al encender el portátil con la tarjeta fa-101 y el teclado edirol conectados via firewire y usb respectivamente, oigo un ruido por el equipo de amplificacion del local que no me gusta nada.
Total, que lo he probado todo, con alimentación con batería, la tarjeta con alimentación, alimentándose del portátil. Y sólo consigo que el ruido se vaya utilizando el portátil con la batería, sin alimentación. Con lo cual es evidente que el ruido es debido al portátil. Ahora viene mi cuestión, ¿qué solución tiene? me temo que mala. No sé si el problema está en la red eléctrica del local o en mi portátil o qué, ya digo, en casa no tengo problema... Bueno, si alguien tiene el mismo problema y/o ideas para arreglarlo, le agradecería que me comentase algo.
Un saludo.
Subir
herbie
#2 por herbie el 11/11/2004
up!
Subir
--3849--
#3 por --3849-- el 11/11/2004
Prueba a conectar un prolongador de corriente, y a ese prolongado el enchufe del portatil, y aleja un poco la fuente de alimentacion del cableado todo... Voilá
Subir
thai
#4 por thai el 11/11/2004
Yo tengo el mismo problema, cuando voy a pinchar a algun garito, tengo que buscar un enchufe de la linea de luces por que al estra enchufado en la linea del sonido me sale un ruido, aunque enchufandolo en la linea de luces cuando se calienta en alimentador, saca ruidos.

la pregunta seria ¿Hay algun tipo de filtros?
Subir
herbie
#5 por herbie el 11/11/2004
Me sumo a la pregunta de thai.
DarKroW, ya he intentado eso, no hay nada que hacer...
Subir
maziu
#6 por maziu el 18/11/2004
Terrible!!!

A mi tambien me ha pasado.
Pesaba que se arreglaria usando una tarjeta externa,pero herbie le pasa con una fireware.

Estoy casi seguro de que es ruido que se cuela en la tarjeta,debido a la fuente de alimentacion.
Soluciones????
Subir
Dexter
#7 por Dexter el 18/11/2004
Yo he tenido un problema similar, es una especie de chisporroteo de fondo que suena cuando funciona el disco duro y el raton no? Me pasaba en el anterios portatil y en el sobremesa. Cuando solo utilizaba la bateria del portatil no sonaba. Sin embargo esto no pasaba cuando lo conectaba a la corriente en mi trabajo, lo que me llevo a pensar que era un problema de impurezas en la red electrica. Es probable que se solucione con un pequelo SAI.


Un saludo, Dex.
Subir
Lamprolog
#8 por Lamprolog el 18/11/2004
Mal de muchos consuelo de tontos. :)

A mi me pasa en los locales de ensayo tanto si conecto la salida de audio por la entrada del ampli de bajo como si lo hago por el equipo de voces. Por este ultimo sitio ya el ruido es de escandalo. La tarjeta es USB y en casa, conectada través de ampli Hi-Fi no sale nada de esto. Incluso el ruido del disco duro se transmite como se ha comentado aqui.

Creo que tendrá que ver con campos magneticos y cableado. Quizas un cable USB apantallado, si existe, nos solucionaria el problema o bien una puerta de ruido, o filtro o yo_que_se.
Subir
thai
#9 por thai el 22/11/2004
A mi me sigue dando problemas y solo cuando enchufo el cargador al portatil.

Sigo con mi pregunta: ¿Alguien conoce algun tipo de filtro?

algo parecido a un SAI, donde yo enchufe y no salgan ruidos
Subir
faelitox
#10 por faelitox el 22/11/2004
Hola yo he experimentado el mismo problema, solo conseguia quitar el ruido del SHHHHHHHHHH, utilizando el portatil con su bateria si lo enchufaba SHHHHHHH ruido blanco. Esto solo me pasa por ahi en casa no.

Bueno yo lo he solucionado llevandome una regleta de estas que dejan la corriente lineal, sin picos ni nada, no se como se llaman, cuestan unos 20 euros.

Un saludo!
Subir
Lamprolog
#11 por Lamprolog el 22/11/2004
Regulador de tension.

Faelitox, gracias por la sugerencia.
Subir
mcpepe
#12 por mcpepe el 22/11/2004
El problema es debido a la conexión de tierra.
Teneis que probar a colocar un prolongador, o pieza que no tenga tierra de tal manera que vuestro enchufe solo meta los dos agujeros y que la tierra no haga contacto.
(costará menos de un euro en cualquier tienda de electricidad o supermercado)
Perdón si no me he explicado bien.
Subir
faelitox
#13 por faelitox el 22/11/2004
Debe de ser eso jejeje, es un cacharoro más a llevar, pero te quita el ruido y encima te da unos cuantos enchufes, que luego siempre faltan.
Subir
wolfykaos
#14 por wolfykaos el 22/11/2004
Interesante información!!! Pero no es lo mismo lo q dice Faelitox q lo q dice McPepe. Las regletas llevan siempre toma de tierra. Se supone q la conexión a tierra es la q quita el ruido, no???
Subir
faelitox
#15 por faelitox el 22/11/2004
No vale cualquier regleta, tiene que tener acondicionador de corriente, son un poco mas carillas, pero van de lujo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo