Ruido

xuxu
#1 por xuxu el 11/07/2007
Buenas,

a ver tengo un problema.

Tengo una tarjeta sonido terratec por firewire conectada al portatil.

Tengo los platos conectados a la mesa, uno a cada canal.

La mesa tiene 2 salidas. La master1 va a los monitores Esi Near 05. La master2 va a la entrada de la tarjeta de sonido para poder grabar lo que pincho.

Hasta ahora habia podiido pinchar y grabar sin problemas. Pero hoy conecté el ordenador para grabar una sesion y mi sorpresa es que se oye un ruido muy raro por los monitores. Es como si los cables acoplaran, ya que si toco los cables, el ruido varía.

Si desconecto el cable firewire de la parte de la tarjeta o del ordenador el ruido desaparece por supuesto.

Si desconecto los cables que van de la salida master2 de la mesa a la entrada de la tarjeta de sonido, el ruido tambien desaparece.

El ruido de vez en cuando hace cosas raras como si se oyera al microprocesador del portatil trabajar.

A ver si alguien sabe por donde tirar. Gracias. :roll:
Subir
xuxu
#2 por xuxu el 12/07/2007
bueno, he hecho una prueba mas y he obtenido resultados:

he desconectado el cable que alimenta al ordenador (es decir, el de carga de baterias) y el ruido se ha ido.

Es decir, el ruido es producido por el cable de alimentacion/carga de las baterias del portatil y es una putada ya que la bateria dura poco mas de una sesion de hora y media.

A ver si alguien sabe por qué puede ser.

gracias
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo