Ruidos / interferencias al grabar

AGK
#1 por AGK el 05/10/2019
Hola a todos:

Abro el hilo pues no doy con el problema que últimamente me asalta al grabar en mi estudio. Resumo:

En mi estudio tengo una salita de control y una pequeña cabina de grabación donde grabo principalmente voces. El micro lo conecto a una manguera que va al previo y, éste, por línea a una RME UCX conectada por USB a un imac del 2013 donde suelo grabar a un disco externo SSD conectado por USB3. La cosa es que desde hace tiempo, al grabar, aparecen ruidos / interferencias bastante aleatorias y puntuales (pero muy molestas pues pueden arruinar una buena toma). Pero el tema está en que esos ruidos no se escuchan desde la monitorización directa del Totalmix, sino desde la monitorización de Logic por lo que entiendo que el sonido "entra" correctamente en la interfaz y, es en algún punto del tránsito al imac donde se fastidia. Por este detalle he descartado que los ruidos provengan del cableado o de micros y previos y me estoy centrando en la propia interfaz o en el imac.

Adjunto una muestra del ruido.

Voy a probar a grabar en otro ordenador pero es difícil saber a ciencia cierta que ocurre pues esos "fantasmas" pueden no aparecer durante una sesión de 4 o 5 horas de grabación y luego, otro día, aparecer 4 o 5 veces...

Si a alguien se le ocurre alguna idea que pueda probar, agradecido quedo de sus consejos.

Un saludo y muchas gracias.
Archivos adjuntos ( para descargar)
EJEMPLO RUIDO.mp3
Subir
Q
#2 por Q el 05/10/2019
No es que yo sea muy experto en informática, pero por si puede servir de algo...
Creo haber leído hace tiempo que las diferentes entradas/salidas USB de un ordenador comparten controlador o algo así, por lo que quizás tener varios USB a la vez trabajando podría ser la causa de que alguno de ellos haga cosas raras en algún momento.
Lo digo porque tú tienes una señal de audio entrando por USB en el ordenador, para salir inmediatamente por otro USB hacia un SSD externo.
¿Has probado a grabar en el disco duro interno del ordenador, a ver si te da el mismo tipo de fallo? Si esto te solucionase el problema, podrías grabar así, y luego pasar el archivo sin errores al disco externo.
(No descarto haber escrito una auténtica burrada, que conste..... :mrgreen: ...)
Subir
AGK
#3 por AGK el 05/10/2019
#2 Si, es verdad que tengo que probar a ver si el SSD, al estar conectado por USB junto a la UCX, puede estar "dando por..."...

Porque, aunque el disco duro del imac creo que no es gran cosa, (un HD a 5400 rpm creo), para grabar una pista de voz mientras se reproduce otra de música debería valer sin grandes problemas, supongo.

Muchas gracias
Subir
Q
#4 por Q el 05/10/2019
AGK escribió:
aunque el disco duro del imac creo que no es gran cosa, (un HD a 5400 rpm creo), para grabar una pista de voz mientras se reproduce otra de música debería valer sin grandes problemas, supongo

Yo también creo que te tiene que dar de sobra. Puede que no sea tan rápido como un SSD, pero está directamente conectado a la placa del ordenador, sin USB por en medio.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo