Samplitude No sigue el cursor mientras graba

#16 por DAG el 08/04/2009
Gracias mvina, esperando a que llegue :P
Subir
#17 por DW Mastering el 08/04/2009
mvina escribió:
Lo de la pregrabación ya está incluido en la 11:

goyotron escribió:
Oficial Samplitude 11:


ONE LOUDER – ONE BETTER

1. Vandal Ampsimulation – the new reference for guitar and bass. Sensitive, warm, crunchy or heavy.
2. Audio/MIDI Pre-Recording (retrospective recording)


Me imagino que será configurable la cantidad de segundos, sería lo lógico.

Más info en:

samplitude-acerca-t253311.html


Tiene toda la pinta de ser la característica que ha señalado mvina, por confirmar aún, lo he dejado caer por el foro oficial. :wink:
Subir
#18 por DW Mastering el 08/04/2009
Respecto al asunto principal del hilo, me temo que el compañero kainkrup estaba en lo cierto. :(

Yo uso Samplitude principalmente para hacer trabajos de mastering (de momento ITB) y también para hacer arreglos musicales puntuales, solo grabo de vez en cuando mis sintes hard a través de el, pero no es algo que este haciendo todos los días precisamente, además, hace años, desde que utilizaba Logic, tengo la costumbre de dejar siempre un poco de espacio en blanco al final de la secuencia grabada, para asegurarme entre otras cosas de no perder nada de la posible cola de reverb o delay que pueda llevar el patch que este utilizando, de ahí que nunca haya notado nada respecto a esta cuestión, pero esta tarde he sacado media horita para probar esto a fondo y he comprobado con horror que existe lo que en mi opinión sería un grave bug en esta sección.

Coincido con DAG en que el hecho de que la linea de posición vaya siempre por delante del objeto que va creando el programa, tiene poca importancia, ya que una vez finalizada la grabación, el objeto es reconstruido automáticamente hasta el punto en el que paró la linea de posición, hasta ahí bien, el problema radica en que no siempre el programa completa esa reconstrucción, muchas veces el objeto se queda ese medio segundo por detrás de la linea y por tanto medio segundo de grabación no es registrado en ninguna parte. :?

Haciendo un promedio aproximado, de 10 grabaciones más o menos 3 o 4 fueron buenas, mientras que en 6 o 7 de ellas ocurría lo anteriormente comentado...

Que puedo decir, sencillamente me parece vergonzoso que ocurra algo así en un programa como Samplitude, ya lo he hecho saber en el foro oficial y no voy a parar hasta que esto se solucione, mi intención es que este posible bug este solucionado ya en la versión 11, veremos a ver si aún estamos a tiempo.

Gracias a kainkrup por el dato, seria interesante que algún usuario más probara esto a fondo, yo estoy aún con la 10.1, pero he buscado un posible arreglo entre las mejoras de las actualizaciones posteriores y no he encontrado nada, así que doy por hecho que me ocurriría lo mismo utilizando la 10.2 o la 10.2.1

Tiene tela la cosa...

Un saludo, ya contaré.
Subir
#19 por kainkrup el 08/04/2009
:( entonces es lo que me temia....si, deberian mejorarlo sin duda para la version 11,

Alguien escribió:

Una pregunta tonta, ¿para que quieres esa precision?.


por ponerte un ejemplo practico: si el grupo a grabar tiene un tiempo contratado y tienes que acabar pronto llevaras prisa y necesitas precision o puedes dejar muchos huecos en blanco lo que se traduce en silencios a lo largo de la cancion si das el boton cuando tu crees que ha grabado todo y aun no lo ha hexo xq lleva un retraso..esto significa que estas trabajando a ciegas.

pero vamos, mas de sobra decir que un programa de calidad profesional no debe tener este tipo de errores.
Subir
#20 por mvina el 08/04/2009
Sobre la grabación completa o no, tengo que decir que yo no me había dado cuenta de eso nunca. Si se ve el retraso al dibujar la forma de onda, pero no me había percatado de que a veces se pierde ese medio segundo del final, tal vez porque yo suelo dejar un pequeño margen detrás siempre cuando arranco y paro a mano, no soy tan rápido. Si necesito precisión uso el Punch IN y Punch OUT y ahí la clava, sin problemas el samplitude.
Subir
#21 por DW Mastering el 08/04/2009
Audio/MIDI Pre-Recording (retrospective recording)

Confirmado, mvina estaba en lo cierto, esta característica es justo la que esperabas, DAG. :wink:
Subir
#22 por DW Mastering el 08/04/2009
mvina escribió:
Sobre la grabación completa o no, tengo que decir que yo no me había dado cuenta de eso nunca. Si se ve el retraso al dibujar la forma de onda, pero no me había percatado de que a veces se pierde ese medio segundo del final, tal vez porque yo suelo dejar un pequeño margen detrás siempre cuando arranco y paro a mano, no soy tan rápido. Si necesito precisión uso el Punch IN y Punch OUT y ahí la clava, sin problemas el samplitude.


Cierto mvina, la grabación por pinchazo, bien sea manual o automática (con marcadores), funciona perfectamente, pero en mi opinión esto no es suficiente para un DAW de la talla de Samplitude, la grabación normal debería ser igual de eficaz y precisa, voy a preparar unas capturas para que podáis ver mejor el problema y os animéis a decirme si a vosotros también os ocurre lo mismo, esas capturas van a ser llevadas igualmente al foro oficial.

Un saludo.
Subir
#23 por DAG el 08/04/2009
D.W escribió:
Audio/MIDI Pre-Recording (retrospective recording)

Confirmado, mvina estaba en lo cierto, esta característica es justo la que esperabas, DAG. :wink:


uuooolleeeeeeeeee, puedo llegar tarde al concierto, darle al REC y no pierdo nada...... es broma.

Era una utilidad que tenian algunos MiniDisc, era muy util para los "reporteros".
Yo la encontraba a faltar cuando usaba el DAT sin ver los musicos, pausa-rec-pausa-rec...apurando la cinta para que no se terminara, que tiempos aquellos, ahora con los sistemas actuales solo tienes que tener la precaucion de tener espacio en el HD y olvidarte hasta el final.

Salu2
Subir
#24 por DW Mastering el 09/04/2009
Bueno, aquí tenéis el vídeo, por desgracia no ha habido manera de poder hacerlo en mi DAW principal, pero he tirado de la demo que tengo instalada en mi portátil, en el cual la única tarjeta que tengo es la que viene integrada, por eso no veréis ninguna forma de onda grabada, pero si podréis observar como cuando paro la grabación, la longitud del objeto no llega hasta donde debería llegar, es decir, hasta el lugar donde la linea de posición es parada, por tanto hay como medio segundo de audio (algo menos) que no queda registrado, no es un problema de visualización, repito, al igual que el objeto no es reconstruido por completo, el audio tampoco es registrado en su totalidad.

En la practica esto no representa ningún problema, de hecho tanto yo como tantos otros no habíamos caído en este detalle hasta ahora, soy de los que escuchan hasta la ultima milésima de audio grabado para comprobar que todo esta ahí, pero como por seguridad siempre dejo un pequeño margen en blanco al final, nunca me había percatado de esto, aun así, en mi opinión un programa como Samplitude no puede permitirse este tipo de cosas, por eso os pido que le echéis un vistazo al vídeo y comprobéis si a vosotros también os sucede lo mismo, como dije, todo funciona a la perfección en punching recording, pero desgraciadamente lo que vais a ver en el vídeo sucede muy a menudo en una grabación normal.

P.D

Al final del vídeo podéis ver como dibujo un rango, es simplemente para señalar el vació que debería ocupar el objeto de haber sido reconstruido por completo.
Archivos adjuntos:
Recording Broken.gif
BBCode:
Subir
#25 por DW Mastering el 14/04/2009
¿Nadie puede probar esto? no lleva más de cinco minutos y ni tan siquiera es necesario grabar nada en concreto, solo hay que comprobar que una vez finalizada la grabación, (aire, ruido, nada) el objeto es reconstruido hasta la linea de posición, la cual siempre va como medio segundo por delante del mismo.

Venga chicos, es importante arrimar el hombro si queremos que todas estas cosas se solucionen, necesito vuestras experiencias y saber con que versión os ocurre, 10.1, 10.2, 10.2.1, versión 9 SE, etc, etc...casi todo me vale.
Subir
#26 por mvina el 14/04/2009
A mi me pasa con la 10.1 DLV.
Subir
#27 por kainkrup el 14/04/2009
10.1
Subir
#28 por mvina el 14/04/2009
También ocurre lo mismo con la 9 SE.
Subir
#29 por mvina el 14/04/2009
D.W escribió:
¿Nadie puede probar esto?


Para una vez que estamos de vacaciones, cuatro días sin internet ni ordenador ni hispasonic... no nos riñas :mrgreen:
Subir
#30 por Goyo Goyer el 14/04/2009
leche :-k :ein: Nunca me fijé.
Lo he probado con la demo durante 10 segundo y hay problemas. Lo pruebo en casa con la 10.21 esta noche y comento.
Siempre paro el cursor mucho tiempo después de dejar de oir la reverb de sala, así que nuca me fijé en esto, pero es importante comentarlo en el foro oficial después de sacar nuestras propias conclusiones desde hispa.


Ya en la versión V8 teníamos problemas con las colas de las reverb aplicadas al pulsar stop, se detenía todo el audio. Desde la 9 se detiene el audio, pero siguen los fx de delay, reverd y otros con cola.

Os comento mañana.

Siguo sin la lista completa de lo del 11, a ver si les doy un toque a estos alemanes.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo